<!-- =========================
     Page Breadcrumb   
============================== -->
<!DOCTYPE html>
<html lang="en-US"
	prefix="og: https://ogp.me/ns#" >
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">

		<!-- All in One SEO 4.1.4.4 -->
		<meta name="description" content="By JIM VERTUNO AP Sports Writer AUSTIN, Texas (AP) — Facing a big early deficit on the road at Texas, Oklahoma State leaned on the two things that had kept the Cowboys undefeated so far: defense and a punishing run game that could grind out the final quarter. Eventually the Longhorns folded. Again. Tanner Brown&#039;s […]" />
		<meta name="robots" content="max-image-preview:large" />
		<link rel="canonical" href="https://heavenerledger.com/osu-rallies-late-to-beat-texas/" />
		<meta property="og:locale" content="en_US" />
		<meta property="og:site_name" content="- Serving Heavener and LeFlore County" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="OSU rallies late to beat Texas -" />
		<meta property="og:description" content="By JIM VERTUNO AP Sports Writer AUSTIN, Texas (AP) — Facing a big early deficit on the road at Texas, Oklahoma State leaned on the two things that had kept the Cowboys undefeated so far: defense and a punishing run game that could grind out the final quarter. Eventually the Longhorns folded. Again. Tanner Brown&#039;s […]" />
		<meta property="og:url" content="https://heavenerledger.com/osu-rallies-late-to-beat-texas/" />
		<meta property="og:image" content="https://heavenerledger.com/wp-content/uploads/2021/09/new-ledger-logo-small.jpg" />
		<meta property="og:image:secure_url" content="https://heavenerledger.com/wp-content/uploads/2021/09/new-ledger-logo-small.jpg" />
		<meta property="og:image:width" content="100" />
		<meta property="og:image:height" content="100" />
		<meta property="article:published_time" content="2021-10-16T21:57:12+00:00" />
		<meta property="article:modified_time" content="2021-10-16T21:57:12+00:00" />
		<meta property="article:publisher" content="https://facebook.com/HeavenerLedger" />
		<meta name="twitter:card" content="summary_large_image" />
		<meta name="twitter:site" content="@HeavenerLedger" />
		<meta name="twitter:domain" content="heavenerledger.com" />
		<meta name="twitter:title" content="OSU rallies late to beat Texas -" />
		<meta name="twitter:description" content="By JIM VERTUNO AP Sports Writer AUSTIN, Texas (AP) — Facing a big early deficit on the road at Texas, Oklahoma State leaned on the two things that had kept the Cowboys undefeated so far: defense and a punishing run game that could grind out the final quarter. Eventually the Longhorns folded. Again. Tanner Brown&#039;s […]" />
		<meta name="twitter:creator" content="@HeavenerLedger" />
		<meta name="twitter:image" content="https://heavenerledger.com/wp-content/uploads/2021/09/new-ledger-logo-small.jpg" />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<!-- All in One SEO -->


	<!-- This site is optimized with the Yoast SEO plugin v17.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>OSU rallies late to beat Texas -</title>
	<link rel="canonical" href="https://heavenerledger.com/osu-rallies-late-to-beat-texas/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="OSU rallies late to beat Texas -" />
	<meta property="og:description" content="By JIM VERTUNO AP Sports Writer AUSTIN, Texas (AP) — Facing a big early deficit on the road at Texas, Oklahoma State leaned on the two things that had kept [&hellip;]" />
	<meta property="og:url" content="https://heavenerledger.com/osu-rallies-late-to-beat-texas/" />
	<meta property="article:published_time" content="2021-10-16T21:57:12+00:00" />
	<meta property="og:image" content="https://heavenerledger.com/wp-content/uploads/2021/10/AP21289642691739-1.jpg" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="683" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Craig Hall" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://heavenerledger.com/#website","url":"https://heavenerledger.com/","name":"","description":"Serving Heavener and LeFlore County","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://heavenerledger.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://heavenerledger.com/osu-rallies-late-to-beat-texas/#primaryimage","inLanguage":"en-US","url":"https://heavenerledger.com/wp-content/uploads/2021/10/AP21289642691739-1.jpg","contentUrl":"https://heavenerledger.com/wp-content/uploads/2021/10/AP21289642691739-1.jpg","width":1024,"height":683,"caption":"Oklahoma State running back Jaylen Warren (7) is tackled by Texas defensive back Josh Thompson (9) during the first half of an NCAA college football game in Austin, Texas, Saturday, Oct. 16, 2021. (AP Photo/Chuck Burton)"},{"@type":"WebPage","@id":"https://heavenerledger.com/osu-rallies-late-to-beat-texas/#webpage","url":"https://heavenerledger.com/osu-rallies-late-to-beat-texas/","name":"OSU rallies late to beat Texas -","isPartOf":{"@id":"https://heavenerledger.com/#website"},"primaryImageOfPage":{"@id":"https://heavenerledger.com/osu-rallies-late-to-beat-texas/#primaryimage"},"datePublished":"2021-10-16T21:57:12+00:00","dateModified":"2021-10-16T21:57:12+00:00","author":{"@id":"https://heavenerledger.com/#/schema/person/220eae1669908e0e8520f02018a8076b"},"breadcrumb":{"@id":"https://heavenerledger.com/osu-rallies-late-to-beat-texas/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://heavenerledger.com/osu-rallies-late-to-beat-texas/"]}]},{"@type":"BreadcrumbList","@id":"https://heavenerledger.com/osu-rallies-late-to-beat-texas/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://heavenerledger.com/"},{"@type":"ListItem","position":2,"name":"OSU rallies late to beat Texas"}]},{"@type":"Person","@id":"https://heavenerledger.com/#/schema/person/220eae1669908e0e8520f02018a8076b","name":"Craig Hall","image":{"@type":"ImageObject","@id":"https://heavenerledger.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/77daf00b452567f8d8ba2f5671f44a3d?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/77daf00b452567f8d8ba2f5671f44a3d?s=96&d=mm&r=g","caption":"Craig Hall"},"sameAs":["https://heavenerledger.com"],"url":"https://heavenerledger.com/author/thecraigman1963/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//heavenerledger.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://heavenerledger.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://heavenerledger.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title=" &raquo; iCal Feed" href="https://heavenerledger.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; OSU rallies late to beat Texas Comments Feed" href="https://heavenerledger.com/osu-rallies-late-to-beat-texas/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.1.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-29011307-2"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">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</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/heavenerledger.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- heavenerledger.com is managing ads with Advanced Ads 1.29.1 --><script id="heave-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='NOAA_Weather_Widget_Stylesheet-css'  href='https://heavenerledger.com/wp-content/plugins/noaa-weather//noaa-weather.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='sby_styles-css'  href='https://heavenerledger.com/wp-content/plugins/feeds-for-youtube/css/sb-youtube.min.css?ver=1.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.8.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://heavenerledger.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='newsup-fonts-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C500%2C700%2C800%7CWork%2BSans%3A300%2C400%2C500%2C600%2C700%2C800%2C900%26display%3Dswap&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://heavenerledger.com/wp-content/themes/newsup/css/bootstrap.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='newsup-style-css'  href='https://heavenerledger.com/wp-content/themes/newsup/style.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='newsup-default-css'  href='https://heavenerledger.com/wp-content/themes/newsup/css/colors/default.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://heavenerledger.com/wp-content/themes/newsup/css/font-awesome.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='https://heavenerledger.com/wp-content/themes/newsup/css/owl.carousel.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='smartmenus-css'  href='https://heavenerledger.com/wp-content/themes/newsup/css/jquery.smartmenus.bootstrap.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='https://heavenerledger.com/wp-content/plugins/custom-facebook-feed/assets/css/cff-style.css?ver=4.0' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://heavenerledger.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/heavenerledger.com","hash_tracking":"false","ua":"UA-29011307-2","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://heavenerledger.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.1.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://heavenerledger.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script>
<script type='text/javascript' src='https://heavenerledger.com/wp-content/themes/newsup/js/navigation.js?ver=5.8.1' id='newsup-navigation-js'></script>
<script type='text/javascript' src='https://heavenerledger.com/wp-content/themes/newsup/js/bootstrap.js?ver=5.8.1' id='bootstrap-js'></script>
<script type='text/javascript' src='https://heavenerledger.com/wp-content/themes/newsup/js/owl.carousel.min.js?ver=5.8.1' id='owl-carousel-min-js'></script>
<script type='text/javascript' src='https://heavenerledger.com/wp-content/themes/newsup/js/jquery.smartmenus.js?ver=5.8.1' id='smartmenus-js-js'></script>
<script type='text/javascript' src='https://heavenerledger.com/wp-content/themes/newsup/js/jquery.smartmenus.bootstrap.js?ver=5.8.1' id='bootstrap-smartmenus-js-js'></script>
<script type='text/javascript' src='https://heavenerledger.com/wp-content/themes/newsup/js/jquery.marquee.js?ver=5.8.1' id='newsup-marquee-js-js'></script>
<script type='text/javascript' src='https://heavenerledger.com/wp-content/themes/newsup/js/main.js?ver=5.8.1' id='newsup-main-js-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-29011307-2' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["heavenerledger.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-29011307-2", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://heavenerledger.com/wp-json/" /><link rel="alternate" type="application/json" href="https://heavenerledger.com/wp-json/wp/v2/posts/1649" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://heavenerledger.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://heavenerledger.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://heavenerledger.com/?p=1649' />
<link rel="alternate" type="application/json+oembed" href="https://heavenerledger.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fheavenerledger.com%2Fosu-rallies-late-to-beat-texas%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://heavenerledger.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fheavenerledger.com%2Fosu-rallies-late-to-beat-texas%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<meta name="generator" content="Site Kit by Google 1.43.0" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://heavenerledger.com"><link rel="https://theeventscalendar.com/" href="https://heavenerledger.com/wp-json/tribe/events/v1/" />		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<style type='text/css'>img#wpstats{display:none}</style>
		<link rel="pingback" href="https://heavenerledger.com/xmlrpc.php"><style type="text/css" id="custom-background-css">
    .wrapper { background-color: ffffff; }
</style>

<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
    <style type="text/css">
            body .site-title a,
        body .site-description {
            color: #fff;
        }

        .site-branding-text .site-title a {
                font-size: px;
            }

            @media only screen and (max-width: 640px) {
                .site-branding-text .site-title a {
                    font-size: 40px;

                }
            }

            @media only screen and (max-width: 375px) {
                .site-branding-text .site-title a {
                    font-size: 32px;

                }
            }

        </style>
    <style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	
<!-- Google AdSense snippet added by Site Kit -->
<script src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4400148450508195" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->
<script  async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4400148450508195" crossorigin="anonymous"></script></head>
<body class="post-template-default single single-post postid-1649 single-format-standard custom-background wp-custom-logo wp-embed-responsive tribe-no-js  ta-hide-date-author-in-list aa-prefix-heave-" >
<div id="page" class="site">
<a class="skip-link screen-reader-text" href="#content">
Skip to content</a>
    <div class="wrapper" id="custom-background-css">
        <header class="mg-headwidget">
            <!--==================== TOP BAR ====================-->

            <div class="mg-head-detail hidden-xs">
    <div class="container-fluid">
        <div class="row">
                        <div class="col-md-6 col-xs-12">
                <ul class="info-left">
                            <li>Sun. Oct 17th, 2021             <span  id="time" class="time"></span>
                    </li>
                    </ul>
            </div>
                        <div class="col-md-6 col-xs-12">
                <ul class="mg-social info-right">
                    
                                                                                                                                      
                                      </ul>
            </div>
                    </div>
    </div>
</div>
            <div class="clearfix"></div>
                        <div class="mg-nav-widget-area-back" style='background-image: url("https://heavenerledger.com/wp-content/uploads/2021/09/cropped-Heavener-1.jpg" );'>
                        <div class="overlay">
              <div class="inner"  style="background-color:rgba(32,47,91,0.4);" > 
                <div class="container-fluid">
                    <div class="mg-nav-widget-area">
                        <div class="row align-items-center">
                            <div class="col-md-3 col-sm-4 text-center-xs">
                                <div class="navbar-header">
                                <a href="https://heavenerledger.com/" class="navbar-brand" rel="home"><img width="750" height="750"   alt="" data-srcset="https://heavenerledger.com/wp-content/uploads/2021/09/new-ledger-logo.jpg 750w, https://heavenerledger.com/wp-content/uploads/2021/09/new-ledger-logo-300x300.jpg 300w, https://heavenerledger.com/wp-content/uploads/2021/09/new-ledger-logo-150x150.jpg 150w"  data-src="https://heavenerledger.com/wp-content/uploads/2021/09/new-ledger-logo.jpg" data-sizes="(max-width: 750px) 100vw, 750px" class="custom-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="750" height="750"   alt="" data-srcset="https://heavenerledger.com/wp-content/uploads/2021/09/new-ledger-logo.jpg 750w, https://heavenerledger.com/wp-content/uploads/2021/09/new-ledger-logo-300x300.jpg 300w, https://heavenerledger.com/wp-content/uploads/2021/09/new-ledger-logo-150x150.jpg 150w"  data-src="https://heavenerledger.com/wp-content/uploads/2021/09/new-ledger-logo.jpg" data-sizes="(max-width: 750px) 100vw, 750px" class="custom-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="750" height="750" src="https://heavenerledger.com/wp-content/uploads/2021/09/new-ledger-logo.jpg" class="custom-logo" alt="" srcset="https://heavenerledger.com/wp-content/uploads/2021/09/new-ledger-logo.jpg 750w, https://heavenerledger.com/wp-content/uploads/2021/09/new-ledger-logo-300x300.jpg 300w, https://heavenerledger.com/wp-content/uploads/2021/09/new-ledger-logo-150x150.jpg 150w" sizes="(max-width: 750px) 100vw, 750px" /></noscript></noscript></a>                                <div class="site-branding-text">
                                <h1 class="site-title"> <a href="https://heavenerledger.com/" rel="home"></a></h1>
                                <p class="site-description">Serving Heavener and LeFlore County</p>
                                </div>
                                                              </div>
                            </div>
                           
                        </div>
                    </div>
                </div>
              </div>
              </div>
          </div>
    <div class="mg-menu-full">
      <nav class="navbar navbar-expand-lg navbar-wp">
        <div class="container-fluid flex-row-reverse">
          <!-- Right nav -->
                    <div class="m-header d-flex pl-3 ml-auto my-2 my-lg-0 position-relative align-items-center">
                                                <a class="mobilehomebtn" href="https://heavenerledger.com"><span class="fa fa-home"></span></a>
                        <!-- navbar-toggle -->
                        <button class="navbar-toggler mx-auto" type="button" data-toggle="collapse" data-target="#navbar-wp" aria-controls="navbarSupportedContent" aria-expanded="false" aria-label="Toggle navigation">
                          <i class="fa fa-bars"></i>
                        </button>
                        <!-- /navbar-toggle -->
                                                <div class="dropdown show mg-search-box pr-2">
                            <a class="dropdown-toggle msearch ml-auto" href="#" role="button" id="dropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                               <i class="fa fa-search"></i>
                            </a>

                            <div class="dropdown-menu searchinner" aria-labelledby="dropdownMenuLink">
                        <form role="search" method="get" id="searchform" action="https://heavenerledger.com/">
  <div class="input-group">
    <input type="search" class="form-control" placeholder="Search" value="" name="s" />
    <span class="input-group-btn btn-default">
    <button type="submit" class="btn"> <i class="fa fa-search"></i> </button>
    </span> </div>
</form>                      </div>
                        </div>
                                              
                    </div>
                    <!-- /Right nav -->
         
          
                  <div class="collapse navbar-collapse" id="navbar-wp">
                  	<div class="d-md-block">
                  <ul id="menu-primary-menu" class="nav navbar-nav mr-auto"><li class="active home"><a class="homebtn" href="https://heavenerledger.com"><span class='fa fa-home'></span></a></li><li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-15"><a class="nav-link" title="Home" href="https://heavenerledger.com/">Home</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-16"><a class="nav-link" title="About the Ledger" href="https://heavenerledger.com/about/">About the Ledger</a></li>
<li id="menu-item-842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-842"><a class="nav-link" title="Advertising" href="https://heavenerledger.com/advertising/">Advertising</a></li>
<li id="menu-item-846" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-846"><a class="nav-link" title="Subscribe" href="https://heavenerledger.com/subscribe/">Subscribe</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-27 dropdown"><a class="nav-link" title="Stories" href="https://heavenerledger.com/category/stories/" data-toggle="dropdown" class="dropdown-toggle">Stories </a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a class="dropdown-item" title="News" href="https://heavenerledger.com/category/stories/news/">News</a></li>
	<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a class="dropdown-item" title="Obits" href="https://heavenerledger.com/category/stories/obits/">Obits</a></li>
	<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a class="dropdown-item" title="Others" href="https://heavenerledger.com/category/stories/others/">Others</a></li>
	<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-31 dropdown"><a class="dropdown-item" title="Sports" href="https://heavenerledger.com/category/stories/sports/">Sports</a>
	<ul role="menu" class=" dropdown-menu">
		<li id="menu-item-60" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60"><a class="dropdown-item" title="Baseball" href="https://heavenerledger.com/category/stories/sports/baseball/">Baseball</a></li>
		<li id="menu-item-61" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61"><a class="dropdown-item" title="Basketball" href="https://heavenerledger.com/category/stories/sports/basketball/">Basketball</a></li>
		<li id="menu-item-62" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62"><a class="dropdown-item" title="Cross country" href="https://heavenerledger.com/category/stories/sports/cross-country/">Cross country</a></li>
		<li id="menu-item-63" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-63"><a class="dropdown-item" title="Football" href="https://heavenerledger.com/category/stories/sports/football/">Football</a></li>
		<li id="menu-item-64" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64"><a class="dropdown-item" title="Softball" href="https://heavenerledger.com/category/stories/sports/softball/">Softball</a></li>
		<li id="menu-item-65" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65"><a class="dropdown-item" title="Track" href="https://heavenerledger.com/category/stories/sports/track/">Track</a></li>
		<li id="menu-item-66" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66"><a class="dropdown-item" title="Wrestling" href="https://heavenerledger.com/category/stories/sports/wrestling/">Wrestling</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-46" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46 dropdown"><a class="nav-link" title="Towns" href="https://heavenerledger.com/category/towns/" data-toggle="dropdown" class="dropdown-toggle">Towns </a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-47 dropdown"><a class="dropdown-item" title="Arkoma" href="https://heavenerledger.com/category/towns/arkoma/">Arkoma</a>
	<ul role="menu" class=" dropdown-menu">
		<li id="menu-item-698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-698"><a class="dropdown-item" title="Arkoma School" href="https://www.arkoma.k12.ok.us/">Arkoma School</a></li>
		<li id="menu-item-858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-858"><a class="dropdown-item" title="Arkoma sports page" href="https://heavenerledger.com/arkoma-sports-page/">Arkoma sports page</a></li>
	</ul>
</li>
	<li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-48 dropdown"><a class="dropdown-item" title="Bokoshe" href="https://heavenerledger.com/category/towns/bokoshe/">Bokoshe</a>
	<ul role="menu" class=" dropdown-menu">
		<li id="menu-item-699" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-699"><a class="dropdown-item" title="Bokoshe School" href="https://www.bokosheschool.org/">Bokoshe School</a></li>
		<li id="menu-item-863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-863"><a class="dropdown-item" title="Bokoshe sports page" href="https://heavenerledger.com/bokoshe-sports-page/">Bokoshe sports page</a></li>
	</ul>
</li>
	<li id="menu-item-49" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-49 dropdown"><a class="dropdown-item" title="Cameron" href="https://heavenerledger.com/category/towns/cameron/">Cameron</a>
	<ul role="menu" class=" dropdown-menu">
		<li id="menu-item-700" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-700"><a class="dropdown-item" title="Cameron School" href="https://www.cameronps.org/">Cameron School</a></li>
		<li id="menu-item-867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-867"><a class="dropdown-item" title="Cameron sports page" href="https://heavenerledger.com/cameron-sports-page/">Cameron sports page</a></li>
	</ul>
</li>
	<li id="menu-item-50" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-50 dropdown"><a class="dropdown-item" title="Heavener" href="https://heavenerledger.com/category/towns/heavener/">Heavener</a>
	<ul role="menu" class=" dropdown-menu">
		<li id="menu-item-697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-697"><a class="dropdown-item" title="Heavener School" href="https://www.heavenerschools.org/">Heavener School</a></li>
		<li id="menu-item-975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-975"><a class="dropdown-item" title="Heavener sports page" href="https://heavenerledger.com/heavener-sports-page/">Heavener sports page</a></li>
	</ul>
</li>
	<li id="menu-item-51" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51 dropdown"><a class="dropdown-item" title="Howe" href="https://heavenerledger.com/category/towns/howe/">Howe</a>
	<ul role="menu" class=" dropdown-menu">
		<li id="menu-item-702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-702"><a class="dropdown-item" title="Howe School" href="https://www.howeschools.org/">Howe School</a></li>
		<li id="menu-item-974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-974"><a class="dropdown-item" title="Howe sports page" href="https://heavenerledger.com/howe-sports-page/">Howe sports page</a></li>
	</ul>
</li>
	<li id="menu-item-52" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52 dropdown"><a class="dropdown-item" title="LeFlore" href="https://heavenerledger.com/category/towns/leflore/">LeFlore</a>
	<ul role="menu" class=" dropdown-menu">
		<li id="menu-item-701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-701"><a class="dropdown-item" title="LeFlore School" href="https://www.leflore.k12.ok.us/">LeFlore School</a></li>
		<li id="menu-item-983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-983"><a class="dropdown-item" title="LeFlore sports page" href="https://heavenerledger.com/leflore-sports-page/">LeFlore sports page</a></li>
	</ul>
</li>
	<li id="menu-item-53" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53 dropdown"><a class="dropdown-item" title="Panama" href="https://heavenerledger.com/category/towns/panama/">Panama</a>
	<ul role="menu" class=" dropdown-menu">
		<li id="menu-item-703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-703"><a class="dropdown-item" title="Panama School" href="https://www.panama.k12.ok.us/">Panama School</a></li>
		<li id="menu-item-982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-982"><a class="dropdown-item" title="Panama sports page" href="https://heavenerledger.com/panama-sports-page/">Panama sports page</a></li>
	</ul>
</li>
	<li id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-54 dropdown"><a class="dropdown-item" title="Pocola" href="https://heavenerledger.com/category/towns/pocola/">Pocola</a>
	<ul role="menu" class=" dropdown-menu">
		<li id="menu-item-704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-704"><a class="dropdown-item" title="Pocola School" href="https://www.pocola.k12.ok.us/">Pocola School</a></li>
		<li id="menu-item-987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-987"><a class="dropdown-item" title="Pocola sports page" href="https://heavenerledger.com/pocola-sports-page/">Pocola sports page</a></li>
	</ul>
</li>
	<li id="menu-item-55" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-55 dropdown"><a class="dropdown-item" title="Poteau" href="https://heavenerledger.com/category/towns/poteau/">Poteau</a>
	<ul role="menu" class=" dropdown-menu">
		<li id="menu-item-705" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-705"><a class="dropdown-item" title="Poteau School" href="https://www.poteau.k12.ok.us/">Poteau School</a></li>
		<li id="menu-item-991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-991"><a class="dropdown-item" title="Poteau sports page" href="https://heavenerledger.com/poteau-sports-page/">Poteau sports page</a></li>
	</ul>
</li>
	<li id="menu-item-56" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56 dropdown"><a class="dropdown-item" title="Spiro" href="https://heavenerledger.com/category/towns/spiro/">Spiro</a>
	<ul role="menu" class=" dropdown-menu">
		<li id="menu-item-706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-706"><a class="dropdown-item" title="Spiro School" href="https://www.spiro.k12.ok.us/">Spiro School</a></li>
		<li id="menu-item-995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-995"><a class="dropdown-item" title="Spiro sports page" href="https://heavenerledger.com/spiro-sports-page/">Spiro sports page</a></li>
	</ul>
</li>
	<li id="menu-item-57" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57 dropdown"><a class="dropdown-item" title="Talihina" href="https://heavenerledger.com/category/towns/talihina/">Talihina</a>
	<ul role="menu" class=" dropdown-menu">
		<li id="menu-item-707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-707"><a class="dropdown-item" title="Talihina School" href="https://www.talihina.k12.ok.us/">Talihina School</a></li>
	</ul>
</li>
	<li id="menu-item-58" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-58 dropdown"><a class="dropdown-item" title="Whitesboro" href="https://heavenerledger.com/category/towns/whitesboro/">Whitesboro</a>
	<ul role="menu" class=" dropdown-menu">
		<li id="menu-item-708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-708"><a class="dropdown-item" title="Whitesboro School" href="https://www.whitesborops.k12.ok.us/">Whitesboro School</a></li>
		<li id="menu-item-1002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1002"><a class="dropdown-item" title="Whitesboro sports page" href="https://heavenerledger.com/whitesboro-sports-page/">Whitesboro sports page</a></li>
	</ul>
</li>
	<li id="menu-item-59" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-59 dropdown"><a class="dropdown-item" title="Wister" href="https://heavenerledger.com/category/towns/wister/">Wister</a>
	<ul role="menu" class=" dropdown-menu">
		<li id="menu-item-709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-709"><a class="dropdown-item" title="Wister School" href="https://sites.google.com/a/wisterschools.org/wister-public/">Wister School</a></li>
		<li id="menu-item-1007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1007"><a class="dropdown-item" title="Wister sports page" href="https://heavenerledger.com/wister-sports-page/">Wister sports page</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a class="nav-link" title="Contact" href="https://heavenerledger.com/contact/">Contact</a></li>
<li id="menu-item-160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-160 dropdown"><a class="nav-link" title="Misc." href="https://heavenerledger.com/misc/" data-toggle="dropdown" class="dropdown-toggle">Misc. </a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157"><a class="dropdown-item" title="Crossword">Crossword</a></li>
	<li id="menu-item-1614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1614"><a class="dropdown-item" title="Events" href="https://heavenerledger.com/events/month/">Events</a></li>
	<li id="menu-item-45" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45"><a class="dropdown-item" title="Our videos" href="https://heavenerledger.substack.com/">Our videos</a></li>
	<li id="menu-item-44" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44"><a class="dropdown-item" title="The newsletter" href="https://heavenerledger.substack.com/">The newsletter</a></li>
</ul>
</li>
</ul>        				</div>		
              		</div>
          </div>
      </nav> <!-- /Navigation -->
    </div>
</header>
<div class="clearfix"></div>
 <!--==================== Newsup breadcrumb section ====================-->
<!-- =========================
     Page Content Section      
============================== -->
<main id="content">
    <!--container-->
    <div class="container-fluid">
      <!--row-->
      <div class="row">
        <!--col-md-->
                                                <div class="col-md-9">
                    		                  <div class="mg-blog-post-box"> 
              <div class="mg-header">
                                <div class="mg-blog-category"> 
                      <a class="newsup-categories category-color-1" href="https://heavenerledger.com/category/stories/sports/football/" alt="View all posts in Football"> 
                                 Football
                             </a><a class="newsup-categories category-color-1" href="https://heavenerledger.com/category/stories/sports/" alt="View all posts in Sports"> 
                                 Sports
                             </a>                </div>
                                <h1 class="title single"> <a title="Permalink to: OSU rallies late to beat Texas">
                  OSU rallies late to beat Texas</a>
                </h1>

                <div class="media mg-info-author-block"> 
                                    <a class="mg-author-pic" href="https://heavenerledger.com/author/thecraigman1963/"> <img alt=''  data-srcset='https://secure.gravatar.com/avatar/77daf00b452567f8d8ba2f5671f44a3d?s=300&#038;d=mm&#038;r=g 2x'  height='150' width='150' data-src='https://secure.gravatar.com/avatar/77daf00b452567f8d8ba2f5671f44a3d?s=150&#038;d=mm&#038;r=g' class='avatar avatar-150 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt=''  data-srcset='https://secure.gravatar.com/avatar/77daf00b452567f8d8ba2f5671f44a3d?s=300&#038;d=mm&#038;r=g 2x'  height='150' width='150' data-src='https://secure.gravatar.com/avatar/77daf00b452567f8d8ba2f5671f44a3d?s=150&#038;d=mm&#038;r=g' class='avatar avatar-150 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/77daf00b452567f8d8ba2f5671f44a3d?s=150&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/77daf00b452567f8d8ba2f5671f44a3d?s=300&#038;d=mm&#038;r=g 2x' class='avatar avatar-150 photo' height='150' width='150' /></noscript></noscript> </a>
                                  <div class="media-body">
                                        <h4 class="media-heading"><span>By</span><a href="https://heavenerledger.com/author/thecraigman1963/">Craig Hall</a></h4>
                                                            <span class="mg-blog-date"><i class="fa fa-clock-o"></i> 
                      Oct 16, 2021</span>
                                        <span class="newsup-tags"><i class="fa fa-tag"></i>
                      <a href="https://heavenerledger.com/osu-rallies-late-to-beat-texas/"><a href="https://heavenerledger.com/tag/osu-at-texas/" rel="tag">OSU at Texas</a>, <a href="https://heavenerledger.com/tag/osu-football/" rel="tag">OSU football</a></a>
                    </span>
                                    </div>
                </div>
              </div>
              <img width="1024" height="683"   alt="OSU" data-srcset="https://heavenerledger.com/wp-content/uploads/2021/10/AP21289642691739-1.jpg 1024w, https://heavenerledger.com/wp-content/uploads/2021/10/AP21289642691739-1-300x200.jpg 300w, https://heavenerledger.com/wp-content/uploads/2021/10/AP21289642691739-1-768x512.jpg 768w"  data-src="https://heavenerledger.com/wp-content/uploads/2021/10/AP21289642691739-1.jpg" data-sizes="(max-width: 1024px) 100vw, 1024px" class="img-fluid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="1024" height="683" src="https://heavenerledger.com/wp-content/uploads/2021/10/AP21289642691739-1.jpg" class="img-fluid wp-post-image" alt="OSU" srcset="https://heavenerledger.com/wp-content/uploads/2021/10/AP21289642691739-1.jpg 1024w, https://heavenerledger.com/wp-content/uploads/2021/10/AP21289642691739-1-300x200.jpg 300w, https://heavenerledger.com/wp-content/uploads/2021/10/AP21289642691739-1-768x512.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript><div class="ccfic"><span class="ccfic-text">Oklahoma State running back Jaylen Warren (7) is tackled by Texas defensive back Josh Thompson (9) during the first half of an NCAA college football game in Austin, Texas, Saturday. (AP Photo/Chuck Burton)</span></div>              <article class="small single">
                <div class="heave-before-content" id="heave-928957967"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4400148450508195" crossorigin="anonymous"></script><ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-4400148450508195" 
data-ad-slot="" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div><div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://heavenerledger.com/osu-rallies-late-to-beat-texas/" data-a2a-title="OSU rallies late to beat Texas"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fheavenerledger.com%2Fosu-rallies-late-to-beat-texas%2F&amp;linkname=OSU%20rallies%20late%20to%20beat%20Texas" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fheavenerledger.com%2Fosu-rallies-late-to-beat-texas%2F&amp;linkname=OSU%20rallies%20late%20to%20beat%20Texas" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fheavenerledger.com%2Fosu-rallies-late-to-beat-texas%2F&amp;linkname=OSU%20rallies%20late%20to%20beat%20Texas" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><p>By JIM VERTUNO AP Sports Writer</p>
<p>AUSTIN, Texas (AP) — Facing a big early deficit on the road at Texas, Oklahoma State leaned on the two things that had kept the Cowboys undefeated so far: defense and a punishing run game that could grind out the final quarter.<span id="more-1649"></span></p>
<p>Eventually the Longhorns folded. Again.</p>
<p>Tanner Brown&#8217;s fourth field goal of the game gave the No. 12 Cowboys their first lead in the fourth quarter, and quarterback Spencer Sanders&#8217; scrambling 10-yard touchdown run with 2:18 to play sealed a 32-24 victory as No. 25 Texas collapsed for the second consecutive game.</p>
<hr />
<p style="text-align: center;"><strong><i>Subscribe to a locally owned and operated LeFlore County newspaper </i><a href="https://heavenerledger.com/subscribe/"><i>HERE</i></a><i>. </i></strong></p>
<hr />
<p>&#8220;We talk a lot about no fear, no frustration, no fatigue,&#8221; Oklahoma State coach Mike Gundy said.</p>
<p>Texas built leads of 17-3 and 24-13 behind three touchdowns from Bijan Robinson before the Cowboys&#8217; defense started dominating the line of scrimmage and tailback Jaylen Warren began smashing the Longhorns for huge gains.</p>
<p>Brown&#8217;s kicking and Jason Taylor II&#8217;s 85-yard interception return for a touchdown kept Oklahoma State in the game early. Tanner McAlister&#8217;s interception with less than 2 minutes left ensured Oklahoma&#8217;s third consecutive win over a ranked opponent, the first time that&#8217;s happened in school history.</p>
<p>The Cowboys allowed Texas just 317 total yards. Warren finished with 193 yards rushing on 33 carries, pounding out 154 yards in the second half rally.</p>
<p>Sanders pulled Oklahoma State within 24-22 with a 7-yard touchdown pass to Brennan Presley. Brown&#8217;s 29-yard field goal put the Cowboys ahead.</p>
<p>Texas still had time to possibly retake the lead, but the Cowboys defense stuffed the Longhorns on fourth down at the Texas 42. Sanders scored two plays later and Oklahoma State then sealed the victory with Tanner McAlister&#8217;s interception with 1:57 to play.</p>
<p>Robinson led Texas with 135 yards on 21 carries, his fifth consecutive 100-yard game and sixth this season.</p>
<p>&#8220;This is two weeks in a row where we&#8217;re just trying to hold as opposed to attacking,&#8221; first-year Texas coach Steve Sarkisian said. &#8220;I think that we do that, just hoping the other team might make a mistake. Oklahoma State didn&#8217;t make a mistake. They just kept playing their game.&#8221;</p>
<p>TOP TRANSFER</p>
<p>Texas&#8217; Robinson is getting the hype and the Heisman Trophy mentions. Warren, a transfer from Utah State, is making a case as the Big 12&#8217;s top newcomer. Warren is averaging 32 carries and 164.8 yards over the past four games since being made the Cowboys&#8217; feature running back.</p>
<p>THE TAKEAWAY</p>
<p>Oklahoma State: Sanders had three key turnovers in a loss to Texas last year but kept the big mistakes to a minimum and was steady late. He was 19 of 32 for 178 yards with only one turnover. Even that one didn&#8217;t hurt as Taylor&#8217;s interception returned the favor and kept Texas from pulling away.</p>
<p>&#8220;I didn&#8217;t play too good, but I didn&#8217;t hang my head,&#8221; Sanders said. &#8220;The second half we overcame adversity. I&#8217;m proud of our guys.&#8221;</p>
<p>Texas: The Longhorns were pushed around at the line of scrimmage on both sides of the ball for the second week in a row. The offensive line, which was reshuffled this week because of injuries, allowed three sacks and Robinson had nowhere to run in the second half as Texas ended the game with 12 yards on its last six drives.</p>
<p>&#8220;I thought our defense held on probably about as long as they could,&#8221; Sarkisian said. &#8220;You can&#8217;t go three-and-out four times in a row and expect those guys to just keep holding on. Ultimately, the dam broke.&#8221;</p>
<p>POLL POSITION</p>
<p>The Cowboys&#8217; rise to No. 12 was as much due to the jumble of losses in front of them in an unpredictable season. But a big comeback on the road with stout defense and running will earn new respect and should keep their rising toward the Top 10. Texas started the season ranked No. 21, but after three losses may not be ranked again for a while.</p>
<p>SHAKY THOMPSON</p>
<p>Texas quarterback Casey Thompson had his worst outing since taking over the starting job in the third game. Under steady pressure, he had his first multiple turnover game and his first interception was easy pickings for Taylor&#8217;s touchdown. Thompson finished 15 of 27 for 179 yards and completed only one pass of more than 5 yards in the second half.</p>
<p>TEXAS INJURY</p>
<p>Texas linebacker DeMarvion Overshown, the Longhorns&#8217; leading tackler, didn&#8217;t play after a first half concussion. He went straight to the locker room and was in street clothes for the second half.</p>
<p>UP NEXT</p>
<p>Oklahoma State plays at Iowa State next Saturday</p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://heavenerledger.com/osu-rallies-late-to-beat-texas/" data-a2a-title="OSU rallies late to beat Texas"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fheavenerledger.com%2Fosu-rallies-late-to-beat-texas%2F&amp;linkname=OSU%20rallies%20late%20to%20beat%20Texas" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fheavenerledger.com%2Fosu-rallies-late-to-beat-texas%2F&amp;linkname=OSU%20rallies%20late%20to%20beat%20Texas" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fheavenerledger.com%2Fosu-rallies-late-to-beat-texas%2F&amp;linkname=OSU%20rallies%20late%20to%20beat%20Texas" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><div class="heave-after-content" id="heave-703176361"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4400148450508195" crossorigin="anonymous"></script><ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-4400148450508195" 
data-ad-slot="" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>                                                     <script>
    function pinIt()
    {
      var e = document.createElement('script');
      e.setAttribute('type','text/javascript');
      e.setAttribute('charset','UTF-8');
      e.setAttribute('src','https://assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
      document.body.appendChild(e);
    }
    </script>
                     <div class="post-share">
                          <div class="post-share-icons cf">
                           
                              <a href="https://www.facebook.com/sharer.php?u=https://heavenerledger.com/osu-rallies-late-to-beat-texas/" class="link facebook" target="_blank" >
                                <i class="fa fa-facebook"></i></a>
                            
            
                              <a href="http://twitter.com/share?url=https://heavenerledger.com/osu-rallies-late-to-beat-texas/&#038;text=OSU%20rallies%20late%20to%20beat%20Texas" class="link twitter" target="_blank">
                                <i class="fa fa-twitter"></i></a>
            
                              <a href="mailto:?subject=OSU%20rallies%20late%20to%20beat%20Texas&#038;body=https://heavenerledger.com/osu-rallies-late-to-beat-texas/" class="link email" target="_blank" >
                                <i class="fa fa-envelope-o"></i></a>


                              <a href="https://www.linkedin.com/sharing/share-offsite/?url=https://heavenerledger.com/osu-rallies-late-to-beat-texas/&#038;title=OSU%20rallies%20late%20to%20beat%20Texas" class="link linkedin" target="_blank" >
                                <i class="fa fa-linkedin"></i></a>

                             <a href="https://telegram.me/share/url?url=https://heavenerledger.com/osu-rallies-late-to-beat-texas/&#038;text&#038;title=OSU%20rallies%20late%20to%20beat%20Texas" class="link telegram" target="_blank" >
                                <i class="fa fa-telegram"></i></a>

                              <a href="javascript:pinIt();" class="link pinterest"><i class="fa fa-pinterest"></i></a>    
                          </div>
                    </div>

                <div class="clearfix mb-3"></div>
                
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://heavenerledger.com/district-standings-after-week-7/" rel="prev">District standings after Week 7 <div class="fa fa-angle-double-right"></div><span></span></a></div></div>
	</nav>                          </article>
            </div>
		                 <div class="media mg-info-author-block">
            <a class="mg-author-pic" href="https://heavenerledger.com/author/thecraigman1963/"><img alt=''  data-srcset='https://secure.gravatar.com/avatar/77daf00b452567f8d8ba2f5671f44a3d?s=300&#038;d=mm&#038;r=g 2x'  height='150' width='150' data-src='https://secure.gravatar.com/avatar/77daf00b452567f8d8ba2f5671f44a3d?s=150&#038;d=mm&#038;r=g' class='avatar avatar-150 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt=''  data-srcset='https://secure.gravatar.com/avatar/77daf00b452567f8d8ba2f5671f44a3d?s=300&#038;d=mm&#038;r=g 2x'  height='150' width='150' data-src='https://secure.gravatar.com/avatar/77daf00b452567f8d8ba2f5671f44a3d?s=150&#038;d=mm&#038;r=g' class='avatar avatar-150 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/77daf00b452567f8d8ba2f5671f44a3d?s=150&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/77daf00b452567f8d8ba2f5671f44a3d?s=300&#038;d=mm&#038;r=g 2x' class='avatar avatar-150 photo' height='150' width='150' /></noscript></noscript></a>
                <div class="media-body">
                  <h4 class="media-heading">By <a href ="https://heavenerledger.com/author/thecraigman1963/">Craig Hall</a></h4>
                  <p></p>
                </div>
            </div>
                          <div class="mg-featured-slider p-3 mb-4">
                        <!--Start mg-realated-slider -->
                        <div class="mg-sec-title">
                            <!-- mg-sec-title -->
                                                        <h4>Related Post</h4>
                        </div>
                        <!-- // mg-sec-title -->
                           <div class="row">
                                <!-- featured_post -->
                                                                      <!-- blog -->
                                  <div class="col-md-4">
                                    <div class="mg-blog-post-3 minh back-img" 
                                                                        style="background-image: url('https://heavenerledger.com/wp-content/uploads/2021/10/990A0880.jpg');" >
                                      <div class="mg-blog-inner">
                                                                                      <div class="mg-blog-category"> <a class="newsup-categories category-color-1" href="https://heavenerledger.com/category/stories/sports/football/" alt="View all posts in Football"> 
                                 Football
                             </a><a class="newsup-categories category-color-1" href="https://heavenerledger.com/category/stories/sports/" alt="View all posts in Sports"> 
                                 Sports
                             </a>                                          </div>                                             <h4 class="title"> <a href="https://heavenerledger.com/district-standings-after-week-7/" title="Permalink to: District standings after Week 7">
                                              District standings after Week 7</a>
                                             </h4>
                                            <div class="mg-blog-meta"> 
                                                                                          <span class="mg-blog-date"><i class="fa fa-clock-o"></i> 
                                              Oct 16, 2021</span>
                                                                                        <a href="https://heavenerledger.com/author/thecraigman1963/"> <i class="fa fa-user-circle-o"></i> Craig Hall</a>
                                             </div>
                                                                                    </div>
                                    </div>
                                  </div>
                                    <!-- blog -->
                                                                        <!-- blog -->
                                  <div class="col-md-4">
                                    <div class="mg-blog-post-3 minh back-img" 
                                                                        style="background-image: url('https://heavenerledger.com/wp-content/uploads/2021/10/AP21289060754086.jpg');" >
                                      <div class="mg-blog-inner">
                                                                                      <div class="mg-blog-category"> <a class="newsup-categories category-color-1" href="https://heavenerledger.com/category/stories/sports/baseball/" alt="View all posts in Baseball"> 
                                 Baseball
                             </a><a class="newsup-categories category-color-1" href="https://heavenerledger.com/category/stories/sports/" alt="View all posts in Sports"> 
                                 Sports
                             </a>                                          </div>                                             <h4 class="title"> <a href="https://heavenerledger.com/correas-hr-helps-astros-top-bosox/" title="Permalink to: Correa&#8217;s HR helps Astros top Bosox">
                                              Correa&#8217;s HR helps Astros top Bosox</a>
                                             </h4>
                                            <div class="mg-blog-meta"> 
                                                                                          <span class="mg-blog-date"><i class="fa fa-clock-o"></i> 
                                              Oct 16, 2021</span>
                                                                                        <a href="https://heavenerledger.com/author/thecraigman1963/"> <i class="fa fa-user-circle-o"></i> Craig Hall</a>
                                             </div>
                                                                                    </div>
                                    </div>
                                  </div>
                                    <!-- blog -->
                                                                        <!-- blog -->
                                  <div class="col-md-4">
                                    <div class="mg-blog-post-3 minh back-img" 
                                                                        style="background-image: url('https://heavenerledger.com/wp-content/uploads/2021/09/1200px-Big_12_Conference_cropped_logo.jpg');" >
                                      <div class="mg-blog-inner">
                                                                                      <div class="mg-blog-category"> <a class="newsup-categories category-color-1" href="https://heavenerledger.com/category/stories/sports/basketball/" alt="View all posts in Basketball"> 
                                 Basketball
                             </a><a class="newsup-categories category-color-1" href="https://heavenerledger.com/category/stories/sports/" alt="View all posts in Sports"> 
                                 Sports
                             </a>                                          </div>                                             <h4 class="title"> <a href="https://heavenerledger.com/kansas-tabbed-as-preseason-favorite/" title="Permalink to: Kansas tabbed as preseason favorite">
                                              Kansas tabbed as preseason favorite</a>
                                             </h4>
                                            <div class="mg-blog-meta"> 
                                                                                          <span class="mg-blog-date"><i class="fa fa-clock-o"></i> 
                                              Oct 15, 2021</span>
                                                                                        <a href="https://heavenerledger.com/author/thecraigman1963/"> <i class="fa fa-user-circle-o"></i> Craig Hall</a>
                                             </div>
                                                                                    </div>
                                    </div>
                                  </div>
                                    <!-- blog -->
                                                                </div>
                            
                    </div>
                    <!--End mg-realated-slider -->
                  <div id="comments" class="comments-area mg-card-box padding-20">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/osu-rallies-late-to-beat-texas/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=osu-rallies-late-to-beat-texas#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://heavenerledger.com/wp-login.php?redirect_to=https%3A%2F%2Fheavenerledger.com%2Fosu-rallies-late-to-beat-texas%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	</div><!-- #comments -->      </div>
             <!--sidebar-->
          <!--col-md-3-->
            <aside class="col-md-3">
                  
<aside id="secondary" class="widget-area" role="complementary">
	<div id="sidebar-right" class="mg-sidebar">
		<div id="noaa_weather-2" class="mg-widget noaa_weather"><div class="mg-wid-title"><h6>NOAA Weather</h6></div><div id='noaa-weather'><p class='noaa_loc'>Heavener</p><p class='noaa_update'>Last Updated on Oct 17 2021, 1:55 am CDT</p><p class='noaa_link'>Weather by <a href='http://weather.gov/' title='NOAA&#039;s National Weather Service' target='_blank'>NOAA</a></p><p class='noaa_current'>Current Conditions: Fair</p><p class='noaa_icon'><a href='http://forecast.weather.gov/MapClick.php?lat=35.02167&amp;lon=-94.62139' title='Click for your 5-day forecast.' target='_blank'><img  alt='NOAA Icon' data-src='https://heavenerledger.com/wp-content/plugins/noaa-weather/icons/nskc.jpg' class='lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img src='https://heavenerledger.com/wp-content/plugins/noaa-weather/icons/nskc.jpg' alt='NOAA Icon'/></noscript></a></p><p class='noaa_temp'><span>Temp: </span>45&deg;F</p><p class='noaa_wind'><span>Wind: </span>North at 0mph</p><p class='noaa_humidity'><span>Humidity: </span>87%</p><p class='noaa_dewpoint'><span>Dewpoint: </span>41.0&deg;F</p><p class='noaa_forecast'><a href='http://forecast.weather.gov/MapClick.php?lat=35.02167&amp;lon=-94.62139' title='Click for your 5-day forecast.' target='_blank'>Your 5-Day Forecast at a Glance</a></p></div></div><div id="media_image-6" class="mg-widget widget_media_image"><div class="mg-wid-title"><h6>This week&#8217;s e-edition</h6></div><a href="https://www.newstogo.us/editionviewer/default.aspx?view=subscribe&#038;Edition=b5118167-be56-4847-9094-5a25a37accaa"><img width="488" height="900"   alt="" style="max-width: 100%; height: auto;" data-srcset="https://heavenerledger.com/wp-content/uploads/2021/10/10-14-21-page-1.jpg 488w, https://heavenerledger.com/wp-content/uploads/2021/10/10-14-21-page-1-163x300.jpg 163w"  data-src="https://heavenerledger.com/wp-content/uploads/2021/10/10-14-21-page-1.jpg" data-sizes="(max-width: 488px) 100vw, 488px" class="image wp-image-1525  attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="488" height="900" src="https://heavenerledger.com/wp-content/uploads/2021/10/10-14-21-page-1.jpg" class="image wp-image-1525  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://heavenerledger.com/wp-content/uploads/2021/10/10-14-21-page-1.jpg 488w, https://heavenerledger.com/wp-content/uploads/2021/10/10-14-21-page-1-163x300.jpg 163w" sizes="(max-width: 488px) 100vw, 488px" /></noscript></a></div><div id="mc4wp_form_widget-2" class="mg-widget widget_mc4wp_form_widget"><div class="mg-wid-title"><h6>Get our free daily update</h6></div></div><div class="mg-widget heave-widget"><img src="https://heavenerledger.com/wp-content/uploads/2021/09/NEW-LOOK-SAME-REAL-WORLD-SKILLS.-300x300-1.png" alt=""  class="no-lazyload" width="600" height="600"   /><a href="https://www.shelterinsurance.com/CA/agent/melbrand"><img src="https://heavenerledger.com/wp-content/uploads/2021/09/mel-brand.jpg" alt=""  class="no-lazyload" width="294" height="168"   /></a></div><div id="media_video-2" class="mg-widget widget_media_video"><div class="mg-wid-title"><h6>Ledger videos</h6></div><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-1649-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/xDjE2muYuAk?_=1" /><a href="https://youtu.be/xDjE2muYuAk">https://youtu.be/xDjE2muYuAk</a></video></div></div><div id="a2a_share_save_widget-2" class="mg-widget widget_a2a_share_save_widget"><div class="a2a_kit a2a_kit_size_32 addtoany_list"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fheavenerledger.com%2Fosu-rallies-late-to-beat-texas%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dosu-rallies-late-to-beat-texas&amp;linkname=OSU%20rallies%20late%20to%20beat%20Texas%20-" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fheavenerledger.com%2Fosu-rallies-late-to-beat-texas%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dosu-rallies-late-to-beat-texas&amp;linkname=OSU%20rallies%20late%20to%20beat%20Texas%20-" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fheavenerledger.com%2Fosu-rallies-late-to-beat-texas%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dosu-rallies-late-to-beat-texas&amp;linkname=OSU%20rallies%20late%20to%20beat%20Texas%20-" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><div id="custom_html-2" class="widget_text mg-widget widget_custom_html"><div class="mg-wid-title"><h6>Social</h6></div><div class="textwidget custom-html-widget"><div class="cff-wrapper">	<div id="cff-visual-header-764860306885041" class="cff-visual-header cff-has-name cff-has-about cff-has-cover">
						<div class="cff-header-hero">
			<img  alt="Cover for Heavener Ledger" data-cover-url="https://scontent-dfw5-1.xx.fbcdn.net/v/t1.6435-9/116134935_3195599190477795_1098789683494297169_n.jpg?_nc_cat=111&#038;ccb=1-5&#038;_nc_sid=1091cb&#038;_nc_ohc=rouSX2_SGn8AX8o38Od&#038;_nc_ht=scontent-dfw5-1.xx&#038;edm=AJdBtusEAAAA&#038;oh=4ac3efdb59cf3116fecde13cb6b05448&#038;oe=61927FD3" data-src="https://scontent-dfw5-1.xx.fbcdn.net/v/t1.6435-9/116134935_3195599190477795_1098789683494297169_n.jpg?_nc_cat=111&#038;ccb=1-5&#038;_nc_sid=1091cb&#038;_nc_ohc=rouSX2_SGn8AX8o38Od&#038;_nc_ht=scontent-dfw5-1.xx&#038;edm=AJdBtusEAAAA&#038;oh=4ac3efdb59cf3116fecde13cb6b05448&#038;oe=61927FD3" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scontent-dfw5-1.xx.fbcdn.net/v/t1.6435-9/116134935_3195599190477795_1098789683494297169_n.jpg?_nc_cat=111&#038;ccb=1-5&#038;_nc_sid=1091cb&#038;_nc_ohc=rouSX2_SGn8AX8o38Od&#038;_nc_ht=scontent-dfw5-1.xx&#038;edm=AJdBtusEAAAA&#038;oh=4ac3efdb59cf3116fecde13cb6b05448&#038;oe=61927FD3" alt="Cover for Heavener Ledger" data-cover-url="https://scontent-dfw5-1.xx.fbcdn.net/v/t1.6435-9/116134935_3195599190477795_1098789683494297169_n.jpg?_nc_cat=111&#038;ccb=1-5&#038;_nc_sid=1091cb&#038;_nc_ohc=rouSX2_SGn8AX8o38Od&#038;_nc_ht=scontent-dfw5-1.xx&#038;edm=AJdBtusEAAAA&#038;oh=4ac3efdb59cf3116fecde13cb6b05448&#038;oe=61927FD3"></noscript>
						<div class="cff-likes-box">
				<div class="cff-square-logo"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="facebook-square" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" class="svg-inline--fa fa-facebook-square fa-w-14"><path fill="currentColor" d="M400 32H48A48 48 0 0 0 0 80v352a48 48 0 0 0 48 48h137.25V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.27c-30.81 0-40.42 19.12-40.42 38.73V256h68.78l-11 71.69h-57.78V480H400a48 48 0 0 0 48-48V80a48 48 0 0 0-48-48z" class=""></path></svg></div>
				<div class="cff-likes-count">
					7,337				</div>
			</div>
					</div>
				<div class="cff-header-inner-wrap">
							<div class="cff-header-img">
					<a href="https://www.facebook.com/764860306885041" target="_blank" rel="nofollow noopener" title="Heavener Ledger"><img  alt="Heavener Ledger" data-avatar="https://scontent-dfw5-2.xx.fbcdn.net/v/t1.6435-1/p160x160/66292308_2334125016625221_6805580116660322304_n.jpg?_nc_cat=109&#038;ccb=1-5&#038;_nc_sid=0c64ff&#038;_nc_ohc=7a5EZUQsmv0AX80uHZy&#038;_nc_ht=scontent-dfw5-2.xx&#038;edm=AJdBtusEAAAA&#038;oh=303db663ab28fa514bb9e0c209ea32ed&#038;oe=61933AFF" data-src="https://scontent-dfw5-2.xx.fbcdn.net/v/t1.6435-1/p160x160/66292308_2334125016625221_6805580116660322304_n.jpg?_nc_cat=109&#038;ccb=1-5&#038;_nc_sid=0c64ff&#038;_nc_ohc=7a5EZUQsmv0AX80uHZy&#038;_nc_ht=scontent-dfw5-2.xx&#038;edm=AJdBtusEAAAA&#038;oh=303db663ab28fa514bb9e0c209ea32ed&#038;oe=61933AFF" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scontent-dfw5-2.xx.fbcdn.net/v/t1.6435-1/p160x160/66292308_2334125016625221_6805580116660322304_n.jpg?_nc_cat=109&#038;ccb=1-5&#038;_nc_sid=0c64ff&#038;_nc_ohc=7a5EZUQsmv0AX80uHZy&#038;_nc_ht=scontent-dfw5-2.xx&#038;edm=AJdBtusEAAAA&#038;oh=303db663ab28fa514bb9e0c209ea32ed&#038;oe=61933AFF" alt="Heavener Ledger" data-avatar="https://scontent-dfw5-2.xx.fbcdn.net/v/t1.6435-1/p160x160/66292308_2334125016625221_6805580116660322304_n.jpg?_nc_cat=109&#038;ccb=1-5&#038;_nc_sid=0c64ff&#038;_nc_ohc=7a5EZUQsmv0AX80uHZy&#038;_nc_ht=scontent-dfw5-2.xx&#038;edm=AJdBtusEAAAA&#038;oh=303db663ab28fa514bb9e0c209ea32ed&#038;oe=61933AFF"></noscript></a>
				</div>
						<div class="cff-header-text" >

				            <a href="https://www.facebook.com/764860306885041" target="_blank" rel="nofollow noopener" title="Heavener Ledger" class="cff-header-name"><h3 style="font-size:inheritpx;">Heavener Ledger</h3></a>
				        							<p class="cff-bio">The Heavener Ledger is a weekly newspaper and printing company serving Heavener and LeFlore County since 1904.<br>
<br>
Subscribe at https://2548.newstogo.us/editionviewer/?Edition=87850e26-bd22-489a-a561-95b1c1bef1e1&amp;Section=0<br>
</p>
						</div>
		</div>
	</div>
<div class="cff-wrapper-ctn " ><div id="cff"  class="cff cff-list-container  cff-default-styles  cff-mob-cols-1 cff-tab-cols-1"   style="width:100%;"   data-char="400" ><div class="cff-posts-wrap"><div id="cff_764860306885041_4502840173087017" class="cff-item cff-link-item author-heavener-ledger"  style="border-bottom: 1px solid #ddd;">
	<div class="cff-author">
	<div class="cff-author-text">
					<div class="cff-page-name cff-author-date" >
				<a href="https://facebook.com/764860306885041" target="_blank" rel="nofollow noopener">Heavener Ledger</a>
				<span class="cff-story"> </span>
			</div>
			
<p class="cff-date" > 9 hours ago </p>			</div>
	<div class="cff-author-img " data-avatar="https://scontent-dfw5-2.xx.fbcdn.net/v/t1.6435-1/cp0/p50x50/66292308_2334125016625221_6805580116660322304_n.jpg?_nc_cat=109&#038;ccb=1-5&#038;_nc_sid=dbb9e7&#038;_nc_ohc=7a5EZUQsmv0AX_1tB5k&#038;_nc_ht=scontent-dfw5-2.xx&#038;edm=AKIiGfEEAAAA&#038;oh=5c9b9fb9f93f86f144ad9dd251997c22&#038;oe=6192774A">
		<a href="https://facebook.com/764860306885041" target="_blank" rel="nofollow noopener"><img  title="Heavener Ledger" alt="Heavener Ledger" width=40 height=40 onerror="this.style.display='none'" data-src="https://scontent-dfw5-2.xx.fbcdn.net/v/t1.6435-1/cp0/p50x50/66292308_2334125016625221_6805580116660322304_n.jpg?_nc_cat=109&#038;ccb=1-5&#038;_nc_sid=dbb9e7&#038;_nc_ohc=7a5EZUQsmv0AX_1tB5k&#038;_nc_ht=scontent-dfw5-2.xx&#038;edm=AKIiGfEEAAAA&#038;oh=5c9b9fb9f93f86f144ad9dd251997c22&#038;oe=6192774A" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  title="Heavener Ledger" alt="Heavener Ledger" width=40 height=40 onerror="this.style.display='none'" data-src="https://scontent-dfw5-2.xx.fbcdn.net/v/t1.6435-1/cp0/p50x50/66292308_2334125016625221_6805580116660322304_n.jpg?_nc_cat=109&#038;ccb=1-5&#038;_nc_sid=dbb9e7&#038;_nc_ohc=7a5EZUQsmv0AX_1tB5k&#038;_nc_ht=scontent-dfw5-2.xx&#038;edm=AKIiGfEEAAAA&#038;oh=5c9b9fb9f93f86f144ad9dd251997c22&#038;oe=6192774A" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  title="Heavener Ledger" alt="Heavener Ledger" width=40 height=40 onerror="this.style.display='none'" data-src="https://scontent-dfw5-2.xx.fbcdn.net/v/t1.6435-1/cp0/p50x50/66292308_2334125016625221_6805580116660322304_n.jpg?_nc_cat=109&#038;ccb=1-5&#038;_nc_sid=dbb9e7&#038;_nc_ohc=7a5EZUQsmv0AX_1tB5k&#038;_nc_ht=scontent-dfw5-2.xx&#038;edm=AKIiGfEEAAAA&#038;oh=5c9b9fb9f93f86f144ad9dd251997c22&#038;oe=6192774A" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  title="Heavener Ledger" alt="Heavener Ledger" width=40 height=40 onerror="this.style.display='none'" data-src="https://scontent-dfw5-2.xx.fbcdn.net/v/t1.6435-1/cp0/p50x50/66292308_2334125016625221_6805580116660322304_n.jpg?_nc_cat=109&#038;ccb=1-5&#038;_nc_sid=dbb9e7&#038;_nc_ohc=7a5EZUQsmv0AX_1tB5k&#038;_nc_ht=scontent-dfw5-2.xx&#038;edm=AKIiGfEEAAAA&#038;oh=5c9b9fb9f93f86f144ad9dd251997c22&#038;oe=6192774A" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  title="Heavener Ledger" alt="Heavener Ledger" width=40 height=40 onerror="this.style.display='none'" data-src="https://scontent-dfw5-2.xx.fbcdn.net/v/t1.6435-1/cp0/p50x50/66292308_2334125016625221_6805580116660322304_n.jpg?_nc_cat=109&#038;ccb=1-5&#038;_nc_sid=dbb9e7&#038;_nc_ohc=7a5EZUQsmv0AX_1tB5k&#038;_nc_ht=scontent-dfw5-2.xx&#038;edm=AKIiGfEEAAAA&#038;oh=5c9b9fb9f93f86f144ad9dd251997c22&#038;oe=6192774A" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scontent-dfw5-2.xx.fbcdn.net/v/t1.6435-1/cp0/p50x50/66292308_2334125016625221_6805580116660322304_n.jpg?_nc_cat=109&#038;ccb=1-5&#038;_nc_sid=dbb9e7&#038;_nc_ohc=7a5EZUQsmv0AX_1tB5k&#038;_nc_ht=scontent-dfw5-2.xx&#038;edm=AKIiGfEEAAAA&#038;oh=5c9b9fb9f93f86f144ad9dd251997c22&#038;oe=6192774A" title="Heavener Ledger" alt="Heavener Ledger" width=40 height=40 onerror="this.style.display='none'"></noscript></noscript></noscript></noscript></noscript></a>
	</div>
</div>

<div class="cff-post-text" >
	<span class="cff-text" data-color="">
		OSU rallies late to beat Texas: <a href="https://heavenerledger.com/osu-rallies-late-to-beat-texas/" rel='nofollow noopener noreferrer'>heavenerledger.com/osu-rallies-late-to-beat-texas/</a>			</span>
	<span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span>

</div>


<div class="cff-shared-link " >
	<div class="cff-text-link cff-no-image">
					<p class="cff-link-title" >
				<a href="https://heavenerledger.com/osu-rallies-late-to-beat-texas/" target="_blank" rel="nofollow noopener noreferrer" style="color:#;">OSU rallies late to beat Texas -</a>
			</p>
		
					<p class="cff-link-caption"  style="font-size:12px;" >heavenerledger.com</p>
		
					<span class="cff-post-desc" >By JIM VERTUNO AP Sports Writer AUSTIN, Texas (AP) — Facing a big early deficit on the road at Texas, Oklahoma State leaned on the two things that had kept [...]</span>
		
	</div>
</div>

<div class="cff-post-links">
			<a class="cff-viewpost-facebook" href="https://www.facebook.com/764860306885041_4502840173087017" title="View on Facebook" target="_blank" rel="nofollow noopener">View on Facebook</a>
				<div class="cff-share-container">
							<span class="cff-dot" >&middot;</span>
				<a class="cff-share-link" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F764860306885041_4502840173087017" title="Share" >Share</a>
				<p class="cff-share-tooltip">
											<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F764860306885041_4502840173087017" target="_blank" class="cff-facebook-icon" rel="noopener">
							<span class="fa fab fa-facebook-square" aria-hidden="true"></span>
							<span class="cff-screenreader">Share on Facebook</span>
						</a>
											<a href="https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F764860306885041_4502840173087017" target="_blank" class="cff-twitter-icon" rel="noopener">
							<span class="fa fab fa-twitter" aria-hidden="true"></span>
							<span class="cff-screenreader">Share on Twitter</span>
						</a>
											<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.facebook.com%2F764860306885041_4502840173087017&#038;title=%09%09%09OSU%20rallies%20late%20to%20beat%20Texas%3A%20heavenerledger.com%2Fosu-rallies-late-to-beat-texas%2F%09%09%09%09" target="_blank" class="cff-linkedin-icon" rel="noopener">
							<span class="fa fab fa-linkedin" aria-hidden="true"></span>
							<span class="cff-screenreader">Share on Linked In</span>
						</a>
											<a href="mailto:?subject=Facebook&#038;body=https%3A%2F%2Fwww.facebook.com%2F764860306885041_4502840173087017%20-%20%0D%0A%0D%0A%09%0D%0A%09%09OSU%20rallies%20late%20to%20beat%20Texas%3A%20heavenerledger.com%2Fosu-rallies-late-to-beat-texas%2F%09%09%09%0D%0A%09" target="_blank" class="cff-email-icon" rel="noopener">
							<span class="fa fab fa-envelope" aria-hidden="true"></span>
							<span class="cff-screenreader">Share by Email</span>
						</a>
									</p>
					</div>
	</div>
</div>



<div id="cff_764860306885041_4501389343232100" class="cff-item cff-link-item author-heavener-ledger"  style="border-bottom: 1px solid #ddd;">
	<div class="cff-author">
	<div class="cff-author-text">
					<div class="cff-page-name cff-author-date" >
				<a href="https://facebook.com/764860306885041" target="_blank" rel="nofollow noopener">Heavener Ledger</a>
				<span class="cff-story"> </span>
			</div>
			
<p class="cff-date" > 20 hours ago </p>			</div>
	<div class="cff-author-img " data-avatar="https://scontent-dfw5-2.xx.fbcdn.net/v/t1.6435-1/cp0/p50x50/66292308_2334125016625221_6805580116660322304_n.jpg?_nc_cat=109&#038;ccb=1-5&#038;_nc_sid=dbb9e7&#038;_nc_ohc=7a5EZUQsmv0AX_1tB5k&#038;_nc_ht=scontent-dfw5-2.xx&#038;edm=AKIiGfEEAAAA&#038;oh=5c9b9fb9f93f86f144ad9dd251997c22&#038;oe=6192774A">
		<a href="https://facebook.com/764860306885041" target="_blank" rel="nofollow noopener"><img  title="Heavener Ledger" alt="Heavener Ledger" width=40 height=40 onerror="this.style.display='none'" data-src="https://scontent-dfw5-2.xx.fbcdn.net/v/t1.6435-1/cp0/p50x50/66292308_2334125016625221_6805580116660322304_n.jpg?_nc_cat=109&#038;ccb=1-5&#038;_nc_sid=dbb9e7&#038;_nc_ohc=7a5EZUQsmv0AX_1tB5k&#038;_nc_ht=scontent-dfw5-2.xx&#038;edm=AKIiGfEEAAAA&#038;oh=5c9b9fb9f93f86f144ad9dd251997c22&#038;oe=6192774A" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  title="Heavener Ledger" alt="Heavener Ledger" width=40 height=40 onerror="this.style.display='none'" data-src="https://scontent-dfw5-2.xx.fbcdn.net/v/t1.6435-1/cp0/p50x50/66292308_2334125016625221_6805580116660322304_n.jpg?_nc_cat=109&#038;ccb=1-5&#038;_nc_sid=dbb9e7&#038;_nc_ohc=7a5EZUQsmv0AX_1tB5k&#038;_nc_ht=scontent-dfw5-2.xx&#038;edm=AKIiGfEEAAAA&#038;oh=5c9b9fb9f93f86f144ad9dd251997c22&#038;oe=6192774A" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  title="Heavener Ledger" alt="Heavener Ledger" width=40 height=40 onerror="this.style.display='none'" data-src="https://scontent-dfw5-2.xx.fbcdn.net/v/t1.6435-1/cp0/p50x50/66292308_2334125016625221_6805580116660322304_n.jpg?_nc_cat=109&#038;ccb=1-5&#038;_nc_sid=dbb9e7&#038;_nc_ohc=7a5EZUQsmv0AX_1tB5k&#038;_nc_ht=scontent-dfw5-2.xx&#038;edm=AKIiGfEEAAAA&#038;oh=5c9b9fb9f93f86f144ad9dd251997c22&#038;oe=6192774A" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  title="Heavener Ledger" alt="Heavener Ledger" width=40 height=40 onerror="this.style.display='none'" data-src="https://scontent-dfw5-2.xx.fbcdn.net/v/t1.6435-1/cp0/p50x50/66292308_2334125016625221_6805580116660322304_n.jpg?_nc_cat=109&#038;ccb=1-5&#038;_nc_sid=dbb9e7&#038;_nc_ohc=7a5EZUQsmv0AX_1tB5k&#038;_nc_ht=scontent-dfw5-2.xx&#038;edm=AKIiGfEEAAAA&#038;oh=5c9b9fb9f93f86f144ad9dd251997c22&#038;oe=6192774A" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  title="Heavener Ledger" alt="Heavener Ledger" width=40 height=40 onerror="this.style.display='none'" data-src="https://scontent-dfw5-2.xx.fbcdn.net/v/t1.6435-1/cp0/p50x50/66292308_2334125016625221_6805580116660322304_n.jpg?_nc_cat=109&#038;ccb=1-5&#038;_nc_sid=dbb9e7&#038;_nc_ohc=7a5EZUQsmv0AX_1tB5k&#038;_nc_ht=scontent-dfw5-2.xx&#038;edm=AKIiGfEEAAAA&#038;oh=5c9b9fb9f93f86f144ad9dd251997c22&#038;oe=6192774A" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scontent-dfw5-2.xx.fbcdn.net/v/t1.6435-1/cp0/p50x50/66292308_2334125016625221_6805580116660322304_n.jpg?_nc_cat=109&#038;ccb=1-5&#038;_nc_sid=dbb9e7&#038;_nc_ohc=7a5EZUQsmv0AX_1tB5k&#038;_nc_ht=scontent-dfw5-2.xx&#038;edm=AKIiGfEEAAAA&#038;oh=5c9b9fb9f93f86f144ad9dd251997c22&#038;oe=6192774A" title="Heavener Ledger" alt="Heavener Ledger" width=40 height=40 onerror="this.style.display='none'"></noscript></noscript></noscript></noscript></noscript></a>
	</div>
</div>

<div class="cff-post-text" >
	<span class="cff-text" data-color="">
		The Ledger daily newsletter for Saturday: <a href="https://heavenerledger.substack.com/p/the-ledger-newsletter-10-16-2021" rel='nofollow noopener noreferrer'>heavenerledger.substack.com/p/the-ledger-newsletter-10-16-2021</a>			</span>
	<span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span>

</div>


<div class="cff-shared-link " >
	<div class="cff-text-link cff-no-image">
					<p class="cff-link-title" >
				<a href="https://heavenerledger.substack.com/p/the-ledger-newsletter-10-16-2021" target="_blank" rel="nofollow noopener noreferrer" style="color:#;">The Ledger newsletter 10-16-2021</a>
			</p>
		
					<p class="cff-link-caption"  style="font-size:12px;" >heavenerledger.substack.com</p>
		
					<span class="cff-post-desc" >The Ledger newsletter for Friday</span>
		
	</div>
</div>

<div class="cff-post-links">
			<a class="cff-viewpost-facebook" href="https://www.facebook.com/764860306885041_4501389343232100" title="View on Facebook" target="_blank" rel="nofollow noopener">View on Facebook</a>
				<div class="cff-share-container">
							<span class="cff-dot" >&middot;</span>
				<a class="cff-share-link" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F764860306885041_4501389343232100" title="Share" >Share</a>
				<p class="cff-share-tooltip">
											<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F764860306885041_4501389343232100" target="_blank" class="cff-facebook-icon" rel="noopener">
							<span class="fa fab fa-facebook-square" aria-hidden="true"></span>
							<span class="cff-screenreader">Share on Facebook</span>
						</a>
											<a href="https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F764860306885041_4501389343232100" target="_blank" class="cff-twitter-icon" rel="noopener">
							<span class="fa fab fa-twitter" aria-hidden="true"></span>
							<span class="cff-screenreader">Share on Twitter</span>
						</a>
											<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.facebook.com%2F764860306885041_4501389343232100&#038;title=%09%09%09The%20Ledger%20daily%20newsletter%20for%20Saturday%3A%20heavenerledger.substack.com%2Fp%2Fthe-ledger-newsletter-10-16-2021%09%09%09%09" target="_blank" class="cff-linkedin-icon" rel="noopener">
							<span class="fa fab fa-linkedin" aria-hidden="true"></span>
							<span class="cff-screenreader">Share on Linked In</span>
						</a>
											<a href="mailto:?subject=Facebook&#038;body=https%3A%2F%2Fwww.facebook.com%2F764860306885041_4501389343232100%20-%20%0D%0A%0D%0A%09%0D%0A%09%09The%20Ledger%20daily%20newsletter%20for%20Saturday%3A%20heavenerledger.substack.com%2Fp%2Fthe-ledger-newsletter-10-16-2021%09%09%09%0D%0A%09" target="_blank" class="cff-email-icon" rel="noopener">
							<span class="fa fab fa-envelope" aria-hidden="true"></span>
							<span class="cff-screenreader">Share by Email</span>
						</a>
									</p>
					</div>
	</div>
</div>



<div id="cff_764860306885041_4501386923232342" class="cff-item cff-link-item author-heavener-ledger"  style="border-bottom: 1px solid #ddd;">
	<div class="cff-author">
	<div class="cff-author-text">
					<div class="cff-page-name cff-author-date" >
				<a href="https://facebook.com/764860306885041" target="_blank" rel="nofollow noopener">Heavener Ledger</a>
				<span class="cff-story"> </span>
			</div>
			
<p class="cff-date" > 20 hours ago </p>			</div>
	<div class="cff-author-img " data-avatar="https://scontent-dfw5-2.xx.fbcdn.net/v/t1.6435-1/cp0/p50x50/66292308_2334125016625221_6805580116660322304_n.jpg?_nc_cat=109&#038;ccb=1-5&#038;_nc_sid=dbb9e7&#038;_nc_ohc=7a5EZUQsmv0AX_1tB5k&#038;_nc_ht=scontent-dfw5-2.xx&#038;edm=AKIiGfEEAAAA&#038;oh=5c9b9fb9f93f86f144ad9dd251997c22&#038;oe=6192774A">
		<a href="https://facebook.com/764860306885041" target="_blank" rel="nofollow noopener"><img  title="Heavener Ledger" alt="Heavener Ledger" width=40 height=40 onerror="this.style.display='none'" data-src="https://scontent-dfw5-2.xx.fbcdn.net/v/t1.6435-1/cp0/p50x50/66292308_2334125016625221_6805580116660322304_n.jpg?_nc_cat=109&#038;ccb=1-5&#038;_nc_sid=dbb9e7&#038;_nc_ohc=7a5EZUQsmv0AX_1tB5k&#038;_nc_ht=scontent-dfw5-2.xx&#038;edm=AKIiGfEEAAAA&#038;oh=5c9b9fb9f93f86f144ad9dd251997c22&#038;oe=6192774A" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  title="Heavener Ledger" alt="Heavener Ledger" width=40 height=40 onerror="this.style.display='none'" data-src="https://scontent-dfw5-2.xx.fbcdn.net/v/t1.6435-1/cp0/p50x50/66292308_2334125016625221_6805580116660322304_n.jpg?_nc_cat=109&#038;ccb=1-5&#038;_nc_sid=dbb9e7&#038;_nc_ohc=7a5EZUQsmv0AX_1tB5k&#038;_nc_ht=scontent-dfw5-2.xx&#038;edm=AKIiGfEEAAAA&#038;oh=5c9b9fb9f93f86f144ad9dd251997c22&#038;oe=6192774A" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  title="Heavener Ledger" alt="Heavener Ledger" width=40 height=40 onerror="this.style.display='none'" data-src="https://scontent-dfw5-2.xx.fbcdn.net/v/t1.6435-1/cp0/p50x50/66292308_2334125016625221_6805580116660322304_n.jpg?_nc_cat=109&#038;ccb=1-5&#038;_nc_sid=dbb9e7&#038;_nc_ohc=7a5EZUQsmv0AX_1tB5k&#038;_nc_ht=scontent-dfw5-2.xx&#038;edm=AKIiGfEEAAAA&#038;oh=5c9b9fb9f93f86f144ad9dd251997c22&#038;oe=6192774A" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  title="Heavener Ledger" alt="Heavener Ledger" width=40 height=40 onerror="this.style.display='none'" data-src="https://scontent-dfw5-2.xx.fbcdn.net/v/t1.6435-1/cp0/p50x50/66292308_2334125016625221_6805580116660322304_n.jpg?_nc_cat=109&#038;ccb=1-5&#038;_nc_sid=dbb9e7&#038;_nc_ohc=7a5EZUQsmv0AX_1tB5k&#038;_nc_ht=scontent-dfw5-2.xx&#038;edm=AKIiGfEEAAAA&#038;oh=5c9b9fb9f93f86f144ad9dd251997c22&#038;oe=6192774A" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  title="Heavener Ledger" alt="Heavener Ledger" width=40 height=40 onerror="this.style.display='none'" data-src="https://scontent-dfw5-2.xx.fbcdn.net/v/t1.6435-1/cp0/p50x50/66292308_2334125016625221_6805580116660322304_n.jpg?_nc_cat=109&#038;ccb=1-5&#038;_nc_sid=dbb9e7&#038;_nc_ohc=7a5EZUQsmv0AX_1tB5k&#038;_nc_ht=scontent-dfw5-2.xx&#038;edm=AKIiGfEEAAAA&#038;oh=5c9b9fb9f93f86f144ad9dd251997c22&#038;oe=6192774A" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scontent-dfw5-2.xx.fbcdn.net/v/t1.6435-1/cp0/p50x50/66292308_2334125016625221_6805580116660322304_n.jpg?_nc_cat=109&#038;ccb=1-5&#038;_nc_sid=dbb9e7&#038;_nc_ohc=7a5EZUQsmv0AX_1tB5k&#038;_nc_ht=scontent-dfw5-2.xx&#038;edm=AKIiGfEEAAAA&#038;oh=5c9b9fb9f93f86f144ad9dd251997c22&#038;oe=6192774A" title="Heavener Ledger" alt="Heavener Ledger" width=40 height=40 onerror="this.style.display='none'"></noscript></noscript></noscript></noscript></noscript></a>
	</div>
</div>

<div class="cff-post-text" >
	<span class="cff-text" data-color="">
		Blast from the past 10-16-2021: <a href="https://heavenerledger.com/blast-from-the-past-10-16-2021/" rel='nofollow noopener noreferrer'>heavenerledger.com/blast-from-the-past-10-16-2021/</a>			</span>
	<span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span>

</div>


<div class="cff-shared-link " >
	<div class="cff-text-link cff-no-image">
					<p class="cff-link-title" >
				<a href="https://heavenerledger.com/blast-from-the-past-10-16-2021/" target="_blank" rel="nofollow noopener noreferrer" style="color:#;">Blast from the past 10-16-2021 -</a>
			</p>
		
					<p class="cff-link-caption"  style="font-size:12px;" >heavenerledger.com</p>
		
					<span class="cff-post-desc" >last from the past for Oct. 16</span>
		
	</div>
</div>

<div class="cff-post-links">
			<a class="cff-viewpost-facebook" href="https://www.facebook.com/764860306885041_4501386923232342" title="View on Facebook" target="_blank" rel="nofollow noopener">View on Facebook</a>
				<div class="cff-share-container">
							<span class="cff-dot" >&middot;</span>
				<a class="cff-share-link" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F764860306885041_4501386923232342" title="Share" >Share</a>
				<p class="cff-share-tooltip">
											<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F764860306885041_4501386923232342" target="_blank" class="cff-facebook-icon" rel="noopener">
							<span class="fa fab fa-facebook-square" aria-hidden="true"></span>
							<span class="cff-screenreader">Share on Facebook</span>
						</a>
											<a href="https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F764860306885041_4501386923232342" target="_blank" class="cff-twitter-icon" rel="noopener">
							<span class="fa fab fa-twitter" aria-hidden="true"></span>
							<span class="cff-screenreader">Share on Twitter</span>
						</a>
											<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.facebook.com%2F764860306885041_4501386923232342&#038;title=%09%09%09Blast%20from%20the%20past%2010-16-2021%3A%20heavenerledger.com%2Fblast-from-the-past-10-16-2021%2F%09%09%09%09" target="_blank" class="cff-linkedin-icon" rel="noopener">
							<span class="fa fab fa-linkedin" aria-hidden="true"></span>
							<span class="cff-screenreader">Share on Linked In</span>
						</a>
											<a href="mailto:?subject=Facebook&#038;body=https%3A%2F%2Fwww.facebook.com%2F764860306885041_4501386923232342%20-%20%0D%0A%0D%0A%09%0D%0A%09%09Blast%20from%20the%20past%2010-16-2021%3A%20heavenerledger.com%2Fblast-from-the-past-10-16-2021%2F%09%09%09%0D%0A%09" target="_blank" class="cff-email-icon" rel="noopener">
							<span class="fa fab fa-envelope" aria-hidden="true"></span>
							<span class="cff-screenreader">Share by Email</span>
						</a>
									</p>
					</div>
	</div>
</div>



<div id="cff_764860306885041_4501323946571973" class="cff-item cff-link-item author-heavener-ledger"  style="border-bottom: 1px solid #ddd;">
	<div class="cff-author">
	<div class="cff-author-text">
					<div class="cff-page-name cff-author-date" >
				<a href="https://facebook.com/764860306885041" target="_blank" rel="nofollow noopener">Heavener Ledger</a>
				<span class="cff-story"> </span>
			</div>
			
<p class="cff-date" > 20 hours ago </p>			</div>
	<div class="cff-author-img " data-avatar="https://scontent-dfw5-2.xx.fbcdn.net/v/t1.6435-1/cp0/p50x50/66292308_2334125016625221_6805580116660322304_n.jpg?_nc_cat=109&#038;ccb=1-5&#038;_nc_sid=dbb9e7&#038;_nc_ohc=7a5EZUQsmv0AX_1tB5k&#038;_nc_ht=scontent-dfw5-2.xx&#038;edm=AKIiGfEEAAAA&#038;oh=5c9b9fb9f93f86f144ad9dd251997c22&#038;oe=6192774A">
		<a href="https://facebook.com/764860306885041" target="_blank" rel="nofollow noopener"><img  title="Heavener Ledger" alt="Heavener Ledger" width=40 height=40 onerror="this.style.display='none'" data-src="https://scontent-dfw5-2.xx.fbcdn.net/v/t1.6435-1/cp0/p50x50/66292308_2334125016625221_6805580116660322304_n.jpg?_nc_cat=109&#038;ccb=1-5&#038;_nc_sid=dbb9e7&#038;_nc_ohc=7a5EZUQsmv0AX_1tB5k&#038;_nc_ht=scontent-dfw5-2.xx&#038;edm=AKIiGfEEAAAA&#038;oh=5c9b9fb9f93f86f144ad9dd251997c22&#038;oe=6192774A" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  title="Heavener Ledger" alt="Heavener Ledger" width=40 height=40 onerror="this.style.display='none'" data-src="https://scontent-dfw5-2.xx.fbcdn.net/v/t1.6435-1/cp0/p50x50/66292308_2334125016625221_6805580116660322304_n.jpg?_nc_cat=109&#038;ccb=1-5&#038;_nc_sid=dbb9e7&#038;_nc_ohc=7a5EZUQsmv0AX_1tB5k&#038;_nc_ht=scontent-dfw5-2.xx&#038;edm=AKIiGfEEAAAA&#038;oh=5c9b9fb9f93f86f144ad9dd251997c22&#038;oe=6192774A" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  title="Heavener Ledger" alt="Heavener Ledger" width=40 height=40 onerror="this.style.display='none'" data-src="https://scontent-dfw5-2.xx.fbcdn.net/v/t1.6435-1/cp0/p50x50/66292308_2334125016625221_6805580116660322304_n.jpg?_nc_cat=109&#038;ccb=1-5&#038;_nc_sid=dbb9e7&#038;_nc_ohc=7a5EZUQsmv0AX_1tB5k&#038;_nc_ht=scontent-dfw5-2.xx&#038;edm=AKIiGfEEAAAA&#038;oh=5c9b9fb9f93f86f144ad9dd251997c22&#038;oe=6192774A" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  title="Heavener Ledger" alt="Heavener Ledger" width=40 height=40 onerror="this.style.display='none'" data-src="https://scontent-dfw5-2.xx.fbcdn.net/v/t1.6435-1/cp0/p50x50/66292308_2334125016625221_6805580116660322304_n.jpg?_nc_cat=109&#038;ccb=1-5&#038;_nc_sid=dbb9e7&#038;_nc_ohc=7a5EZUQsmv0AX_1tB5k&#038;_nc_ht=scontent-dfw5-2.xx&#038;edm=AKIiGfEEAAAA&#038;oh=5c9b9fb9f93f86f144ad9dd251997c22&#038;oe=6192774A" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  title="Heavener Ledger" alt="Heavener Ledger" width=40 height=40 onerror="this.style.display='none'" data-src="https://scontent-dfw5-2.xx.fbcdn.net/v/t1.6435-1/cp0/p50x50/66292308_2334125016625221_6805580116660322304_n.jpg?_nc_cat=109&#038;ccb=1-5&#038;_nc_sid=dbb9e7&#038;_nc_ohc=7a5EZUQsmv0AX_1tB5k&#038;_nc_ht=scontent-dfw5-2.xx&#038;edm=AKIiGfEEAAAA&#038;oh=5c9b9fb9f93f86f144ad9dd251997c22&#038;oe=6192774A" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scontent-dfw5-2.xx.fbcdn.net/v/t1.6435-1/cp0/p50x50/66292308_2334125016625221_6805580116660322304_n.jpg?_nc_cat=109&#038;ccb=1-5&#038;_nc_sid=dbb9e7&#038;_nc_ohc=7a5EZUQsmv0AX_1tB5k&#038;_nc_ht=scontent-dfw5-2.xx&#038;edm=AKIiGfEEAAAA&#038;oh=5c9b9fb9f93f86f144ad9dd251997c22&#038;oe=6192774A" title="Heavener Ledger" alt="Heavener Ledger" width=40 height=40 onerror="this.style.display='none'"></noscript></noscript></noscript></noscript></noscript></a>
	</div>
</div>

<div class="cff-post-text" >
	<span class="cff-text" data-color="">
		Updated district standings: <a href="https://heavenerledger.com/district-standings-after-week-7/" rel='nofollow noopener noreferrer'>heavenerledger.com/district-standings-after-week-7/</a>			</span>
	<span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span>

</div>


<div class="cff-shared-link " >
	<div class="cff-text-link cff-no-image">
					<p class="cff-link-title" >
				<a href="https://heavenerledger.com/district-standings-after-week-7/" target="_blank" rel="nofollow noopener noreferrer" style="color:#;">District standings after Week 7 -</a>
			</p>
		
					<p class="cff-link-caption"  style="font-size:12px;" >heavenerledger.com</p>
		
					<span class="cff-post-desc" >District standings after Week 7 football games along with scores from this week's game and next week's schedule</span>
		
	</div>
</div>

<div class="cff-post-links">
			<a class="cff-viewpost-facebook" href="https://www.facebook.com/764860306885041_4501323946571973" title="View on Facebook" target="_blank" rel="nofollow noopener">View on Facebook</a>
				<div class="cff-share-container">
							<span class="cff-dot" >&middot;</span>
				<a class="cff-share-link" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F764860306885041_4501323946571973" title="Share" >Share</a>
				<p class="cff-share-tooltip">
											<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F764860306885041_4501323946571973" target="_blank" class="cff-facebook-icon" rel="noopener">
							<span class="fa fab fa-facebook-square" aria-hidden="true"></span>
							<span class="cff-screenreader">Share on Facebook</span>
						</a>
											<a href="https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F764860306885041_4501323946571973" target="_blank" class="cff-twitter-icon" rel="noopener">
							<span class="fa fab fa-twitter" aria-hidden="true"></span>
							<span class="cff-screenreader">Share on Twitter</span>
						</a>
											<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.facebook.com%2F764860306885041_4501323946571973&#038;title=%09%09%09Updated%20district%20standings%3A%20heavenerledger.com%2Fdistrict-standings-after-week-7%2F%09%09%09%09" target="_blank" class="cff-linkedin-icon" rel="noopener">
							<span class="fa fab fa-linkedin" aria-hidden="true"></span>
							<span class="cff-screenreader">Share on Linked In</span>
						</a>
											<a href="mailto:?subject=Facebook&#038;body=https%3A%2F%2Fwww.facebook.com%2F764860306885041_4501323946571973%20-%20%0D%0A%0D%0A%09%0D%0A%09%09Updated%20district%20standings%3A%20heavenerledger.com%2Fdistrict-standings-after-week-7%2F%09%09%09%0D%0A%09" target="_blank" class="cff-email-icon" rel="noopener">
							<span class="fa fab fa-envelope" aria-hidden="true"></span>
							<span class="cff-screenreader">Share by Email</span>
						</a>
									</p>
					</div>
	</div>
</div>



<div id="cff_764860306885041_4501230963247938" class="cff-item cff-link-item author-heavener-ledger"  style="border-bottom: 1px solid #ddd;">
	<div class="cff-author">
	<div class="cff-author-text">
					<div class="cff-page-name cff-author-date" >
				<a href="https://facebook.com/764860306885041" target="_blank" rel="nofollow noopener">Heavener Ledger</a>
				<span class="cff-story"> </span>
			</div>
			
<p class="cff-date" > 21 hours ago </p>			</div>
	<div class="cff-author-img " data-avatar="https://scontent-dfw5-2.xx.fbcdn.net/v/t1.6435-1/cp0/p50x50/66292308_2334125016625221_6805580116660322304_n.jpg?_nc_cat=109&#038;ccb=1-5&#038;_nc_sid=dbb9e7&#038;_nc_ohc=7a5EZUQsmv0AX_1tB5k&#038;_nc_ht=scontent-dfw5-2.xx&#038;edm=AKIiGfEEAAAA&#038;oh=5c9b9fb9f93f86f144ad9dd251997c22&#038;oe=6192774A">
		<a href="https://facebook.com/764860306885041" target="_blank" rel="nofollow noopener"><img  title="Heavener Ledger" alt="Heavener Ledger" width=40 height=40 onerror="this.style.display='none'" data-src="https://scontent-dfw5-2.xx.fbcdn.net/v/t1.6435-1/cp0/p50x50/66292308_2334125016625221_6805580116660322304_n.jpg?_nc_cat=109&#038;ccb=1-5&#038;_nc_sid=dbb9e7&#038;_nc_ohc=7a5EZUQsmv0AX_1tB5k&#038;_nc_ht=scontent-dfw5-2.xx&#038;edm=AKIiGfEEAAAA&#038;oh=5c9b9fb9f93f86f144ad9dd251997c22&#038;oe=6192774A" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  title="Heavener Ledger" alt="Heavener Ledger" width=40 height=40 onerror="this.style.display='none'" data-src="https://scontent-dfw5-2.xx.fbcdn.net/v/t1.6435-1/cp0/p50x50/66292308_2334125016625221_6805580116660322304_n.jpg?_nc_cat=109&#038;ccb=1-5&#038;_nc_sid=dbb9e7&#038;_nc_ohc=7a5EZUQsmv0AX_1tB5k&#038;_nc_ht=scontent-dfw5-2.xx&#038;edm=AKIiGfEEAAAA&#038;oh=5c9b9fb9f93f86f144ad9dd251997c22&#038;oe=6192774A" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  title="Heavener Ledger" alt="Heavener Ledger" width=40 height=40 onerror="this.style.display='none'" data-src="https://scontent-dfw5-2.xx.fbcdn.net/v/t1.6435-1/cp0/p50x50/66292308_2334125016625221_6805580116660322304_n.jpg?_nc_cat=109&#038;ccb=1-5&#038;_nc_sid=dbb9e7&#038;_nc_ohc=7a5EZUQsmv0AX_1tB5k&#038;_nc_ht=scontent-dfw5-2.xx&#038;edm=AKIiGfEEAAAA&#038;oh=5c9b9fb9f93f86f144ad9dd251997c22&#038;oe=6192774A" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  title="Heavener Ledger" alt="Heavener Ledger" width=40 height=40 onerror="this.style.display='none'" data-src="https://scontent-dfw5-2.xx.fbcdn.net/v/t1.6435-1/cp0/p50x50/66292308_2334125016625221_6805580116660322304_n.jpg?_nc_cat=109&#038;ccb=1-5&#038;_nc_sid=dbb9e7&#038;_nc_ohc=7a5EZUQsmv0AX_1tB5k&#038;_nc_ht=scontent-dfw5-2.xx&#038;edm=AKIiGfEEAAAA&#038;oh=5c9b9fb9f93f86f144ad9dd251997c22&#038;oe=6192774A" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  title="Heavener Ledger" alt="Heavener Ledger" width=40 height=40 onerror="this.style.display='none'" data-src="https://scontent-dfw5-2.xx.fbcdn.net/v/t1.6435-1/cp0/p50x50/66292308_2334125016625221_6805580116660322304_n.jpg?_nc_cat=109&#038;ccb=1-5&#038;_nc_sid=dbb9e7&#038;_nc_ohc=7a5EZUQsmv0AX_1tB5k&#038;_nc_ht=scontent-dfw5-2.xx&#038;edm=AKIiGfEEAAAA&#038;oh=5c9b9fb9f93f86f144ad9dd251997c22&#038;oe=6192774A" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scontent-dfw5-2.xx.fbcdn.net/v/t1.6435-1/cp0/p50x50/66292308_2334125016625221_6805580116660322304_n.jpg?_nc_cat=109&#038;ccb=1-5&#038;_nc_sid=dbb9e7&#038;_nc_ohc=7a5EZUQsmv0AX_1tB5k&#038;_nc_ht=scontent-dfw5-2.xx&#038;edm=AKIiGfEEAAAA&#038;oh=5c9b9fb9f93f86f144ad9dd251997c22&#038;oe=6192774A" title="Heavener Ledger" alt="Heavener Ledger" width=40 height=40 onerror="this.style.display='none'"></noscript></noscript></noscript></noscript></noscript></a>
	</div>
</div>

<div class="cff-post-text" >
	<span class="cff-text" data-color="">
		Today in history 10-16-2021: <a href="https://heavenerledger.com/today-in-history-10-16-2021/" rel='nofollow noopener noreferrer'>heavenerledger.com/today-in-history-10-16-2021/</a>			</span>
	<span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span>

</div>


<div class="cff-shared-link " >
	<div class="cff-text-link cff-no-image">
					<p class="cff-link-title" >
				<a href="https://heavenerledger.com/today-in-history-10-16-2021/" target="_blank" rel="nofollow noopener noreferrer" style="color:#;">Today in history 10-16-2021 -</a>
			</p>
		
					<p class="cff-link-caption"  style="font-size:12px;" >heavenerledger.com</p>
		
					<span class="cff-post-desc" >Today is Saturday, Oct. 16, the 289th day of 2021. There are 76 days left in the year</span>
		
	</div>
</div>

<div class="cff-post-links">
			<a class="cff-viewpost-facebook" href="https://www.facebook.com/764860306885041_4501230963247938" title="View on Facebook" target="_blank" rel="nofollow noopener">View on Facebook</a>
				<div class="cff-share-container">
							<span class="cff-dot" >&middot;</span>
				<a class="cff-share-link" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F764860306885041_4501230963247938" title="Share" >Share</a>
				<p class="cff-share-tooltip">
											<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F764860306885041_4501230963247938" target="_blank" class="cff-facebook-icon" rel="noopener">
							<span class="fa fab fa-facebook-square" aria-hidden="true"></span>
							<span class="cff-screenreader">Share on Facebook</span>
						</a>
											<a href="https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F764860306885041_4501230963247938" target="_blank" class="cff-twitter-icon" rel="noopener">
							<span class="fa fab fa-twitter" aria-hidden="true"></span>
							<span class="cff-screenreader">Share on Twitter</span>
						</a>
											<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.facebook.com%2F764860306885041_4501230963247938&#038;title=%09%09%09Today%20in%20history%2010-16-2021%3A%20heavenerledger.com%2Ftoday-in-history-10-16-2021%2F%09%09%09%09" target="_blank" class="cff-linkedin-icon" rel="noopener">
							<span class="fa fab fa-linkedin" aria-hidden="true"></span>
							<span class="cff-screenreader">Share on Linked In</span>
						</a>
											<a href="mailto:?subject=Facebook&#038;body=https%3A%2F%2Fwww.facebook.com%2F764860306885041_4501230963247938%20-%20%0D%0A%0D%0A%09%0D%0A%09%09Today%20in%20history%2010-16-2021%3A%20heavenerledger.com%2Ftoday-in-history-10-16-2021%2F%09%09%09%0D%0A%09" target="_blank" class="cff-email-icon" rel="noopener">
							<span class="fa fab fa-envelope" aria-hidden="true"></span>
							<span class="cff-screenreader">Share by Email</span>
						</a>
									</p>
					</div>
	</div>
</div>




<div class="cff-likebox cff-bottom" >
		<iframe src="" class="fb_iframe_widget" data-likebox-id="764860306885041" data-likebox-width="300" data-likebox-header="" data-hide-cover="" data-hide-cta="" data-likebox-faces="" data-height="130" data-locale="en_US" scrolling="no" allowTransparency="true" allow="encrypted-media" ></iframe>
</div></div><input class="cff-pag-url" type="hidden" data-cff-shortcode="{&quot;feed&quot;: &quot;1&quot;}" data-post-id="1649" data-feed-id="764860306885041"></div></div><div class="cff-clear"></div></div></div></div><div  class="tribe-compatibility-container" >
	<div
		 class="tribe-common tribe-events tribe-events-view tribe-events-view--widget-events-list tribe-events-widget" 		data-js="tribe-events-view"
		data-view-rest-nonce="da198f1a68"
		data-view-rest-url="https://heavenerledger.com/wp-json/tribe/views/v2/html"
		data-view-manage-url="1"
							data-view-breakpoint-pointer="c361cdf9-8b6c-499a-889c-96bcb8535d6b"
			>
		<div class="tribe-events-widget-events-list">

			<script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"LeFlore County commissioners meet","description":"","image":"https://heavenerledger.com/wp-content/uploads/2021/09/courthouse-1.jpg","url":"https://heavenerledger.com/event/leflore-county-commissioners-meet/","startDate":"2021-10-18T03:00:00+00:00","endDate":"2021-10-18T04:00:00+00:00","location":{"@type":"Place","name":"County courthouse","description":"","url":"","address":{"@type":"PostalAddress","streetAddress":"100 South Broadway","addressLocality":"Poteau","addressRegion":"OK","postalCode":"74953","addressCountry":"United States"},"telephone":"","sameAs":""},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Poteau Valley Genealogical Society Open house","description":"&lt;p&gt;https://heavenerledger.com/genealogical-society-to-host-open-house/&lt;/p&gt;\\n","url":"https://heavenerledger.com/event/poteau-valley-genealogical-society-open-house/","startDate":"2021-10-21T04:00:00+00:00","endDate":"2021-10-21T12:00:00+00:00","location":{"@type":"Place","name":"Patrick Lynch Library","description":"","url":"","address":{"@type":"PostalAddress","streetAddress":"206 McKenna St","addressLocality":"Poteau","addressRegion":"OK","postalCode":"74953","addressCountry":"United States"},"telephone":"(918) 647-4444","sameAs":""},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"HUA and City Council meeting","description":"","url":"https://heavenerledger.com/event/hua-and-city-council-meeting/","startDate":"2021-10-21T12:00:00+00:00","endDate":"2021-10-21T14:00:00+00:00","location":{"@type":"Place","name":"Heavener City Hall","description":"","url":"","address":{"@type":"PostalAddress","streetAddress":"103 East Ave. B","addressLocality":"Heavener","addressRegion":"OK","postalCode":"74937","addressCountry":"United States"},"telephone":"(918) 653-2217","sameAs":""},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"High school football","description":"&lt;p&gt;Heavener at Roland, Muldrow at Poteau; Panama at Vian; Cascia Hall at Pocola; Keys at Spiro; Talihina at Colcord; Watts at Arkoma&lt;/p&gt;\\n","url":"https://heavenerledger.com/event/high-school-football/","startDate":"2021-10-22T19:00:00+00:00","endDate":"2021-10-22T22:00:00+00:00","performer":"Organization"}]
</script>
			<script data-js="tribe-events-view-data" type="application/json">
	{"slug":"widget-events-list","prev_url":"","next_url":"","view_class":"Tribe\\Events\\Views\\V2\\Views\\Widgets\\Widget_List_View","view_slug":"widget-events-list","view_label":"Widget-events-list","view":null,"should_manage_url":true,"id":null,"alias-slugs":null,"title":"OSU rallies late to beat Texas -","limit":"5","no_upcoming_events":false,"featured_events_only":false,"jsonld_enable":true,"tribe_is_list_widget":false,"admin_fields":{"title":{"label":"Title:","type":"text","classes":"","dependency":"","id":"widget-tribe-widget-events-list-2-title","name":"widget-tribe-widget-events-list[2][title]","options":[],"placeholder":"","value":null},"limit":{"label":"Show:","type":"number","default":5,"min":1,"max":10,"step":1,"classes":"","dependency":"","id":"widget-tribe-widget-events-list-2-limit","name":"widget-tribe-widget-events-list[2][limit]","options":[],"placeholder":"","value":null},"no_upcoming_events":{"label":"Hide this widget if there are no upcoming events.","type":"checkbox","classes":"","dependency":"","id":"widget-tribe-widget-events-list-2-no_upcoming_events","name":"widget-tribe-widget-events-list[2][no_upcoming_events]","options":[],"placeholder":"","value":null},"featured_events_only":{"label":"Limit to featured events only","type":"checkbox","classes":"","dependency":"","id":"widget-tribe-widget-events-list-2-featured_events_only","name":"widget-tribe-widget-events-list[2][featured_events_only]","options":[],"placeholder":"","value":null},"jsonld_enable":{"label":"Generate JSON-LD data","type":"checkbox","classes":"","dependency":"","id":"widget-tribe-widget-events-list-2-jsonld_enable","name":"widget-tribe-widget-events-list[2][jsonld_enable]","options":[],"placeholder":"","value":null}},"events":[1611,1615,1618,1609],"url":"https:\/\/heavenerledger.com\/?post_type=tribe_events&eventDisplay=widget-events-list","url_event_date":false,"bar":{"keyword":"","date":""},"today":"2021-10-17 00:00:00","now":"2021-10-17 07:25:28","rest_url":"https:\/\/heavenerledger.com\/wp-json\/tribe\/views\/v2\/html","rest_method":"POST","rest_nonce":"da198f1a68","today_url":"https:\/\/heavenerledger.com\/?post_type=tribe_events&eventDisplay=widget-events-list&utm_source=rss&utm_medium=rss&utm_campaign=osu-rallies-late-to-beat-texas&name=osu-rallies-late-to-beat-texas","prev_label":"","next_label":"","date_formats":{"compact":"n\/j\/Y","month_and_year_compact":"n\/Y","month_and_year":"F Y","time_range_separator":" - ","date_time_separator":" @ "},"messages":[],"start_of_week":"1","breadcrumbs":[],"before_events":"","after_events":"\n<!--\nThis calendar is powered by The Events Calendar.\nhttp:\/\/evnt.is\/18wn\n-->\n","display_events_bar":false,"disable_event_search":false,"live_refresh":true,"ical":{"display_link":true,"link":{"url":"https:\/\/heavenerledger.com\/?post_type=tribe_events&#038;eventDisplay=widget-events-list&#038;ical=1","text":"Export Events","title":"Use this to share calendar data with Google Calendar, Apple iCal and other compatible apps"}},"container_classes":["tribe-common","tribe-events","tribe-events-view","tribe-events-view--widget-events-list","tribe-events-widget"],"container_data":[],"is_past":false,"breakpoints":{"xsmall":500,"medium":768,"full":960},"breakpoint_pointer":"c361cdf9-8b6c-499a-889c-96bcb8535d6b","is_initial_load":true,"public_views":{"list":{"view_class":"Tribe\\Events\\Views\\V2\\Views\\List_View","view_url":"https:\/\/heavenerledger.com\/events\/list\/","view_label":"List"},"month":{"view_class":"Tribe\\Events\\Views\\V2\\Views\\Month_View","view_url":"https:\/\/heavenerledger.com\/events\/month\/","view_label":"Month"},"day":{"view_class":"Tribe\\Events\\Views\\V2\\Views\\Day_View","view_url":"https:\/\/heavenerledger.com\/events\/today\/","view_label":"Day"}},"show_latest_past":false,"compatibility_classes":["tribe-compatibility-container"],"view_more_text":"View Calendar","view_more_title":"View more events.","view_more_link":"https:\/\/heavenerledger.com\/events\/","widget_title":"Upcoming Events","hide_if_no_upcoming_events":false,"display":[],"_context":{"slug":"widget-events-list"}}</script>

			<header class="tribe-events-widget-events-list__header">
				<h2 class="tribe-events-widget-events-list__header-title tribe-common-h6 tribe-common-h--alt">
					Upcoming Events				</h2>
			</header>

			
				<div class="tribe-events-widget-events-list__events">
											<div  class="tribe-common-g-row tribe-events-widget-events-list__event-row" >

	<div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col">
	<time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2021-10-18">
		<span class="tribe-events-widget-events-list__event-date-tag-month">
			Oct		</span>
		<span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium">
			18		</span>
	</time>
</div>

	<div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col">
		<article  class="tribe-events-widget-events-list__event post-1611 tribe_events type-tribe_events status-publish has-post-thumbnail hentry" >
			<div class="tribe-events-widget-events-list__event-details">

				<header class="tribe-events-widget-events-list__event-header">
					<div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium">
		<time class="tribe-events-widget-events-list__event-datetime" datetime="2021-10-18">
		<span class="tribe-event-date-start">3:00 am</span> - <span class="tribe-event-time">4:00 am</span>	</time>
	</div>
					<h3 class="tribe-events-widget-events-list__event-title tribe-common-h7">
	<a
		href="https://heavenerledger.com/event/leflore-county-commissioners-meet/"
		title="LeFlore County commissioners meet"
		rel="bookmark"
		class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin"
	>
		LeFlore County commissioners meet	</a>
</h3>
				</header>

				
			</div>
		</article>
	</div>

</div>
											<div  class="tribe-common-g-row tribe-events-widget-events-list__event-row" >

	<div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col">
	<time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2021-10-21">
		<span class="tribe-events-widget-events-list__event-date-tag-month">
			Oct		</span>
		<span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium">
			21		</span>
	</time>
</div>

	<div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col">
		<article  class="tribe-events-widget-events-list__event post-1615 tribe_events type-tribe_events status-publish hentry" >
			<div class="tribe-events-widget-events-list__event-details">

				<header class="tribe-events-widget-events-list__event-header">
					<div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium">
		<time class="tribe-events-widget-events-list__event-datetime" datetime="2021-10-21">
		<span class="tribe-event-date-start">4:00 am</span> - <span class="tribe-event-time">12:00 pm</span>	</time>
	</div>
					<h3 class="tribe-events-widget-events-list__event-title tribe-common-h7">
	<a
		href="https://heavenerledger.com/event/poteau-valley-genealogical-society-open-house/"
		title="Poteau Valley Genealogical Society Open house"
		rel="bookmark"
		class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin"
	>
		Poteau Valley Genealogical Society Open house	</a>
</h3>
				</header>

				
			</div>
		</article>
	</div>

</div>
											<div  class="tribe-common-g-row tribe-events-widget-events-list__event-row" >

	<div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col">
	<time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2021-10-21">
		<span class="tribe-events-widget-events-list__event-date-tag-month">
			Oct		</span>
		<span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium">
			21		</span>
	</time>
</div>

	<div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col">
		<article  class="tribe-events-widget-events-list__event post-1618 tribe_events type-tribe_events status-publish hentry" >
			<div class="tribe-events-widget-events-list__event-details">

				<header class="tribe-events-widget-events-list__event-header">
					<div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium">
		<time class="tribe-events-widget-events-list__event-datetime" datetime="2021-10-21">
		<span class="tribe-event-date-start">12:00 pm</span> - <span class="tribe-event-time">2:00 pm</span>	</time>
	</div>
					<h3 class="tribe-events-widget-events-list__event-title tribe-common-h7">
	<a
		href="https://heavenerledger.com/event/hua-and-city-council-meeting/"
		title="HUA and City Council meeting"
		rel="bookmark"
		class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin"
	>
		HUA and City Council meeting	</a>
</h3>
				</header>

				
			</div>
		</article>
	</div>

</div>
											<div  class="tribe-common-g-row tribe-events-widget-events-list__event-row" >

	<div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col">
	<time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2021-10-22">
		<span class="tribe-events-widget-events-list__event-date-tag-month">
			Oct		</span>
		<span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium">
			22		</span>
	</time>
</div>

	<div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col">
		<article  class="tribe-events-widget-events-list__event post-1609 tribe_events type-tribe_events status-publish hentry" >
			<div class="tribe-events-widget-events-list__event-details">

				<header class="tribe-events-widget-events-list__event-header">
					<div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium">
		<time class="tribe-events-widget-events-list__event-datetime" datetime="2021-10-22">
		<span class="tribe-event-date-start">7:00 pm</span> - <span class="tribe-event-time">10:00 pm</span>	</time>
	</div>
					<h3 class="tribe-events-widget-events-list__event-title tribe-common-h7">
	<a
		href="https://heavenerledger.com/event/high-school-football/"
		title="High school football"
		rel="bookmark"
		class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin"
	>
		High school football	</a>
</h3>
				</header>

				
			</div>
		</article>
	</div>

</div>
									</div>

				<div class="tribe-events-widget-events-list__view-more tribe-common-b1 tribe-common-b2--min-medium">
	<a
		href="https://heavenerledger.com/events/"
		class="tribe-events-widget-events-list__view-more-link tribe-common-anchor-thin"
		title="View more events."
	>
		View Calendar	</a>
</div>

					</div>
	</div>
</div>
<script class="tribe-events-breakpoints">
	( function () {
		var completed = false;

		function initBreakpoints() {
			if ( completed ) {
				// This was fired already and completed no need to attach to the event listener.
				document.removeEventListener( 'DOMContentLoaded', initBreakpoints );
				return;
			}

			if ( 'undefined' === typeof window.tribe ) {
				return;
			}

			if ( 'undefined' === typeof window.tribe.events ) {
				return;
			}

			if ( 'undefined' === typeof window.tribe.events.views ) {
				return;
			}

			if ( 'undefined' === typeof window.tribe.events.views.breakpoints ) {
				return;
			}

			if ( 'function' !== typeof (window.tribe.events.views.breakpoints.setup) ) {
				return;
			}

			var container = document.querySelectorAll( '[data-view-breakpoint-pointer="c361cdf9-8b6c-499a-889c-96bcb8535d6b"]' );
			if ( ! container ) {
				return;
			}

			window.tribe.events.views.breakpoints.setup( container );
			completed = true;
			// This was fired already and completed no need to attach to the event listener.
			document.removeEventListener( 'DOMContentLoaded', initBreakpoints );
		}

		// Try to init the breakpoints right away.
		initBreakpoints();
		document.addEventListener( 'DOMContentLoaded', initBreakpoints );
	})();
</script>
<div id="media_gallery-2" class="mg-widget widget_media_gallery"><div class="mg-wid-title"><h6>Ledger photos</h6></div><div id='gallery-1' class='gallery galleryid-1649 gallery-columns-3 gallery-size-medium'><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://heavenerledger.com/leflore-county-sports-scoreboard-9-2-2021/990a0368/'><img width="300" height="240"   alt="" aria-describedby="gallery-1-83" data-srcset="https://heavenerledger.com/wp-content/uploads/2021/09/990A0368-300x240.jpg 300w, https://heavenerledger.com/wp-content/uploads/2021/09/990A0368-1024x819.jpg 1024w, https://heavenerledger.com/wp-content/uploads/2021/09/990A0368-768x614.jpg 768w, https://heavenerledger.com/wp-content/uploads/2021/09/990A0368.jpg 1125w"  data-src="https://heavenerledger.com/wp-content/uploads/2021/09/990A0368-300x240.jpg" data-sizes="(max-width: 300px) 100vw, 300px" class="attachment-medium size-medium lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="300" height="240" src="https://heavenerledger.com/wp-content/uploads/2021/09/990A0368-300x240.jpg" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-83" srcset="https://heavenerledger.com/wp-content/uploads/2021/09/990A0368-300x240.jpg 300w, https://heavenerledger.com/wp-content/uploads/2021/09/990A0368-1024x819.jpg 1024w, https://heavenerledger.com/wp-content/uploads/2021/09/990A0368-768x614.jpg 768w, https://heavenerledger.com/wp-content/uploads/2021/09/990A0368.jpg 1125w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-83'>
				Poteau&#8217;s Dean Odom scores a touchdown in Friday&#8217;s game against Shiloh Christian
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://heavenerledger.com/children-at-play/'><img width="300" height="240"   alt="" data-srcset="https://heavenerledger.com/wp-content/uploads/2021/09/children-at-play-300x240.jpg 300w, https://heavenerledger.com/wp-content/uploads/2021/09/children-at-play-1024x819.jpg 1024w, https://heavenerledger.com/wp-content/uploads/2021/09/children-at-play-768x614.jpg 768w, https://heavenerledger.com/wp-content/uploads/2021/09/children-at-play-1536x1228.jpg 1536w, https://heavenerledger.com/wp-content/uploads/2021/09/children-at-play-2048x1638.jpg 2048w"  data-src="https://heavenerledger.com/wp-content/uploads/2021/09/children-at-play-300x240.jpg" data-sizes="(max-width: 300px) 100vw, 300px" class="attachment-medium size-medium lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="300" height="240" src="https://heavenerledger.com/wp-content/uploads/2021/09/children-at-play-300x240.jpg" class="attachment-medium size-medium" alt="" srcset="https://heavenerledger.com/wp-content/uploads/2021/09/children-at-play-300x240.jpg 300w, https://heavenerledger.com/wp-content/uploads/2021/09/children-at-play-1024x819.jpg 1024w, https://heavenerledger.com/wp-content/uploads/2021/09/children-at-play-768x614.jpg 768w, https://heavenerledger.com/wp-content/uploads/2021/09/children-at-play-1536x1228.jpg 1536w, https://heavenerledger.com/wp-content/uploads/2021/09/children-at-play-2048x1638.jpg 2048w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://heavenerledger.com/saints-prevail-over-pirates/990a0347/'><img width="300" height="200"   alt="" aria-describedby="gallery-1-87" data-srcset="https://heavenerledger.com/wp-content/uploads/2021/09/990A0347-300x200.jpg 300w, https://heavenerledger.com/wp-content/uploads/2021/09/990A0347-768x512.jpg 768w, https://heavenerledger.com/wp-content/uploads/2021/09/990A0347.jpg 900w"  data-src="https://heavenerledger.com/wp-content/uploads/2021/09/990A0347-300x200.jpg" data-sizes="(max-width: 300px) 100vw, 300px" class="attachment-medium size-medium lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="300" height="200" src="https://heavenerledger.com/wp-content/uploads/2021/09/990A0347-300x200.jpg" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-87" srcset="https://heavenerledger.com/wp-content/uploads/2021/09/990A0347-300x200.jpg 300w, https://heavenerledger.com/wp-content/uploads/2021/09/990A0347-768x512.jpg 768w, https://heavenerledger.com/wp-content/uploads/2021/09/990A0347.jpg 900w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-87'>
				Poteau&#8217;s Todd Mattox uses a stiff arm to get away from a Shiloh Christian defender
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://heavenerledger.com/safe-small/'><img width="300" height="200"   alt="" data-srcset="https://heavenerledger.com/wp-content/uploads/2021/09/safe-small-300x200.jpg 300w, https://heavenerledger.com/wp-content/uploads/2021/09/safe-small-768x512.jpg 768w, https://heavenerledger.com/wp-content/uploads/2021/09/safe-small.jpg 900w"  data-src="https://heavenerledger.com/wp-content/uploads/2021/09/safe-small-300x200.jpg" data-sizes="(max-width: 300px) 100vw, 300px" class="attachment-medium size-medium lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="300" height="200" src="https://heavenerledger.com/wp-content/uploads/2021/09/safe-small-300x200.jpg" class="attachment-medium size-medium" alt="" srcset="https://heavenerledger.com/wp-content/uploads/2021/09/safe-small-300x200.jpg 300w, https://heavenerledger.com/wp-content/uploads/2021/09/safe-small-768x512.jpg 768w, https://heavenerledger.com/wp-content/uploads/2021/09/safe-small.jpg 900w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://heavenerledger.com/mckinley-big/'><img width="300" height="200"   alt="" data-srcset="https://heavenerledger.com/wp-content/uploads/2021/09/McKinley-big-300x200.jpg 300w, https://heavenerledger.com/wp-content/uploads/2021/09/McKinley-big-1024x683.jpg 1024w, https://heavenerledger.com/wp-content/uploads/2021/09/McKinley-big-768x512.jpg 768w, https://heavenerledger.com/wp-content/uploads/2021/09/McKinley-big-1536x1024.jpg 1536w, https://heavenerledger.com/wp-content/uploads/2021/09/McKinley-big-2048x1365.jpg 2048w"  data-src="https://heavenerledger.com/wp-content/uploads/2021/09/McKinley-big-300x200.jpg" data-sizes="(max-width: 300px) 100vw, 300px" class="attachment-medium size-medium lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="300" height="200" src="https://heavenerledger.com/wp-content/uploads/2021/09/McKinley-big-300x200.jpg" class="attachment-medium size-medium" alt="" srcset="https://heavenerledger.com/wp-content/uploads/2021/09/McKinley-big-300x200.jpg 300w, https://heavenerledger.com/wp-content/uploads/2021/09/McKinley-big-1024x683.jpg 1024w, https://heavenerledger.com/wp-content/uploads/2021/09/McKinley-big-768x512.jpg 768w, https://heavenerledger.com/wp-content/uploads/2021/09/McKinley-big-1536x1024.jpg 1536w, https://heavenerledger.com/wp-content/uploads/2021/09/McKinley-big-2048x1365.jpg 2048w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://heavenerledger.com/lexy-drive/'><img width="200" height="300"   alt="" data-srcset="https://heavenerledger.com/wp-content/uploads/2021/09/lexy-drive-200x300.jpg 200w, https://heavenerledger.com/wp-content/uploads/2021/09/lexy-drive-683x1024.jpg 683w, https://heavenerledger.com/wp-content/uploads/2021/09/lexy-drive-768x1152.jpg 768w, https://heavenerledger.com/wp-content/uploads/2021/09/lexy-drive-1024x1536.jpg 1024w, https://heavenerledger.com/wp-content/uploads/2021/09/lexy-drive-1365x2048.jpg 1365w, https://heavenerledger.com/wp-content/uploads/2021/09/lexy-drive-scaled.jpg 1707w"  data-src="https://heavenerledger.com/wp-content/uploads/2021/09/lexy-drive-200x300.jpg" data-sizes="(max-width: 200px) 100vw, 200px" class="attachment-medium size-medium lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="200" height="300" src="https://heavenerledger.com/wp-content/uploads/2021/09/lexy-drive-200x300.jpg" class="attachment-medium size-medium" alt="" srcset="https://heavenerledger.com/wp-content/uploads/2021/09/lexy-drive-200x300.jpg 200w, https://heavenerledger.com/wp-content/uploads/2021/09/lexy-drive-683x1024.jpg 683w, https://heavenerledger.com/wp-content/uploads/2021/09/lexy-drive-768x1152.jpg 768w, https://heavenerledger.com/wp-content/uploads/2021/09/lexy-drive-1024x1536.jpg 1024w, https://heavenerledger.com/wp-content/uploads/2021/09/lexy-drive-1365x2048.jpg 1365w, https://heavenerledger.com/wp-content/uploads/2021/09/lexy-drive-scaled.jpg 1707w" sizes="(max-width: 200px) 100vw, 200px" /></noscript></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://heavenerledger.com/jacob/'><img width="200" height="300"   alt="" data-srcset="https://heavenerledger.com/wp-content/uploads/2021/09/jacob-200x300.jpg 200w, https://heavenerledger.com/wp-content/uploads/2021/09/jacob-683x1024.jpg 683w, https://heavenerledger.com/wp-content/uploads/2021/09/jacob-768x1152.jpg 768w, https://heavenerledger.com/wp-content/uploads/2021/09/jacob-1024x1536.jpg 1024w, https://heavenerledger.com/wp-content/uploads/2021/09/jacob-1366x2048.jpg 1366w, https://heavenerledger.com/wp-content/uploads/2021/09/jacob-scaled.jpg 1707w"  data-src="https://heavenerledger.com/wp-content/uploads/2021/09/jacob-200x300.jpg" data-sizes="(max-width: 200px) 100vw, 200px" class="attachment-medium size-medium lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="200" height="300" src="https://heavenerledger.com/wp-content/uploads/2021/09/jacob-200x300.jpg" class="attachment-medium size-medium" alt="" srcset="https://heavenerledger.com/wp-content/uploads/2021/09/jacob-200x300.jpg 200w, https://heavenerledger.com/wp-content/uploads/2021/09/jacob-683x1024.jpg 683w, https://heavenerledger.com/wp-content/uploads/2021/09/jacob-768x1152.jpg 768w, https://heavenerledger.com/wp-content/uploads/2021/09/jacob-1024x1536.jpg 1024w, https://heavenerledger.com/wp-content/uploads/2021/09/jacob-1366x2048.jpg 1366w, https://heavenerledger.com/wp-content/uploads/2021/09/jacob-scaled.jpg 1707w" sizes="(max-width: 200px) 100vw, 200px" /></noscript></a>
			</div></figure>
		</div>
</div>	</div>
</aside><!-- #secondary -->
            </aside>
          <!--/col-md-3-->
      <!--/sidebar-->
          </div>
  </div>
</main>
  <div class="container-fluid mr-bot40 mg-posts-sec-inner">
        <div class="missed-inner">
        <div class="row">
                        <div class="col-md-12">
                <div class="mg-sec-title">
                    <!-- mg-sec-title -->
                    <h4>You missed</h4>
                </div>
            </div>
                            <!--col-md-3-->
                <div class="col-md-3 col-sm-6 pulse animated">
               <div class="mg-blog-post-3 minh back-img" 
                                                        style="background-image: url('https://heavenerledger.com/wp-content/uploads/2021/10/AP21289642691739-1.jpg');" >
                            <a class="link-div" href="https://heavenerledger.com/osu-rallies-late-to-beat-texas/"></a>
                    <div class="mg-blog-inner">
                      <div class="mg-blog-category">
                      <a class="newsup-categories category-color-1" href="https://heavenerledger.com/category/stories/sports/football/" alt="View all posts in Football"> 
                                 Football
                             </a><a class="newsup-categories category-color-1" href="https://heavenerledger.com/category/stories/sports/" alt="View all posts in Sports"> 
                                 Sports
                             </a>                      </div>
                      <h4 class="title"> <a href="https://heavenerledger.com/osu-rallies-late-to-beat-texas/" title="Permalink to: OSU rallies late to beat Texas"> OSU rallies late to beat Texas</a> </h4>
                          <div class="mg-blog-meta">
        <span class="mg-blog-date"><i class="fa fa-clock-o"></i>
         <a href="https://heavenerledger.com/2021/10/">
         Oct 16, 2021</a></span>
         <a class="auth" href="https://heavenerledger.com/author/thecraigman1963/"><i class="fa fa-user-circle-o"></i> 
        Craig Hall</a>
         
    </div>
                        </div>
                </div>
            </div>
            <!--/col-md-3-->
                         <!--col-md-3-->
                <div class="col-md-3 col-sm-6 pulse animated">
               <div class="mg-blog-post-3 minh back-img" 
                                                        style="background-image: url('https://heavenerledger.com/wp-content/uploads/2021/10/IMG_20211016_0001_NEW.jpg');" >
                            <a class="link-div" href="https://heavenerledger.com/blast-from-the-past-10-16-2021/"></a>
                    <div class="mg-blog-inner">
                      <div class="mg-blog-category">
                      <a class="newsup-categories category-color-1" href="https://heavenerledger.com/category/stories/others/" alt="View all posts in Others"> 
                                 Others
                             </a>                      </div>
                      <h4 class="title"> <a href="https://heavenerledger.com/blast-from-the-past-10-16-2021/" title="Permalink to: Blast from the past 10-16-2021"> Blast from the past 10-16-2021</a> </h4>
                          <div class="mg-blog-meta">
        <span class="mg-blog-date"><i class="fa fa-clock-o"></i>
         <a href="https://heavenerledger.com/2021/10/">
         Oct 16, 2021</a></span>
         <a class="auth" href="https://heavenerledger.com/author/thecraigman1963/"><i class="fa fa-user-circle-o"></i> 
        Craig Hall</a>
         
    </div>
                        </div>
                </div>
            </div>
            <!--/col-md-3-->
                         <!--col-md-3-->
                <div class="col-md-3 col-sm-6 pulse animated">
               <div class="mg-blog-post-3 minh back-img" 
                                                        style="background-image: url('https://heavenerledger.com/wp-content/uploads/2021/10/990A0880.jpg');" >
                            <a class="link-div" href="https://heavenerledger.com/district-standings-after-week-7/"></a>
                    <div class="mg-blog-inner">
                      <div class="mg-blog-category">
                      <a class="newsup-categories category-color-1" href="https://heavenerledger.com/category/stories/sports/football/" alt="View all posts in Football"> 
                                 Football
                             </a><a class="newsup-categories category-color-1" href="https://heavenerledger.com/category/stories/sports/" alt="View all posts in Sports"> 
                                 Sports
                             </a>                      </div>
                      <h4 class="title"> <a href="https://heavenerledger.com/district-standings-after-week-7/" title="Permalink to: District standings after Week 7"> District standings after Week 7</a> </h4>
                          <div class="mg-blog-meta">
        <span class="mg-blog-date"><i class="fa fa-clock-o"></i>
         <a href="https://heavenerledger.com/2021/10/">
         Oct 16, 2021</a></span>
         <a class="auth" href="https://heavenerledger.com/author/thecraigman1963/"><i class="fa fa-user-circle-o"></i> 
        Craig Hall</a>
         
    </div>
                        </div>
                </div>
            </div>
            <!--/col-md-3-->
                         <!--col-md-3-->
                <div class="col-md-3 col-sm-6 pulse animated">
               <div class="mg-blog-post-3 minh back-img" 
                                                        style="background-image: url('https://heavenerledger.com/wp-content/uploads/2021/10/AP550809025.jpg');" >
                            <a class="link-div" href="https://heavenerledger.com/today-in-history-10-16-2021/"></a>
                    <div class="mg-blog-inner">
                      <div class="mg-blog-category">
                      <a class="newsup-categories category-color-1" href="https://heavenerledger.com/category/stories/others/" alt="View all posts in Others"> 
                                 Others
                             </a>                      </div>
                      <h4 class="title"> <a href="https://heavenerledger.com/today-in-history-10-16-2021/" title="Permalink to: Today in history 10-16-2021"> Today in history 10-16-2021</a> </h4>
                          <div class="mg-blog-meta">
        <span class="mg-blog-date"><i class="fa fa-clock-o"></i>
         <a href="https://heavenerledger.com/2021/10/">
         Oct 16, 2021</a></span>
         <a class="auth" href="https://heavenerledger.com/author/thecraigman1963/"><i class="fa fa-user-circle-o"></i> 
        Craig Hall</a>
         
    </div>
                        </div>
                </div>
            </div>
            <!--/col-md-3-->
                     

                </div>
            </div>
        </div>
<!--==================== FOOTER AREA ====================-->
        <footer> 
            <div class="overlay" style="background-color: ;">
                <!--Start mg-footer-widget-area-->
                                 <!--End mg-footer-widget-area-->
                <!--Start mg-footer-widget-area-->
                <div class="mg-footer-bottom-area">
                    <div class="container-fluid">
                        <div class="divide-line"></div>
                        <div class="row align-items-center">
                            <!--col-md-4-->
                            <div class="col-md-6">
                               <a href="https://heavenerledger.com/" class="navbar-brand" rel="home"><img width="750" height="750"   alt="" data-srcset="https://heavenerledger.com/wp-content/uploads/2021/09/new-ledger-logo.jpg 750w, https://heavenerledger.com/wp-content/uploads/2021/09/new-ledger-logo-300x300.jpg 300w, https://heavenerledger.com/wp-content/uploads/2021/09/new-ledger-logo-150x150.jpg 150w"  data-src="https://heavenerledger.com/wp-content/uploads/2021/09/new-ledger-logo.jpg" data-sizes="(max-width: 750px) 100vw, 750px" class="custom-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="750" height="750"   alt="" data-srcset="https://heavenerledger.com/wp-content/uploads/2021/09/new-ledger-logo.jpg 750w, https://heavenerledger.com/wp-content/uploads/2021/09/new-ledger-logo-300x300.jpg 300w, https://heavenerledger.com/wp-content/uploads/2021/09/new-ledger-logo-150x150.jpg 150w"  data-src="https://heavenerledger.com/wp-content/uploads/2021/09/new-ledger-logo.jpg" data-sizes="(max-width: 750px) 100vw, 750px" class="custom-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="750" height="750" src="https://heavenerledger.com/wp-content/uploads/2021/09/new-ledger-logo.jpg" class="custom-logo" alt="" srcset="https://heavenerledger.com/wp-content/uploads/2021/09/new-ledger-logo.jpg 750w, https://heavenerledger.com/wp-content/uploads/2021/09/new-ledger-logo-300x300.jpg 300w, https://heavenerledger.com/wp-content/uploads/2021/09/new-ledger-logo-150x150.jpg 150w" sizes="(max-width: 750px) 100vw, 750px" /></noscript></noscript></a>                              <div class="site-branding-text">
                              <h1 class="site-title"> <a href="https://heavenerledger.com/" rel="home"></a></h1>
                              <p class="site-description">Serving Heavener and LeFlore County</p>
                              </div>
                                                          </div>

                              
                        </div>
                        <!--/row-->
                    </div>
                    <!--/container-->
                </div>
                <!--End mg-footer-widget-area-->

                <div class="mg-footer-copyright">
                    <div class="container-fluid">
                        <div class="row">
                            <div class="col-md-6 text-xs">
                                <p>
                                <a href="https://wordpress.org/">
								Proudly powered by WordPress								</a>
								<span class="sep"> | </span>
								Theme: Newsup by <a href="https://themeansar.com/" rel="designer">Themeansar</a>.								</p>
                            </div>



                            <div class="col-md-6 text-right text-xs">
                                <ul id="menu-secondary-menu" class="info-right"><li id="menu-item-19" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19"><a class="nav-link" title="Facebook" href="https://www.facebook.com/wordpress">Facebook</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20"><a class="nav-link" title="Twitter" href="https://twitter.com/wordpress">Twitter</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21"><a class="nav-link" title="Instagram" href="https://www.instagram.com/explore/tags/wordcamp/">Instagram</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22"><a class="nav-link" title="Email" href="mailto:wordpress@example.com">Email</a></li>
</ul>                            </div>
                        </div>
                    </div>
                </div>
            </div>
            <!--/overlay-->
        </footer>
        <!--/footer-->
    </div>
    <!--/wrapper-->
    <!--Scroll To Top-->
    <a href="#" class="ta_upscr bounceInup animated"><i class="fa fa-angle-up"></i></a>
    <!--/Scroll To Top-->
<!-- /Scroll To Top -->
<!-- Custom Facebook Feed JS -->
<script type="text/javascript">var cffajaxurl = "https://heavenerledger.com/wp-admin/admin-ajax.php";
var cfflinkhashtags = "true";
</script>
<a href="https://www.jdoqocy.com/click-100497321-13511088" target="_top">
<img src="https://www.lduhtrp.net/image-100497321-13511088" width="728" height="90" alt="" border="0"/></a>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<!-- YouTube Feed JS -->
<script type="text/javascript">

</script>

<script async type="text/javascript" src="https://connect.livechatinc.com/api/v1/script/fb218509-f07e-4d12-834e-2e741974c0d8/widget.js?lcv=c51f6bec-7917-49a3-94aa-7971a9f49ea0"></script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><link rel='stylesheet' id='tec-variables-full-css'  href='https://heavenerledger.com/wp-content/plugins/the-events-calendar/common/src/resources/css/variables-full.min.css?ver=4.14.5' type='text/css' media='all' />
<link rel='stylesheet' id='tec-variables-skeleton-css'  href='https://heavenerledger.com/wp-content/plugins/the-events-calendar/common/src/resources/css/variables-skeleton.min.css?ver=4.14.5' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://heavenerledger.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.14.5' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-full-style-css'  href='https://heavenerledger.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-full.min.css?ver=4.14.5' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-widgets-v2-events-list-skeleton-css'  href='https://heavenerledger.com/wp-content/plugins/the-events-calendar/src/resources/css/widget-events-list-skeleton.min.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-widgets-v2-events-list-full-css'  href='https://heavenerledger.com/wp-content/plugins/the-events-calendar/src/resources/css/widget-events-list-full.min.css?ver=5.9.2' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://heavenerledger.com/wp-content/plugins/custom-facebook-feed/assets/js/cff-scripts.js?ver=4.0' id='cffscripts-js'></script>
<script type='text/javascript' src='https://heavenerledger.com/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.9.0' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/mediaelement/mediaelement-and-player.min.js' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/mediaelement/mediaelement-migrate.min.js' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/mediaelement/wp-mediaelement.min.js' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/mediaelement/renderers/vimeo.min.js' id='mediaelement-vimeo-js'></script>
<script type='text/javascript' src='https://heavenerledger.com/wp-content/plugins/the-events-calendar/common/src/resources/js/tribe-common.min.js?ver=4.14.5' id='tribe-common-js'></script>
<script type='text/javascript' src='https://heavenerledger.com/wp-content/plugins/the-events-calendar/common/src/resources/js/utils/query-string.js?ver=4.14.5' id='tribe-query-string-js'></script>
<script src='https://heavenerledger.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script src='https://heavenerledger.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script defer type='text/javascript' src='https://heavenerledger.com/wp-content/plugins/the-events-calendar/src/resources/js/views/manager.js?ver=5.9.2' id='tribe-events-views-v2-manager-js'></script>
<script type='text/javascript' src='https://heavenerledger.com/wp-content/plugins/the-events-calendar/src/resources/js/views/breakpoints.js?ver=5.9.2' id='tribe-events-views-v2-breakpoints-js'></script>
<script type='text/javascript' src='https://heavenerledger.com/wp-content/themes/newsup/js/custom.js?ver=5.8.1' id='newsup-custom-js'></script>
<script type='text/javascript' src='https://heavenerledger.com/wp-content/themes/newsup/js/custom-time.js?ver=5.8.1' id='newsup-custom-time-js'></script>
	<script>
	/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
	</script>
	<script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script src='https://stats.wp.com/e-202141.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.2',blog:'78694815',post:'1649',tz:'0',srv:'heavenerledger.com'} ]);
	_stq.push([ 'clickTrackerInit', '78694815', '1649' ]);
</script>
</body>
</html>