<!-- =========================
     Page Breadcrumb   
============================== -->
<!DOCTYPE html>
<html lang="en-US"
	prefix="og: https://ogp.me/ns#" >
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">

		<!-- All in One SEO 4.1.5.1 -->
		<meta name="description" content="WILBURTON - Dr. Phil Chitwood was recognized by the Kiamichi Tech Board of Education and District Leadership during a luncheon at the Poteau Campus on Nov. 9. He served on the Board of Education for the technology center district for over 20 years, with nine years as the Board president. “Board service is one of […]" />
		<meta name="robots" content="max-image-preview:large" />
		<link rel="canonical" href="https://heavenerledger.com/chitwood-retires-from-ktc-board/" />
		<meta property="og:locale" content="en_US" />
		<meta property="og:site_name" content="- Serving Heavener and LeFlore County" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="Chitwood retires from KTC Board -" />
		<meta property="og:description" content="WILBURTON - Dr. Phil Chitwood was recognized by the Kiamichi Tech Board of Education and District Leadership during a luncheon at the Poteau Campus on Nov. 9. He served on the Board of Education for the technology center district for over 20 years, with nine years as the Board president. “Board service is one of […]" />
		<meta property="og:url" content="https://heavenerledger.com/chitwood-retires-from-ktc-board/" />
		<meta property="og:image" content="https://heavenerledger.com/wp-content/uploads/2021/09/new-ledger-logo-small.jpg" />
		<meta property="og:image:secure_url" content="https://heavenerledger.com/wp-content/uploads/2021/09/new-ledger-logo-small.jpg" />
		<meta property="og:image:width" content="100" />
		<meta property="og:image:height" content="100" />
		<meta property="article:published_time" content="2021-11-12T17:43:55+00:00" />
		<meta property="article:modified_time" content="2021-11-12T17:43:55+00:00" />
		<meta property="article:publisher" content="https://facebook.com/HeavenerLedger" />
		<meta name="twitter:card" content="summary_large_image" />
		<meta name="twitter:site" content="@HeavenerLedger" />
		<meta name="twitter:domain" content="heavenerledger.com" />
		<meta name="twitter:title" content="Chitwood retires from KTC Board -" />
		<meta name="twitter:description" content="WILBURTON - Dr. Phil Chitwood was recognized by the Kiamichi Tech Board of Education and District Leadership during a luncheon at the Poteau Campus on Nov. 9. He served on the Board of Education for the technology center district for over 20 years, with nine years as the Board president. “Board service is one of […]" />
		<meta name="twitter:creator" content="@HeavenerLedger" />
		<meta name="twitter:image" content="https://heavenerledger.com/wp-content/uploads/2021/09/new-ledger-logo-small.jpg" />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<!-- All in One SEO -->


	<!-- This site is optimized with the Yoast SEO plugin v17.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Chitwood retires from KTC Board -</title>
	<link rel="canonical" href="https://heavenerledger.com/chitwood-retires-from-ktc-board/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Chitwood retires from KTC Board -" />
	<meta property="og:description" content="WILBURTON &#8211; Dr. Phil Chitwood was recognized by the Kiamichi Tech Board of Education and District Leadership during a luncheon at the Poteau Campus on Nov. 9. He served on [&hellip;]" />
	<meta property="og:url" content="https://heavenerledger.com/chitwood-retires-from-ktc-board/" />
	<meta property="article:published_time" content="2021-11-12T17:43:55+00:00" />
	<meta property="og:image" content="https://heavenerledger.com/wp-content/uploads/2021/11/0H1A3407-Copy.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="886" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Craig Hall" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://heavenerledger.com/#website","url":"https://heavenerledger.com/","name":"","description":"Serving Heavener and LeFlore County","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://heavenerledger.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://heavenerledger.com/chitwood-retires-from-ktc-board/#primaryimage","inLanguage":"en-US","url":"https://heavenerledger.com/wp-content/uploads/2021/11/0H1A3407-Copy.jpg","contentUrl":"https://heavenerledger.com/wp-content/uploads/2021/11/0H1A3407-Copy.jpg","width":900,"height":886},{"@type":"WebPage","@id":"https://heavenerledger.com/chitwood-retires-from-ktc-board/#webpage","url":"https://heavenerledger.com/chitwood-retires-from-ktc-board/","name":"Chitwood retires from KTC Board -","isPartOf":{"@id":"https://heavenerledger.com/#website"},"primaryImageOfPage":{"@id":"https://heavenerledger.com/chitwood-retires-from-ktc-board/#primaryimage"},"datePublished":"2021-11-12T17:43:55+00:00","dateModified":"2021-11-12T17:43:55+00:00","author":{"@id":"https://heavenerledger.com/#/schema/person/220eae1669908e0e8520f02018a8076b"},"breadcrumb":{"@id":"https://heavenerledger.com/chitwood-retires-from-ktc-board/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://heavenerledger.com/chitwood-retires-from-ktc-board/"]}]},{"@type":"BreadcrumbList","@id":"https://heavenerledger.com/chitwood-retires-from-ktc-board/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://heavenerledger.com/"},{"@type":"ListItem","position":2,"name":"Chitwood retires from KTC Board"}]},{"@type":"Person","@id":"https://heavenerledger.com/#/schema/person/220eae1669908e0e8520f02018a8076b","name":"Craig Hall","image":{"@type":"ImageObject","@id":"https://heavenerledger.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/77daf00b452567f8d8ba2f5671f44a3d?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/77daf00b452567f8d8ba2f5671f44a3d?s=96&d=mm&r=g","caption":"Craig Hall"},"sameAs":["https://heavenerledger.com"],"url":"https://heavenerledger.com/author/thecraigman1963/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//heavenerledger.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://heavenerledger.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://heavenerledger.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title=" &raquo; iCal Feed" href="https://heavenerledger.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Chitwood retires from KTC Board Comments Feed" href="https://heavenerledger.com/chitwood-retires-from-ktc-board/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-29011307-2"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">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</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/heavenerledger.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- heavenerledger.com is managing ads with Advanced Ads 1.30.1 --><script id="heave-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='NOAA_Weather_Widget_Stylesheet-css'  href='https://heavenerledger.com/wp-content/plugins/noaa-weather//noaa-weather.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cfmsync-shortcode-css'  href='https://heavenerledger.com/wp-content/plugins/captivatesync-trade/captivate-sync-assets/css/shortcode-min.css?ver=2.0.15' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://heavenerledger.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='newsup-fonts-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C500%2C700%2C800%7CWork%2BSans%3A300%2C400%2C500%2C600%2C700%2C800%2C900%26display%3Dswap&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://heavenerledger.com/wp-content/themes/newsup/css/bootstrap.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='newsup-style-css'  href='https://heavenerledger.com/wp-content/themes/newsup/style.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='newsup-default-css'  href='https://heavenerledger.com/wp-content/themes/newsup/css/colors/default.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://heavenerledger.com/wp-content/themes/newsup/css/font-awesome.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='https://heavenerledger.com/wp-content/themes/newsup/css/owl.carousel.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='smartmenus-css'  href='https://heavenerledger.com/wp-content/themes/newsup/css/jquery.smartmenus.bootstrap.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='https://heavenerledger.com/wp-content/plugins/custom-facebook-feed/assets/css/cff-style.css?ver=4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://heavenerledger.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.3/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/heavenerledger.com","hash_tracking":"false","ua":"UA-29011307-2","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://heavenerledger.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.2.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://heavenerledger.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script>
<script type='text/javascript' id='addtoany-js-after'>
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<script type='text/javascript' src='https://heavenerledger.com/wp-content/themes/newsup/js/navigation.js?ver=5.8.2' id='newsup-navigation-js'></script>
<script type='text/javascript' src='https://heavenerledger.com/wp-content/themes/newsup/js/bootstrap.js?ver=5.8.2' id='bootstrap-js'></script>
<script type='text/javascript' src='https://heavenerledger.com/wp-content/themes/newsup/js/owl.carousel.min.js?ver=5.8.2' id='owl-carousel-min-js'></script>
<script type='text/javascript' src='https://heavenerledger.com/wp-content/themes/newsup/js/jquery.smartmenus.js?ver=5.8.2' id='smartmenus-js-js'></script>
<script type='text/javascript' src='https://heavenerledger.com/wp-content/themes/newsup/js/jquery.smartmenus.bootstrap.js?ver=5.8.2' id='bootstrap-smartmenus-js-js'></script>
<script type='text/javascript' src='https://heavenerledger.com/wp-content/themes/newsup/js/jquery.marquee.js?ver=5.8.2' id='newsup-marquee-js-js'></script>
<script type='text/javascript' src='https://heavenerledger.com/wp-content/themes/newsup/js/main.js?ver=5.8.2' id='newsup-main-js-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-29011307-2' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["heavenerledger.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-29011307-2", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://heavenerledger.com/wp-json/" /><link rel="alternate" type="application/json" href="https://heavenerledger.com/wp-json/wp/v2/posts/2677" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://heavenerledger.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://heavenerledger.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://heavenerledger.com/?p=2677' />
<link rel="alternate" type="application/json+oembed" href="https://heavenerledger.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fheavenerledger.com%2Fchitwood-retires-from-ktc-board%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://heavenerledger.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fheavenerledger.com%2Fchitwood-retires-from-ktc-board%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.45.0" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://heavenerledger.com"><link rel="https://theeventscalendar.com/" href="https://heavenerledger.com/wp-json/tribe/events/v1/" />		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<style type='text/css'>img#wpstats{display:none}</style>
		<link rel="pingback" href="https://heavenerledger.com/xmlrpc.php"><style type="text/css" id="custom-background-css">
    .wrapper { background-color: ffffff; }
</style>

<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
    <style type="text/css">
            body .site-title a,
        body .site-description {
            color: #fff;
        }

        .site-branding-text .site-title a {
                font-size: px;
            }

            @media only screen and (max-width: 640px) {
                .site-branding-text .site-title a {
                    font-size: 40px;

                }
            }

            @media only screen and (max-width: 375px) {
                .site-branding-text .site-title a {
                    font-size: 32px;

                }
            }

        </style>
    <style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	
<!-- Google AdSense snippet added by Site Kit -->
<script src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4400148450508195" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->
<script  async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4400148450508195" crossorigin="anonymous"></script></head>
<body class="post-template-default single single-post postid-2677 single-format-standard custom-background wp-custom-logo wp-embed-responsive tribe-no-js  ta-hide-date-author-in-list aa-prefix-heave-" >
<div id="page" class="site">
<a class="skip-link screen-reader-text" href="#content">
Skip to content</a>
    <div class="wrapper" id="custom-background-css">
        <header class="mg-headwidget">
            <!--==================== TOP BAR ====================-->

            <div class="mg-head-detail hidden-xs">
    <div class="container-fluid">
        <div class="row">
                        <div class="col-md-6 col-xs-12">
                <ul class="info-left">
                            <li>Sat. Nov 13th, 2021             <span  id="time" class="time"></span>
                    </li>
                    </ul>
            </div>
                        <div class="col-md-6 col-xs-12">
                <ul class="mg-social info-right">
                    
                                                                                                                                      
                                      </ul>
            </div>
                    </div>
    </div>
</div>
            <div class="clearfix"></div>
                        <div class="mg-nav-widget-area-back" style='background-image: url("https://heavenerledger.com/wp-content/uploads/2021/09/cropped-Heavener-1.jpg" );'>
                        <div class="overlay">
              <div class="inner"  style="background-color:rgba(32,47,91,0.4);" > 
                <div class="container-fluid">
                    <div class="mg-nav-widget-area">
                        <div class="row align-items-center">
                            <div class="col-md-3 col-sm-4 text-center-xs">
                                <div class="navbar-header">
                                <a href="https://heavenerledger.com/" class="navbar-brand" rel="home"><img width="750" height="750"   alt="" data-srcset="https://heavenerledger.com/wp-content/uploads/2021/09/new-ledger-logo.jpg 750w, https://heavenerledger.com/wp-content/uploads/2021/09/new-ledger-logo-300x300.jpg 300w, https://heavenerledger.com/wp-content/uploads/2021/09/new-ledger-logo-150x150.jpg 150w"  data-src="https://heavenerledger.com/wp-content/uploads/2021/09/new-ledger-logo.jpg" data-sizes="(max-width: 750px) 100vw, 750px" class="custom-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="750" height="750"   alt="" data-srcset="https://heavenerledger.com/wp-content/uploads/2021/09/new-ledger-logo.jpg 750w, https://heavenerledger.com/wp-content/uploads/2021/09/new-ledger-logo-300x300.jpg 300w, https://heavenerledger.com/wp-content/uploads/2021/09/new-ledger-logo-150x150.jpg 150w"  data-src="https://heavenerledger.com/wp-content/uploads/2021/09/new-ledger-logo.jpg" data-sizes="(max-width: 750px) 100vw, 750px" class="custom-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="750" height="750" src="https://heavenerledger.com/wp-content/uploads/2021/09/new-ledger-logo.jpg" class="custom-logo" alt="" srcset="https://heavenerledger.com/wp-content/uploads/2021/09/new-ledger-logo.jpg 750w, https://heavenerledger.com/wp-content/uploads/2021/09/new-ledger-logo-300x300.jpg 300w, https://heavenerledger.com/wp-content/uploads/2021/09/new-ledger-logo-150x150.jpg 150w" sizes="(max-width: 750px) 100vw, 750px" /></noscript></noscript></a>                                <div class="site-branding-text">
                                <h1 class="site-title"> <a href="https://heavenerledger.com/" rel="home"></a></h1>
                                <p class="site-description">Serving Heavener and LeFlore County</p>
                                </div>
                                                              </div>
                            </div>
                           
                        </div>
                    </div>
                </div>
              </div>
              </div>
          </div>
    <div class="mg-menu-full">
      <nav class="navbar navbar-expand-lg navbar-wp">
        <div class="container-fluid flex-row-reverse">
          <!-- Right nav -->
                    <div class="m-header d-flex pl-3 ml-auto my-2 my-lg-0 position-relative align-items-center">
                                                <a class="mobilehomebtn" href="https://heavenerledger.com"><span class="fa fa-home"></span></a>
                        <!-- navbar-toggle -->
                        <button class="navbar-toggler mx-auto" type="button" data-toggle="collapse" data-target="#navbar-wp" aria-controls="navbarSupportedContent" aria-expanded="false" aria-label="Toggle navigation">
                          <i class="fa fa-bars"></i>
                        </button>
                        <!-- /navbar-toggle -->
                                                <div class="dropdown show mg-search-box pr-2">
                            <a class="dropdown-toggle msearch ml-auto" href="#" role="button" id="dropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                               <i class="fa fa-search"></i>
                            </a>

                            <div class="dropdown-menu searchinner" aria-labelledby="dropdownMenuLink">
                        <form role="search" method="get" id="searchform" action="https://heavenerledger.com/">
  <div class="input-group">
    <input type="search" class="form-control" placeholder="Search" value="" name="s" />
    <span class="input-group-btn btn-default">
    <button type="submit" class="btn"> <i class="fa fa-search"></i> </button>
    </span> </div>
</form>                      </div>
                        </div>
                                              
                    </div>
                    <!-- /Right nav -->
         
          
                  <div class="collapse navbar-collapse" id="navbar-wp">
                  	<div class="d-md-block">
                  <ul id="menu-primary-menu" class="nav navbar-nav mr-auto"><li class="active home"><a class="homebtn" href="https://heavenerledger.com"><span class='fa fa-home'></span></a></li><li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-15"><a class="nav-link" title="Home" href="https://heavenerledger.com/">Home</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16"><a class="nav-link" title="About the Ledger" href="https://heavenerledger.com/about/">About the Ledger</a></li>
<li id="menu-item-842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-842"><a class="nav-link" title="Advertising" href="https://heavenerledger.com/advertising/">Advertising</a></li>
<li id="menu-item-846" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-846"><a class="nav-link" title="Subscribe" href="https://heavenerledger.com/subscribe/">Subscribe</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-27 dropdown"><a class="nav-link" title="Stories" href="https://heavenerledger.com/category/stories/" data-toggle="dropdown" class="dropdown-toggle">Stories </a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a class="dropdown-item" title="News" href="https://heavenerledger.com/category/stories/news/">News</a></li>
	<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a class="dropdown-item" title="Obits" href="https://heavenerledger.com/category/stories/obits/">Obits</a></li>
	<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-30 dropdown"><a class="dropdown-item" title="Others" href="https://heavenerledger.com/category/stories/others/">Others</a>
	<ul role="menu" class=" dropdown-menu">
		<li id="menu-item-1714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1714"><a class="dropdown-item" title="Blast from the past" href="https://heavenerledger.com/category/stories/others/blast-from-the-past/">Blast from the past</a></li>
		<li id="menu-item-2485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2485"><a class="dropdown-item" title="Photo of the day" href="https://heavenerledger.com/category/stories/others/photo-of-the-day/">Photo of the day</a></li>
	</ul>
</li>
	<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31 dropdown"><a class="dropdown-item" title="Sports" href="https://heavenerledger.com/category/stories/sports/">Sports</a>
	<ul role="menu" class=" dropdown-menu">
		<li id="menu-item-60" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60"><a class="dropdown-item" title="Baseball" href="https://heavenerledger.com/category/stories/sports/baseball/">Baseball</a></li>
		<li id="menu-item-61" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61"><a class="dropdown-item" title="Basketball" href="https://heavenerledger.com/category/stories/sports/basketball/">Basketball</a></li>
		<li id="menu-item-62" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62"><a class="dropdown-item" title="Cross country" href="https://heavenerledger.com/category/stories/sports/cross-country/">Cross country</a></li>
		<li id="menu-item-63" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63"><a class="dropdown-item" title="Football" href="https://heavenerledger.com/category/stories/sports/football/">Football</a></li>
		<li id="menu-item-64" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64"><a class="dropdown-item" title="Softball" href="https://heavenerledger.com/category/stories/sports/softball/">Softball</a></li>
		<li id="menu-item-65" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65"><a class="dropdown-item" title="Track" href="https://heavenerledger.com/category/stories/sports/track/">Track</a></li>
		<li id="menu-item-66" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66"><a class="dropdown-item" title="Wrestling" href="https://heavenerledger.com/category/stories/sports/wrestling/">Wrestling</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-46" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46 dropdown"><a class="nav-link" title="Towns" href="https://heavenerledger.com/category/towns/" data-toggle="dropdown" class="dropdown-toggle">Towns </a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-47 dropdown"><a class="dropdown-item" title="Arkoma" href="https://heavenerledger.com/category/towns/arkoma/">Arkoma</a>
	<ul role="menu" class=" dropdown-menu">
		<li id="menu-item-698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-698"><a class="dropdown-item" title="Arkoma School" href="https://www.arkoma.k12.ok.us/">Arkoma School</a></li>
		<li id="menu-item-858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-858"><a class="dropdown-item" title="Arkoma sports page" href="https://heavenerledger.com/arkoma-sports-page/">Arkoma sports page</a></li>
	</ul>
</li>
	<li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-48 dropdown"><a class="dropdown-item" title="Bokoshe" href="https://heavenerledger.com/category/towns/bokoshe/">Bokoshe</a>
	<ul role="menu" class=" dropdown-menu">
		<li id="menu-item-699" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-699"><a class="dropdown-item" title="Bokoshe School" href="https://www.bokosheschool.org/">Bokoshe School</a></li>
		<li id="menu-item-863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-863"><a class="dropdown-item" title="Bokoshe sports page" href="https://heavenerledger.com/bokoshe-sports-page/">Bokoshe sports page</a></li>
	</ul>
</li>
	<li id="menu-item-49" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-49 dropdown"><a class="dropdown-item" title="Cameron" href="https://heavenerledger.com/category/towns/cameron/">Cameron</a>
	<ul role="menu" class=" dropdown-menu">
		<li id="menu-item-700" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-700"><a class="dropdown-item" title="Cameron School" href="https://www.cameronps.org/">Cameron School</a></li>
		<li id="menu-item-867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-867"><a class="dropdown-item" title="Cameron sports page" href="https://heavenerledger.com/cameron-sports-page/">Cameron sports page</a></li>
	</ul>
</li>
	<li id="menu-item-50" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-50 dropdown"><a class="dropdown-item" title="Heavener" href="https://heavenerledger.com/category/towns/heavener/">Heavener</a>
	<ul role="menu" class=" dropdown-menu">
		<li id="menu-item-697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-697"><a class="dropdown-item" title="Heavener School" href="https://www.heavenerschools.org/">Heavener School</a></li>
		<li id="menu-item-975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-975"><a class="dropdown-item" title="Heavener sports page" href="https://heavenerledger.com/heavener-sports-page/">Heavener sports page</a></li>
	</ul>
</li>
	<li id="menu-item-51" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51 dropdown"><a class="dropdown-item" title="Howe" href="https://heavenerledger.com/category/towns/howe/">Howe</a>
	<ul role="menu" class=" dropdown-menu">
		<li id="menu-item-702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-702"><a class="dropdown-item" title="Howe School" href="https://www.howeschools.org/">Howe School</a></li>
		<li id="menu-item-974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-974"><a class="dropdown-item" title="Howe sports page" href="https://heavenerledger.com/howe-sports-page/">Howe sports page</a></li>
	</ul>
</li>
	<li id="menu-item-52" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52 dropdown"><a class="dropdown-item" title="LeFlore" href="https://heavenerledger.com/category/towns/leflore/">LeFlore</a>
	<ul role="menu" class=" dropdown-menu">
		<li id="menu-item-701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-701"><a class="dropdown-item" title="LeFlore School" href="https://www.leflore.k12.ok.us/">LeFlore School</a></li>
		<li id="menu-item-983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-983"><a class="dropdown-item" title="LeFlore sports page" href="https://heavenerledger.com/leflore-sports-page/">LeFlore sports page</a></li>
	</ul>
</li>
	<li id="menu-item-53" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53 dropdown"><a class="dropdown-item" title="Panama" href="https://heavenerledger.com/category/towns/panama/">Panama</a>
	<ul role="menu" class=" dropdown-menu">
		<li id="menu-item-703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-703"><a class="dropdown-item" title="Panama School" href="https://www.panama.k12.ok.us/">Panama School</a></li>
		<li id="menu-item-982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-982"><a class="dropdown-item" title="Panama sports page" href="https://heavenerledger.com/panama-sports-page/">Panama sports page</a></li>
	</ul>
</li>
	<li id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-54 dropdown"><a class="dropdown-item" title="Pocola" href="https://heavenerledger.com/category/towns/pocola/">Pocola</a>
	<ul role="menu" class=" dropdown-menu">
		<li id="menu-item-704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-704"><a class="dropdown-item" title="Pocola School" href="https://www.pocola.k12.ok.us/">Pocola School</a></li>
		<li id="menu-item-987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-987"><a class="dropdown-item" title="Pocola sports page" href="https://heavenerledger.com/pocola-sports-page/">Pocola sports page</a></li>
	</ul>
</li>
	<li id="menu-item-55" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-55 dropdown"><a class="dropdown-item" title="Poteau" href="https://heavenerledger.com/category/towns/poteau/">Poteau</a>
	<ul role="menu" class=" dropdown-menu">
		<li id="menu-item-705" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-705"><a class="dropdown-item" title="Poteau School" href="https://www.poteau.k12.ok.us/">Poteau School</a></li>
		<li id="menu-item-991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-991"><a class="dropdown-item" title="Poteau sports page" href="https://heavenerledger.com/poteau-sports-page/">Poteau sports page</a></li>
	</ul>
</li>
	<li id="menu-item-56" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56 dropdown"><a class="dropdown-item" title="Spiro" href="https://heavenerledger.com/category/towns/spiro/">Spiro</a>
	<ul role="menu" class=" dropdown-menu">
		<li id="menu-item-706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-706"><a class="dropdown-item" title="Spiro School" href="https://www.spiro.k12.ok.us/">Spiro School</a></li>
		<li id="menu-item-995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-995"><a class="dropdown-item" title="Spiro sports page" href="https://heavenerledger.com/spiro-sports-page/">Spiro sports page</a></li>
	</ul>
</li>
	<li id="menu-item-57" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57 dropdown"><a class="dropdown-item" title="Talihina" href="https://heavenerledger.com/category/towns/talihina/">Talihina</a>
	<ul role="menu" class=" dropdown-menu">
		<li id="menu-item-707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-707"><a class="dropdown-item" title="Talihina School" href="https://www.talihina.k12.ok.us/">Talihina School</a></li>
	</ul>
</li>
	<li id="menu-item-58" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-58 dropdown"><a class="dropdown-item" title="Whitesboro" href="https://heavenerledger.com/category/towns/whitesboro/">Whitesboro</a>
	<ul role="menu" class=" dropdown-menu">
		<li id="menu-item-708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-708"><a class="dropdown-item" title="Whitesboro School" href="https://www.whitesborops.k12.ok.us/">Whitesboro School</a></li>
		<li id="menu-item-1002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1002"><a class="dropdown-item" title="Whitesboro sports page" href="https://heavenerledger.com/whitesboro-sports-page/">Whitesboro sports page</a></li>
	</ul>
</li>
	<li id="menu-item-59" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-59 dropdown"><a class="dropdown-item" title="Wister" href="https://heavenerledger.com/category/towns/wister/">Wister</a>
	<ul role="menu" class=" dropdown-menu">
		<li id="menu-item-709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-709"><a class="dropdown-item" title="Wister School" href="https://sites.google.com/a/wisterschools.org/wister-public/">Wister School</a></li>
		<li id="menu-item-1007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1007"><a class="dropdown-item" title="Wister sports page" href="https://heavenerledger.com/wister-sports-page/">Wister sports page</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a class="nav-link" title="Contact" href="https://heavenerledger.com/contact/">Contact</a></li>
<li id="menu-item-160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-160 dropdown"><a class="nav-link" title="Misc." href="https://heavenerledger.com/misc/" data-toggle="dropdown" class="dropdown-toggle">Misc. </a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157"><a class="dropdown-item" title="Crossword">Crossword</a></li>
	<li id="menu-item-1614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1614"><a class="dropdown-item" title="Events" href="https://heavenerledger.com/events/month/">Events</a></li>
	<li id="menu-item-45" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45"><a class="dropdown-item" title="Our videos" href="https://heavenerledger.substack.com/">Our videos</a></li>
	<li id="menu-item-44" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44"><a class="dropdown-item" title="The newsletter" href="https://heavenerledger.substack.com/">The newsletter</a></li>
</ul>
</li>
</ul>        				</div>		
              		</div>
          </div>
      </nav> <!-- /Navigation -->
    </div>
</header>
<div class="clearfix"></div>
 <!--==================== Newsup breadcrumb section ====================-->
<!-- =========================
     Page Content Section      
============================== -->
<main id="content">
    <!--container-->
    <div class="container-fluid">
      <!--row-->
      <div class="row">
        <!--col-md-->
                                                <div class="col-md-9">
                    		                  <div class="mg-blog-post-box"> 
              <div class="mg-header">
                                <div class="mg-blog-category"> 
                      <a class="newsup-categories category-color-1" href="https://heavenerledger.com/category/stories/others/" alt="View all posts in Others"> 
                                 Others
                             </a>                </div>
                                <h1 class="title single"> <a title="Permalink to: Chitwood retires from KTC Board">
                  Chitwood retires from KTC Board</a>
                </h1>

                <div class="media mg-info-author-block"> 
                                    <a class="mg-author-pic" href="https://heavenerledger.com/author/thecraigman1963/"> <img alt=''  data-srcset='https://secure.gravatar.com/avatar/77daf00b452567f8d8ba2f5671f44a3d?s=300&#038;d=mm&#038;r=g 2x'  height='150' width='150' data-src='https://secure.gravatar.com/avatar/77daf00b452567f8d8ba2f5671f44a3d?s=150&#038;d=mm&#038;r=g' class='avatar avatar-150 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt=''  data-srcset='https://secure.gravatar.com/avatar/77daf00b452567f8d8ba2f5671f44a3d?s=300&#038;d=mm&#038;r=g 2x'  height='150' width='150' data-src='https://secure.gravatar.com/avatar/77daf00b452567f8d8ba2f5671f44a3d?s=150&#038;d=mm&#038;r=g' class='avatar avatar-150 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/77daf00b452567f8d8ba2f5671f44a3d?s=150&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/77daf00b452567f8d8ba2f5671f44a3d?s=300&#038;d=mm&#038;r=g 2x' class='avatar avatar-150 photo' height='150' width='150' /></noscript></noscript> </a>
                                  <div class="media-body">
                                        <h4 class="media-heading"><span>By</span><a href="https://heavenerledger.com/author/thecraigman1963/">Craig Hall</a></h4>
                                                            <span class="mg-blog-date"><i class="fa fa-clock-o"></i> 
                      Nov 12, 2021</span>
                                        <span class="newsup-tags"><i class="fa fa-tag"></i>
                      <a href="https://heavenerledger.com/chitwood-retires-from-ktc-board/"><a href="https://heavenerledger.com/tag/ktc/" rel="tag">KTC</a></a>
                    </span>
                                    </div>
                </div>
              </div>
              <img width="900" height="886"   alt="" data-srcset="https://heavenerledger.com/wp-content/uploads/2021/11/0H1A3407-Copy.jpg 900w, https://heavenerledger.com/wp-content/uploads/2021/11/0H1A3407-Copy-300x295.jpg 300w, https://heavenerledger.com/wp-content/uploads/2021/11/0H1A3407-Copy-768x756.jpg 768w"  data-src="https://heavenerledger.com/wp-content/uploads/2021/11/0H1A3407-Copy.jpg" data-sizes="(max-width: 900px) 100vw, 900px" class="img-fluid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="900" height="886" src="https://heavenerledger.com/wp-content/uploads/2021/11/0H1A3407-Copy.jpg" class="img-fluid wp-post-image" alt="" srcset="https://heavenerledger.com/wp-content/uploads/2021/11/0H1A3407-Copy.jpg 900w, https://heavenerledger.com/wp-content/uploads/2021/11/0H1A3407-Copy-300x295.jpg 300w, https://heavenerledger.com/wp-content/uploads/2021/11/0H1A3407-Copy-768x756.jpg 768w" sizes="(max-width: 900px) 100vw, 900px" /></noscript><div class="ccfic"><span class="ccfic-text">Dr. Phil Chitwood and wife, Sue, were presented with retirement rocking chairs during the luncheon at the Poteau campus. Pictured back, left to right: Doug Hall, Deputy Superintendent for Kiamichi Tech; Shelley Free, Superintendent for Kiamichi Tech; Michael Culwell, Campus Director for Kiamichi Tech - Poteau; Cory Wood, Assistant Campus Director for Kiamichi Tech – Poteau.</span></div>              <article class="small single">
                <div class="heave-before-content" id="heave-332892674"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4400148450508195" crossorigin="anonymous"></script><ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-4400148450508195" 
data-ad-slot="" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div><div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://heavenerledger.com/chitwood-retires-from-ktc-board/" data-a2a-title="Chitwood retires from KTC Board"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fheavenerledger.com%2Fchitwood-retires-from-ktc-board%2F&amp;linkname=Chitwood%20retires%20from%20KTC%20Board" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fheavenerledger.com%2Fchitwood-retires-from-ktc-board%2F&amp;linkname=Chitwood%20retires%20from%20KTC%20Board" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fheavenerledger.com%2Fchitwood-retires-from-ktc-board%2F&amp;linkname=Chitwood%20retires%20from%20KTC%20Board" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><p>WILBURTON &#8211; Dr. Phil Chitwood was recognized by the Kiamichi Tech Board of Education and District Leadership during a luncheon at the Poteau Campus on Nov. 9. He served on the Board of Education for the technology center district for over 20 years, with nine years as the Board president.<span id="more-2677"></span></p>
<p>“Board service is one of the toughest and most rewarding volunteer roles,” said Superintendent Shelley Free. “The achievements of our district over the last two decades were possible because of Dr. Chitwood’s leadership and commitment to our students and stakeholders.&#8221;</p>
<hr />
<p><i><span style="font-weight: 400;">Read the full story on our daily newsletter </span></i><a href="https://heavenerledger.substack.com/p/ledgerlcj-newsletter-11-13-2021"><i><span style="font-weight: 400;">HERE</span></i></a><i><span style="font-weight: 400;">. Subscribe for only $5 a month or $50 a year and get the best coverage of LeFlore County </span></i><a href="https://heavenerledger.com/subscribe/"><i><span style="font-weight: 400;">HERE</span></i></a><i><span style="font-weight: 400;">.</span></i></p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://heavenerledger.com/chitwood-retires-from-ktc-board/" data-a2a-title="Chitwood retires from KTC Board"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fheavenerledger.com%2Fchitwood-retires-from-ktc-board%2F&amp;linkname=Chitwood%20retires%20from%20KTC%20Board" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fheavenerledger.com%2Fchitwood-retires-from-ktc-board%2F&amp;linkname=Chitwood%20retires%20from%20KTC%20Board" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fheavenerledger.com%2Fchitwood-retires-from-ktc-board%2F&amp;linkname=Chitwood%20retires%20from%20KTC%20Board" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><div class="heave-after-content" id="heave-1793998745"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4400148450508195" crossorigin="anonymous"></script><ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-4400148450508195" 
data-ad-slot="" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>                                                     <script>
    function pinIt()
    {
      var e = document.createElement('script');
      e.setAttribute('type','text/javascript');
      e.setAttribute('charset','UTF-8');
      e.setAttribute('src','https://assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
      document.body.appendChild(e);
    }
    </script>
                     <div class="post-share">
                          <div class="post-share-icons cf">
                           
                              <a href="https://www.facebook.com/sharer.php?u=https://heavenerledger.com/chitwood-retires-from-ktc-board/" class="link facebook" target="_blank" >
                                <i class="fa fa-facebook"></i></a>
                            
            
                              <a href="http://twitter.com/share?url=https://heavenerledger.com/chitwood-retires-from-ktc-board/&#038;text=Chitwood%20retires%20from%20KTC%20Board" class="link twitter" target="_blank">
                                <i class="fa fa-twitter"></i></a>
            
                              <a href="mailto:?subject=Chitwood%20retires%20from%20KTC%20Board&#038;body=https://heavenerledger.com/chitwood-retires-from-ktc-board/" class="link email" target="_blank" >
                                <i class="fa fa-envelope-o"></i></a>


                              <a href="https://www.linkedin.com/sharing/share-offsite/?url=https://heavenerledger.com/chitwood-retires-from-ktc-board/&#038;title=Chitwood%20retires%20from%20KTC%20Board" class="link linkedin" target="_blank" >
                                <i class="fa fa-linkedin"></i></a>

                             <a href="https://telegram.me/share/url?url=https://heavenerledger.com/chitwood-retires-from-ktc-board/&#038;text&#038;title=Chitwood%20retires%20from%20KTC%20Board" class="link telegram" target="_blank" >
                                <i class="fa fa-telegram"></i></a>

                              <a href="javascript:pinIt();" class="link pinterest"><i class="fa fa-pinterest"></i></a>    
                          </div>
                    </div>

                <div class="clearfix mb-3"></div>
                
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://heavenerledger.com/today-in-history-11-12-2021/" rel="prev">Today in history 11-12-2021 <div class="fa fa-angle-double-right"></div><span></span></a></div></div>
	</nav>                          </article>
            </div>
		                 <div class="media mg-info-author-block">
            <a class="mg-author-pic" href="https://heavenerledger.com/author/thecraigman1963/"><img alt=''  data-srcset='https://secure.gravatar.com/avatar/77daf00b452567f8d8ba2f5671f44a3d?s=300&#038;d=mm&#038;r=g 2x'  height='150' width='150' data-src='https://secure.gravatar.com/avatar/77daf00b452567f8d8ba2f5671f44a3d?s=150&#038;d=mm&#038;r=g' class='avatar avatar-150 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt=''  data-srcset='https://secure.gravatar.com/avatar/77daf00b452567f8d8ba2f5671f44a3d?s=300&#038;d=mm&#038;r=g 2x'  height='150' width='150' data-src='https://secure.gravatar.com/avatar/77daf00b452567f8d8ba2f5671f44a3d?s=150&#038;d=mm&#038;r=g' class='avatar avatar-150 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/77daf00b452567f8d8ba2f5671f44a3d?s=150&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/77daf00b452567f8d8ba2f5671f44a3d?s=300&#038;d=mm&#038;r=g 2x' class='avatar avatar-150 photo' height='150' width='150' /></noscript></noscript></a>
                <div class="media-body">
                  <h4 class="media-heading">By <a href ="https://heavenerledger.com/author/thecraigman1963/">Craig Hall</a></h4>
                  <p></p>
                </div>
            </div>
                          <div class="mg-featured-slider p-3 mb-4">
                        <!--Start mg-realated-slider -->
                        <div class="mg-sec-title">
                            <!-- mg-sec-title -->
                                                        <h4>Related Post</h4>
                        </div>
                        <!-- // mg-sec-title -->
                           <div class="row">
                                <!-- featured_post -->
                                                                      <!-- blog -->
                                  <div class="col-md-4">
                                    <div class="mg-blog-post-3 minh back-img" 
                                                                        style="background-image: url('https://heavenerledger.com/wp-content/uploads/2021/11/AP3911121162.jpg');" >
                                      <div class="mg-blog-inner">
                                                                                      <div class="mg-blog-category"> <a class="newsup-categories category-color-1" href="https://heavenerledger.com/category/stories/others/" alt="View all posts in Others"> 
                                 Others
                             </a>                                          </div>                                             <h4 class="title"> <a href="https://heavenerledger.com/today-in-history-11-12-2021/" title="Permalink to: Today in history 11-12-2021">
                                              Today in history 11-12-2021</a>
                                             </h4>
                                            <div class="mg-blog-meta"> 
                                                                                          <span class="mg-blog-date"><i class="fa fa-clock-o"></i> 
                                              Nov 12, 2021</span>
                                                                                        <a href="https://heavenerledger.com/author/thecraigman1963/"> <i class="fa fa-user-circle-o"></i> Craig Hall</a>
                                             </div>
                                                                                    </div>
                                    </div>
                                  </div>
                                    <!-- blog -->
                                                                        <!-- blog -->
                                  <div class="col-md-4">
                                    <div class="mg-blog-post-3 minh back-img" 
                                                                        style="background-image: url('https://heavenerledger.com/wp-content/uploads/2021/11/2013-wolves.jpg');" >
                                      <div class="mg-blog-inner">
                                                                                      <div class="mg-blog-category"> <a class="newsup-categories category-color-1" href="https://heavenerledger.com/category/stories/others/blast-from-the-past/" alt="View all posts in Blast from the past"> 
                                 Blast from the past
                             </a><a class="newsup-categories category-color-1" href="https://heavenerledger.com/category/stories/others/" alt="View all posts in Others"> 
                                 Others
                             </a>                                          </div>                                             <h4 class="title"> <a href="https://heavenerledger.com/blast-from-the-past-11-12-2021/" title="Permalink to: Blast from the past 11-12-2021">
                                              Blast from the past 11-12-2021</a>
                                             </h4>
                                            <div class="mg-blog-meta"> 
                                                                                          <span class="mg-blog-date"><i class="fa fa-clock-o"></i> 
                                              Nov 12, 2021</span>
                                                                                        <a href="https://heavenerledger.com/author/thecraigman1963/"> <i class="fa fa-user-circle-o"></i> Craig Hall</a>
                                             </div>
                                                                                    </div>
                                    </div>
                                  </div>
                                    <!-- blog -->
                                                                        <!-- blog -->
                                  <div class="col-md-4">
                                    <div class="mg-blog-post-3 minh back-img" 
                                                                        style="background-image: url('https://heavenerledger.com/wp-content/uploads/2021/11/dg-photo-of-the-day.jpg');" >
                                      <div class="mg-blog-inner">
                                                                                      <div class="mg-blog-category"> <a class="newsup-categories category-color-1" href="https://heavenerledger.com/category/stories/others/" alt="View all posts in Others"> 
                                 Others
                             </a><a class="newsup-categories category-color-1" href="https://heavenerledger.com/category/stories/others/photo-of-the-day/" alt="View all posts in Photo of the day"> 
                                 Photo of the day
                             </a>                                          </div>                                             <h4 class="title"> <a href="https://heavenerledger.com/photo-of-the-day-11-11-2021/" title="Permalink to: Photo of the day 11-11-2021">
                                              Photo of the day 11-11-2021</a>
                                             </h4>
                                            <div class="mg-blog-meta"> 
                                                                                          <span class="mg-blog-date"><i class="fa fa-clock-o"></i> 
                                              Nov 12, 2021</span>
                                                                                        <a href="https://heavenerledger.com/author/thecraigman1963/"> <i class="fa fa-user-circle-o"></i> Craig Hall</a>
                                             </div>
                                                                                    </div>
                                    </div>
                                  </div>
                                    <!-- blog -->
                                                                </div>
                            
                    </div>
                    <!--End mg-realated-slider -->
                  <div id="comments" class="comments-area mg-card-box padding-20">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/chitwood-retires-from-ktc-board/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=chitwood-retires-from-ktc-board#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://heavenerledger.com/wp-login.php?redirect_to=https%3A%2F%2Fheavenerledger.com%2Fchitwood-retires-from-ktc-board%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	</div><!-- #comments -->      </div>
             <!--sidebar-->
          <!--col-md-3-->
            <aside class="col-md-3">
                  
<aside id="secondary" class="widget-area" role="complementary">
	<div id="sidebar-right" class="mg-sidebar">
		<div id="noaa_weather-2" class="mg-widget noaa_weather"><div class="mg-wid-title"><h6>NOAA Weather</h6></div><div id='noaa-weather'><p class='noaa_loc'>Heavener</p><p class='noaa_update'>Last Updated on Nov 12 2021, 5:55 pm CST</p><p class='noaa_link'>Weather by <a href='http://weather.gov/' title='NOAA&#039;s National Weather Service' target='_blank'>NOAA</a></p><p class='noaa_current'>Current Conditions: Fair</p><p class='noaa_icon'><a href='http://forecast.weather.gov/MapClick.php?lat=35.02167&amp;lon=-94.62139' title='Click for your 5-day forecast.' target='_blank'><img  alt='NOAA Icon' data-src='https://heavenerledger.com/wp-content/plugins/noaa-weather/icons/skc.jpg' class='lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img src='https://heavenerledger.com/wp-content/plugins/noaa-weather/icons/skc.jpg' alt='NOAA Icon'/></noscript></a></p><p class='noaa_temp'><span>Temp: </span>50&deg;F</p><p class='noaa_wind'><span>Wind: </span>NW at 10mph</p><p class='noaa_humidity'><span>Humidity: </span>35%</p><p class='noaa_windchill'><span>Windchill: </span>46&deg;F</p><p class='noaa_forecast'><a href='http://forecast.weather.gov/MapClick.php?lat=35.02167&amp;lon=-94.62139' title='Click for your 5-day forecast.' target='_blank'>Your 5-Day Forecast at a Glance</a></p></div></div><div id="text-3" class="mg-widget widget_text"><div class="mg-wid-title"><h6>Podcast</h6></div>			<div class="textwidget"><div style="width: 100%; height: 600px; margin-bottom: 20px; border-radius: 6px; overflow: hidden;"><iframe style="width: 100%; height: 600px;" frameborder="no" scrolling="no" seamless  data-src="https://player.captivate.fm/show/b79448b7-f811-4332-ab23-9a2c3785a66c" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></div>
</div>
		</div><div id="media_image-6" class="mg-widget widget_media_image"><div class="mg-wid-title"><h6>This week&#8217;s e-edition</h6></div><a href="https://www.newstogo.us/editionviewer/default.aspx?view=subscribe&#038;Edition=6b2269d1-c1fb-4b97-9d98-981b3062adb3"><img width="433" height="800"   alt="" style="max-width: 100%; height: auto;" title="This week&#039;s e-edition" data-srcset="https://heavenerledger.com/wp-content/uploads/2021/11/11-1-21-page-1.jpg 433w, https://heavenerledger.com/wp-content/uploads/2021/11/11-1-21-page-1-162x300.jpg 162w"  data-src="https://heavenerledger.com/wp-content/uploads/2021/11/11-1-21-page-1.jpg" data-sizes="(max-width: 433px) 100vw, 433px" class="image wp-image-2626  attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="433" height="800" src="https://heavenerledger.com/wp-content/uploads/2021/11/11-1-21-page-1.jpg" class="image wp-image-2626  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" title="This week&#039;s e-edition" srcset="https://heavenerledger.com/wp-content/uploads/2021/11/11-1-21-page-1.jpg 433w, https://heavenerledger.com/wp-content/uploads/2021/11/11-1-21-page-1-162x300.jpg 162w" sizes="(max-width: 433px) 100vw, 433px" /></noscript></a></div><div id="mc4wp_form_widget-2" class="mg-widget widget_mc4wp_form_widget"><div class="mg-wid-title"><h6>Get our free daily update</h6></div></div><div class="mg-widget heave-widget"><a href="https://www.cnbpoteau.bank/"><img src="https://heavenerledger.com/wp-content/uploads/2021/09/cnb-web-logo.jpg" alt=""  class="no-lazyload" width="300" height="297"   /></a><a href="https://www.dowdenrobertsfuneralhome.com/"><img src="https://heavenerledger.com/wp-content/uploads/2021/09/unnamed.jpg" alt=""  class="no-lazyload" width="300" height="200"   /></a></div><div  class="tribe-compatibility-container" >
	<div
		 class="tribe-common tribe-events tribe-events-view tribe-events-view--widget-events-list tribe-events-widget" 		data-js="tribe-events-view"
		data-view-rest-nonce="bf02c32f99"
		data-view-rest-url="https://heavenerledger.com/wp-json/tribe/views/v2/html"
		data-view-manage-url="1"
							data-view-breakpoint-pointer="e8435e5d-bc70-47cc-8ab7-f6d8bc650e84"
			>
		<div class="tribe-events-widget-events-list">

			
			<script data-js="tribe-events-view-data" type="application/json">
	{"slug":"widget-events-list","prev_url":"","next_url":"","view_class":"Tribe\\Events\\Views\\V2\\Views\\Widgets\\Widget_List_View","view_slug":"widget-events-list","view_label":"Widget-events-list","view":null,"should_manage_url":true,"id":null,"alias-slugs":null,"title":"Chitwood retires from KTC Board -","limit":"5","no_upcoming_events":false,"featured_events_only":false,"jsonld_enable":true,"tribe_is_list_widget":false,"admin_fields":{"title":{"label":"Title:","type":"text","classes":"","dependency":"","id":"widget-tribe-widget-events-list-2-title","name":"widget-tribe-widget-events-list[2][title]","options":[],"placeholder":"","value":null},"limit":{"label":"Show:","type":"number","default":5,"min":1,"max":10,"step":1,"classes":"","dependency":"","id":"widget-tribe-widget-events-list-2-limit","name":"widget-tribe-widget-events-list[2][limit]","options":[],"placeholder":"","value":null},"no_upcoming_events":{"label":"Hide this widget if there are no upcoming events.","type":"checkbox","classes":"","dependency":"","id":"widget-tribe-widget-events-list-2-no_upcoming_events","name":"widget-tribe-widget-events-list[2][no_upcoming_events]","options":[],"placeholder":"","value":null},"featured_events_only":{"label":"Limit to featured events only","type":"checkbox","classes":"","dependency":"","id":"widget-tribe-widget-events-list-2-featured_events_only","name":"widget-tribe-widget-events-list[2][featured_events_only]","options":[],"placeholder":"","value":null},"jsonld_enable":{"label":"Generate JSON-LD data","type":"checkbox","classes":"","dependency":"","id":"widget-tribe-widget-events-list-2-jsonld_enable","name":"widget-tribe-widget-events-list[2][jsonld_enable]","options":[],"placeholder":"","value":null}},"events":[],"url":"https:\/\/heavenerledger.com\/?post_type=tribe_events&eventDisplay=widget-events-list","url_event_date":false,"bar":{"keyword":"","date":""},"today":"2021-11-13 00:00:00","now":"2021-11-13 00:41:34","rest_url":"https:\/\/heavenerledger.com\/wp-json\/tribe\/views\/v2\/html","rest_method":"POST","rest_nonce":"bf02c32f99","today_url":"https:\/\/heavenerledger.com\/?post_type=tribe_events&eventDisplay=widget-events-list&utm_source=rss&utm_medium=rss&utm_campaign=chitwood-retires-from-ktc-board&name=chitwood-retires-from-ktc-board","prev_label":"","next_label":"","date_formats":{"compact":"n\/j\/Y","month_and_year_compact":"n\/Y","month_and_year":"F Y","time_range_separator":" - ","date_time_separator":" @ "},"messages":{"notice":["There are no upcoming events."]},"start_of_week":"1","breadcrumbs":[],"before_events":"","after_events":"\n<!--\nThis calendar is powered by The Events Calendar.\nhttp:\/\/evnt.is\/18wn\n-->\n","display_events_bar":false,"disable_event_search":false,"live_refresh":true,"ical":{"display_link":true,"link":{"url":"https:\/\/heavenerledger.com\/?post_type=tribe_events&#038;eventDisplay=widget-events-list&#038;ical=1","text":"Export Events","title":"Use this to share calendar data with Google Calendar, Apple iCal and other compatible apps"}},"container_classes":["tribe-common","tribe-events","tribe-events-view","tribe-events-view--widget-events-list","tribe-events-widget"],"container_data":[],"is_past":false,"breakpoints":{"xsmall":500,"medium":768,"full":960},"breakpoint_pointer":"e8435e5d-bc70-47cc-8ab7-f6d8bc650e84","is_initial_load":true,"public_views":{"list":{"view_class":"Tribe\\Events\\Views\\V2\\Views\\List_View","view_url":"https:\/\/heavenerledger.com\/events\/list\/","view_label":"List"},"month":{"view_class":"Tribe\\Events\\Views\\V2\\Views\\Month_View","view_url":"https:\/\/heavenerledger.com\/events\/month\/","view_label":"Month"},"day":{"view_class":"Tribe\\Events\\Views\\V2\\Views\\Day_View","view_url":"https:\/\/heavenerledger.com\/events\/today\/","view_label":"Day"}},"show_latest_past":false,"compatibility_classes":["tribe-compatibility-container"],"view_more_text":"View Calendar","view_more_title":"View more events.","view_more_link":"https:\/\/heavenerledger.com\/events\/","widget_title":"Upcoming Events","hide_if_no_upcoming_events":false,"display":[],"_context":{"slug":"widget-events-list"}}</script>

			<header class="tribe-events-widget-events-list__header">
				<h2 class="tribe-events-widget-events-list__header-title tribe-common-h6 tribe-common-h--alt">
					Upcoming Events				</h2>
			</header>

			
				<div  class="tribe-events-header__messages tribe-events-c-messages tribe-common-b2"  >
			<div class="tribe-events-c-messages__message tribe-events-c-messages__message--notice" role="alert">
			<svg  class="tribe-common-c-svgicon tribe-common-c-svgicon--messages-not-found tribe-events-c-messages__message-icon-svg"  viewBox="0 0 21 23" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd"><path d="M.5 2.5h20v20H.5z"/><path stroke-linecap="round" d="M7.583 11.583l5.834 5.834m0-5.834l-5.834 5.834" class="tribe-common-c-svgicon__svg-stroke"/><path stroke-linecap="round" d="M4.5.5v4m12-4v4"/><path stroke-linecap="square" d="M.5 7.5h20"/></g></svg>
			<ul class="tribe-events-c-messages__message-list">
									<li
						class="tribe-events-c-messages__message-list-item"
						 data-key="0" 					>
					There are no upcoming events.					</li>
							</ul>
		</div>
	</div>

					</div>
	</div>
</div>
<script class="tribe-events-breakpoints">
	( function () {
		var completed = false;

		function initBreakpoints() {
			if ( completed ) {
				// This was fired already and completed no need to attach to the event listener.
				document.removeEventListener( 'DOMContentLoaded', initBreakpoints );
				return;
			}

			if ( 'undefined' === typeof window.tribe ) {
				return;
			}

			if ( 'undefined' === typeof window.tribe.events ) {
				return;
			}

			if ( 'undefined' === typeof window.tribe.events.views ) {
				return;
			}

			if ( 'undefined' === typeof window.tribe.events.views.breakpoints ) {
				return;
			}

			if ( 'function' !== typeof (window.tribe.events.views.breakpoints.setup) ) {
				return;
			}

			var container = document.querySelectorAll( '[data-view-breakpoint-pointer="e8435e5d-bc70-47cc-8ab7-f6d8bc650e84"]' );
			if ( ! container ) {
				return;
			}

			window.tribe.events.views.breakpoints.setup( container );
			completed = true;
			// This was fired already and completed no need to attach to the event listener.
			document.removeEventListener( 'DOMContentLoaded', initBreakpoints );
		}

		// Try to init the breakpoints right away.
		initBreakpoints();
		document.addEventListener( 'DOMContentLoaded', initBreakpoints );
	})();
</script>
<div id="media_video-2" class="mg-widget widget_media_video"><div class="mg-wid-title"><h6>Ledger videos</h6></div><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-2677-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/V5VC_uER3Ck?_=1" /><a href="https://youtu.be/V5VC_uER3Ck">https://youtu.be/V5VC_uER3Ck</a></video></div></div><div id="a2a_share_save_widget-2" class="mg-widget widget_a2a_share_save_widget"><div class="a2a_kit a2a_kit_size_32 addtoany_list"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fheavenerledger.com%2Fchitwood-retires-from-ktc-board%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dchitwood-retires-from-ktc-board&amp;linkname=Chitwood%20retires%20from%20KTC%20Board%20-" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fheavenerledger.com%2Fchitwood-retires-from-ktc-board%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dchitwood-retires-from-ktc-board&amp;linkname=Chitwood%20retires%20from%20KTC%20Board%20-" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fheavenerledger.com%2Fchitwood-retires-from-ktc-board%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dchitwood-retires-from-ktc-board&amp;linkname=Chitwood%20retires%20from%20KTC%20Board%20-" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><div id="custom_html-2" class="widget_text mg-widget widget_custom_html"><div class="mg-wid-title"><h6>Social</h6></div><div class="textwidget custom-html-widget"><div class="cff-wrapper">	<div id="cff-visual-header-764860306885041" class="cff-visual-header cff-has-name cff-has-about cff-has-cover">
						<div class="cff-header-hero">
			<img  alt="Cover for Heavener Ledger" data-cover-url="https://scontent.fmci2-1.fna.fbcdn.net/v/t1.6435-9/116134935_3195599190477795_1098789683494297169_n.jpg?_nc_cat=111&#038;ccb=1-5&#038;_nc_sid=1091cb&#038;_nc_ohc=fW_nSh1EdNEAX9xPiCu&#038;_nc_ht=scontent.fmci2-1.fna&#038;edm=AJdBtusEAAAA&#038;oh=7d5d8ecbe9e2d76f13c8e9638cc4c79c&#038;oe=61B61853" data-src="https://scontent.fmci2-1.fna.fbcdn.net/v/t1.6435-9/116134935_3195599190477795_1098789683494297169_n.jpg?_nc_cat=111&#038;ccb=1-5&#038;_nc_sid=1091cb&#038;_nc_ohc=fW_nSh1EdNEAX9xPiCu&#038;_nc_ht=scontent.fmci2-1.fna&#038;edm=AJdBtusEAAAA&#038;oh=7d5d8ecbe9e2d76f13c8e9638cc4c79c&#038;oe=61B61853" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scontent.fmci2-1.fna.fbcdn.net/v/t1.6435-9/116134935_3195599190477795_1098789683494297169_n.jpg?_nc_cat=111&#038;ccb=1-5&#038;_nc_sid=1091cb&#038;_nc_ohc=fW_nSh1EdNEAX9xPiCu&#038;_nc_ht=scontent.fmci2-1.fna&#038;edm=AJdBtusEAAAA&#038;oh=7d5d8ecbe9e2d76f13c8e9638cc4c79c&#038;oe=61B61853" alt="Cover for Heavener Ledger" data-cover-url="https://scontent.fmci2-1.fna.fbcdn.net/v/t1.6435-9/116134935_3195599190477795_1098789683494297169_n.jpg?_nc_cat=111&#038;ccb=1-5&#038;_nc_sid=1091cb&#038;_nc_ohc=fW_nSh1EdNEAX9xPiCu&#038;_nc_ht=scontent.fmci2-1.fna&#038;edm=AJdBtusEAAAA&#038;oh=7d5d8ecbe9e2d76f13c8e9638cc4c79c&#038;oe=61B61853"></noscript>
						<div class="cff-likes-box">
				<div class="cff-square-logo"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="facebook-square" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" class="svg-inline--fa fa-facebook-square fa-w-14"><path fill="currentColor" d="M400 32H48A48 48 0 0 0 0 80v352a48 48 0 0 0 48 48h137.25V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.27c-30.81 0-40.42 19.12-40.42 38.73V256h68.78l-11 71.69h-57.78V480H400a48 48 0 0 0 48-48V80a48 48 0 0 0-48-48z" class=""></path></svg></div>
				<div class="cff-likes-count">
					7,341				</div>
			</div>
					</div>
				<div class="cff-header-inner-wrap">
							<div class="cff-header-img">
					<a href="https://www.facebook.com/764860306885041" target="_blank" rel="nofollow noopener" title="Heavener Ledger"><img  alt="Heavener Ledger" data-avatar="https://scontent.fmci2-1.fna.fbcdn.net/v/t1.6435-1/p160x160/66292308_2334125016625221_6805580116660322304_n.jpg?_nc_cat=109&#038;ccb=1-5&#038;_nc_sid=0c64ff&#038;_nc_ohc=_Mkk6212ufUAX-OB0mP&#038;_nc_ht=scontent.fmci2-1.fna&#038;edm=AJdBtusEAAAA&#038;oh=7e99031e40fd431592d70552634b453a&#038;oe=61B2DEFF" data-src="https://scontent.fmci2-1.fna.fbcdn.net/v/t1.6435-1/p160x160/66292308_2334125016625221_6805580116660322304_n.jpg?_nc_cat=109&#038;ccb=1-5&#038;_nc_sid=0c64ff&#038;_nc_ohc=_Mkk6212ufUAX-OB0mP&#038;_nc_ht=scontent.fmci2-1.fna&#038;edm=AJdBtusEAAAA&#038;oh=7e99031e40fd431592d70552634b453a&#038;oe=61B2DEFF" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scontent.fmci2-1.fna.fbcdn.net/v/t1.6435-1/p160x160/66292308_2334125016625221_6805580116660322304_n.jpg?_nc_cat=109&#038;ccb=1-5&#038;_nc_sid=0c64ff&#038;_nc_ohc=_Mkk6212ufUAX-OB0mP&#038;_nc_ht=scontent.fmci2-1.fna&#038;edm=AJdBtusEAAAA&#038;oh=7e99031e40fd431592d70552634b453a&#038;oe=61B2DEFF" alt="Heavener Ledger" data-avatar="https://scontent.fmci2-1.fna.fbcdn.net/v/t1.6435-1/p160x160/66292308_2334125016625221_6805580116660322304_n.jpg?_nc_cat=109&#038;ccb=1-5&#038;_nc_sid=0c64ff&#038;_nc_ohc=_Mkk6212ufUAX-OB0mP&#038;_nc_ht=scontent.fmci2-1.fna&#038;edm=AJdBtusEAAAA&#038;oh=7e99031e40fd431592d70552634b453a&#038;oe=61B2DEFF"></noscript></a>
				</div>
						<div class="cff-header-text" >

				            <a href="https://www.facebook.com/764860306885041" target="_blank" rel="nofollow noopener" title="Heavener Ledger" class="cff-header-name"><h3 style="font-size:inheritpx;">Heavener Ledger</h3></a>
				        							<p class="cff-bio">The Heavener Ledger is a weekly newspaper and printing company serving Heavener and LeFlore County since 1904.<br>
<br>
Subscribe at https://2548.newstogo.us/editionviewer/?Edition=87850e26-bd22-489a-a561-95b1c1bef1e1&amp;Section=0<br>
</p>
						</div>
		</div>
	</div>
<div class="cff-wrapper-ctn " ><div id="cff"  class="cff cff-list-container  cff-default-styles  cff-mob-cols-1 cff-tab-cols-1"   style="width:100%;"   data-char="400" ><div class="cff-posts-wrap"><div id="cff_764860306885041_4586821738022193" class="cff-item cff-photo-post author-heavener-ledger"  style="border-bottom: 1px solid #ddd;">
	<div class="cff-author">
	<div class="cff-author-text">
					<div class="cff-page-name cff-author-date" >
				<a href="https://facebook.com/764860306885041" target="_blank" rel="nofollow noopener">Heavener Ledger</a>
				<span class="cff-story"> </span>
			</div>
			
<p class="cff-date" > 7 hours ago </p>			</div>
	<div class="cff-author-img " data-avatar="https://scontent.fmci2-1.fna.fbcdn.net/v/t1.6435-1/cp0/p50x50/66292308_2334125016625221_6805580116660322304_n.jpg?_nc_cat=109&#038;ccb=1-5&#038;_nc_sid=dbb9e7&#038;_nc_ohc=_Mkk6212ufUAX9XufDp&#038;_nc_ht=scontent.fmci2-1.fna&#038;edm=AKIiGfEEAAAA&#038;oh=e6df9addf43a5a7b27d2039893536011&#038;oe=61B60FCA">
		<a href="https://facebook.com/764860306885041" target="_blank" rel="nofollow noopener"><img  title="Heavener Ledger" alt="Heavener Ledger" width=40 height=40 onerror="this.style.display='none'" data-src="https://scontent.fmci2-1.fna.fbcdn.net/v/t1.6435-1/cp0/p50x50/66292308_2334125016625221_6805580116660322304_n.jpg?_nc_cat=109&#038;ccb=1-5&#038;_nc_sid=dbb9e7&#038;_nc_ohc=_Mkk6212ufUAX9XufDp&#038;_nc_ht=scontent.fmci2-1.fna&#038;edm=AKIiGfEEAAAA&#038;oh=e6df9addf43a5a7b27d2039893536011&#038;oe=61B60FCA" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  title="Heavener Ledger" alt="Heavener Ledger" width=40 height=40 onerror="this.style.display='none'" data-src="https://scontent.fmci2-1.fna.fbcdn.net/v/t1.6435-1/cp0/p50x50/66292308_2334125016625221_6805580116660322304_n.jpg?_nc_cat=109&#038;ccb=1-5&#038;_nc_sid=dbb9e7&#038;_nc_ohc=_Mkk6212ufUAX9XufDp&#038;_nc_ht=scontent.fmci2-1.fna&#038;edm=AKIiGfEEAAAA&#038;oh=e6df9addf43a5a7b27d2039893536011&#038;oe=61B60FCA" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  title="Heavener Ledger" alt="Heavener Ledger" width=40 height=40 onerror="this.style.display='none'" data-src="https://scontent.fmci2-1.fna.fbcdn.net/v/t1.6435-1/cp0/p50x50/66292308_2334125016625221_6805580116660322304_n.jpg?_nc_cat=109&#038;ccb=1-5&#038;_nc_sid=dbb9e7&#038;_nc_ohc=_Mkk6212ufUAX9XufDp&#038;_nc_ht=scontent.fmci2-1.fna&#038;edm=AKIiGfEEAAAA&#038;oh=e6df9addf43a5a7b27d2039893536011&#038;oe=61B60FCA" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  title="Heavener Ledger" alt="Heavener Ledger" width=40 height=40 onerror="this.style.display='none'" data-src="https://scontent.fmci2-1.fna.fbcdn.net/v/t1.6435-1/cp0/p50x50/66292308_2334125016625221_6805580116660322304_n.jpg?_nc_cat=109&#038;ccb=1-5&#038;_nc_sid=dbb9e7&#038;_nc_ohc=_Mkk6212ufUAX9XufDp&#038;_nc_ht=scontent.fmci2-1.fna&#038;edm=AKIiGfEEAAAA&#038;oh=e6df9addf43a5a7b27d2039893536011&#038;oe=61B60FCA" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  title="Heavener Ledger" alt="Heavener Ledger" width=40 height=40 onerror="this.style.display='none'" data-src="https://scontent.fmci2-1.fna.fbcdn.net/v/t1.6435-1/cp0/p50x50/66292308_2334125016625221_6805580116660322304_n.jpg?_nc_cat=109&#038;ccb=1-5&#038;_nc_sid=dbb9e7&#038;_nc_ohc=_Mkk6212ufUAX9XufDp&#038;_nc_ht=scontent.fmci2-1.fna&#038;edm=AKIiGfEEAAAA&#038;oh=e6df9addf43a5a7b27d2039893536011&#038;oe=61B60FCA" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scontent.fmci2-1.fna.fbcdn.net/v/t1.6435-1/cp0/p50x50/66292308_2334125016625221_6805580116660322304_n.jpg?_nc_cat=109&#038;ccb=1-5&#038;_nc_sid=dbb9e7&#038;_nc_ohc=_Mkk6212ufUAX9XufDp&#038;_nc_ht=scontent.fmci2-1.fna&#038;edm=AKIiGfEEAAAA&#038;oh=e6df9addf43a5a7b27d2039893536011&#038;oe=61B60FCA" title="Heavener Ledger" alt="Heavener Ledger" width=40 height=40 onerror="this.style.display='none'"></noscript></noscript></noscript></noscript></noscript></a>
	</div>
</div>

<div class="cff-post-text" >
	<span class="cff-text" data-color="">
		Chitwood retires from KTC Board:  <a href="https://heavenerledger.com/chitwood-retires-from-ktc-board/" rel='nofollow noopener noreferrer'>heavenerledger.com/chitwood-retires-from-ktc-board/</a>			</span>
	<span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span>

</div>

<p class="cff-media-link">
	<a href="https://www.facebook.com/heavenerledger/photos/a.765175840186821/4586821738022193/?type=3" target="_blank" style="color: #" rel="noopener">
		<span style="padding-right: 5px;" class="fa fas fa-picture-o fa-image"></span>Photo	</a>
</p>
<div class="cff-post-links">
			<a class="cff-viewpost-facebook" href="https://www.facebook.com/heavenerledger/photos/a.765175840186821/4586821738022193/?type=3" title="View on Facebook" target="_blank" rel="nofollow noopener">View on Facebook</a>
				<div class="cff-share-container">
							<span class="cff-dot" >&middot;</span>
				<a class="cff-share-link" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2Fheavenerledger%2Fphotos%2Fa.765175840186821%2F4586821738022193%2F%3Ftype%3D3" title="Share" >Share</a>
				<p class="cff-share-tooltip">
											<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2Fheavenerledger%2Fphotos%2Fa.765175840186821%2F4586821738022193%2F%3Ftype%3D3" target="_blank" class="cff-facebook-icon" rel="noopener">
							<span class="fa fab fa-facebook-square" aria-hidden="true"></span>
							<span class="cff-screenreader">Share on Facebook</span>
						</a>
											<a href="https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2Fheavenerledger%2Fphotos%2Fa.765175840186821%2F4586821738022193%2F%3Ftype%3D3" target="_blank" class="cff-twitter-icon" rel="noopener">
							<span class="fa fab fa-twitter" aria-hidden="true"></span>
							<span class="cff-screenreader">Share on Twitter</span>
						</a>
											<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.facebook.com%2Fheavenerledger%2Fphotos%2Fa.765175840186821%2F4586821738022193%2F%3Ftype%3D3&#038;title=%09%09%09Chitwood%20retires%20from%20KTC%20Board%3A%20%20heavenerledger.com%2Fchitwood-retires-from-ktc-board%2F%09%09%09%09" target="_blank" class="cff-linkedin-icon" rel="noopener">
							<span class="fa fab fa-linkedin" aria-hidden="true"></span>
							<span class="cff-screenreader">Share on Linked In</span>
						</a>
											<a href="mailto:?subject=Facebook&#038;body=https%3A%2F%2Fwww.facebook.com%2Fheavenerledger%2Fphotos%2Fa.765175840186821%2F4586821738022193%2F%3Ftype%3D3%20-%20%0D%0A%0D%0A%09%0D%0A%09%09Chitwood%20retires%20from%20KTC%20Board%3A%20%20heavenerledger.com%2Fchitwood-retires-from-ktc-board%2F%09%09%09%0D%0A%09" target="_blank" class="cff-email-icon" rel="noopener">
							<span class="fa fab fa-envelope" aria-hidden="true"></span>
							<span class="cff-screenreader">Share by Email</span>
						</a>
									</p>
					</div>
	</div>
</div>



<div id="cff_764860306885041_4586605661377134" class="cff-item cff-status-post cff-album author-heavener-ledger"  style="border-bottom: 1px solid #ddd;">
	<div class="cff-author">
	<div class="cff-author-text">
					<div class="cff-page-name cff-author-date" >
				<a href="https://facebook.com/764860306885041" target="_blank" rel="nofollow noopener">Heavener Ledger</a>
				<span class="cff-story"> </span>
			</div>
			
<p class="cff-date" > 8 hours ago </p>			</div>
	<div class="cff-author-img " data-avatar="https://scontent.fmci2-1.fna.fbcdn.net/v/t1.6435-1/cp0/p50x50/66292308_2334125016625221_6805580116660322304_n.jpg?_nc_cat=109&#038;ccb=1-5&#038;_nc_sid=dbb9e7&#038;_nc_ohc=_Mkk6212ufUAX9XufDp&#038;_nc_ht=scontent.fmci2-1.fna&#038;edm=AKIiGfEEAAAA&#038;oh=e6df9addf43a5a7b27d2039893536011&#038;oe=61B60FCA">
		<a href="https://facebook.com/764860306885041" target="_blank" rel="nofollow noopener"><img  title="Heavener Ledger" alt="Heavener Ledger" width=40 height=40 onerror="this.style.display='none'" data-src="https://scontent.fmci2-1.fna.fbcdn.net/v/t1.6435-1/cp0/p50x50/66292308_2334125016625221_6805580116660322304_n.jpg?_nc_cat=109&#038;ccb=1-5&#038;_nc_sid=dbb9e7&#038;_nc_ohc=_Mkk6212ufUAX9XufDp&#038;_nc_ht=scontent.fmci2-1.fna&#038;edm=AKIiGfEEAAAA&#038;oh=e6df9addf43a5a7b27d2039893536011&#038;oe=61B60FCA" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  title="Heavener Ledger" alt="Heavener Ledger" width=40 height=40 onerror="this.style.display='none'" data-src="https://scontent.fmci2-1.fna.fbcdn.net/v/t1.6435-1/cp0/p50x50/66292308_2334125016625221_6805580116660322304_n.jpg?_nc_cat=109&#038;ccb=1-5&#038;_nc_sid=dbb9e7&#038;_nc_ohc=_Mkk6212ufUAX9XufDp&#038;_nc_ht=scontent.fmci2-1.fna&#038;edm=AKIiGfEEAAAA&#038;oh=e6df9addf43a5a7b27d2039893536011&#038;oe=61B60FCA" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  title="Heavener Ledger" alt="Heavener Ledger" width=40 height=40 onerror="this.style.display='none'" data-src="https://scontent.fmci2-1.fna.fbcdn.net/v/t1.6435-1/cp0/p50x50/66292308_2334125016625221_6805580116660322304_n.jpg?_nc_cat=109&#038;ccb=1-5&#038;_nc_sid=dbb9e7&#038;_nc_ohc=_Mkk6212ufUAX9XufDp&#038;_nc_ht=scontent.fmci2-1.fna&#038;edm=AKIiGfEEAAAA&#038;oh=e6df9addf43a5a7b27d2039893536011&#038;oe=61B60FCA" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  title="Heavener Ledger" alt="Heavener Ledger" width=40 height=40 onerror="this.style.display='none'" data-src="https://scontent.fmci2-1.fna.fbcdn.net/v/t1.6435-1/cp0/p50x50/66292308_2334125016625221_6805580116660322304_n.jpg?_nc_cat=109&#038;ccb=1-5&#038;_nc_sid=dbb9e7&#038;_nc_ohc=_Mkk6212ufUAX9XufDp&#038;_nc_ht=scontent.fmci2-1.fna&#038;edm=AKIiGfEEAAAA&#038;oh=e6df9addf43a5a7b27d2039893536011&#038;oe=61B60FCA" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  title="Heavener Ledger" alt="Heavener Ledger" width=40 height=40 onerror="this.style.display='none'" data-src="https://scontent.fmci2-1.fna.fbcdn.net/v/t1.6435-1/cp0/p50x50/66292308_2334125016625221_6805580116660322304_n.jpg?_nc_cat=109&#038;ccb=1-5&#038;_nc_sid=dbb9e7&#038;_nc_ohc=_Mkk6212ufUAX9XufDp&#038;_nc_ht=scontent.fmci2-1.fna&#038;edm=AKIiGfEEAAAA&#038;oh=e6df9addf43a5a7b27d2039893536011&#038;oe=61B60FCA" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scontent.fmci2-1.fna.fbcdn.net/v/t1.6435-1/cp0/p50x50/66292308_2334125016625221_6805580116660322304_n.jpg?_nc_cat=109&#038;ccb=1-5&#038;_nc_sid=dbb9e7&#038;_nc_ohc=_Mkk6212ufUAX9XufDp&#038;_nc_ht=scontent.fmci2-1.fna&#038;edm=AKIiGfEEAAAA&#038;oh=e6df9addf43a5a7b27d2039893536011&#038;oe=61B60FCA" title="Heavener Ledger" alt="Heavener Ledger" width=40 height=40 onerror="this.style.display='none'"></noscript></noscript></noscript></noscript></noscript></a>
	</div>
</div>

<div class="cff-post-text" >
	<span class="cff-text" data-color="">
		The National Weather Service has issued a freeze warning through Saturday at 9 a.m.			</span>
	<span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span>

</div>

<p class="cff-media-link">
	<a href="https://www.facebook.com/764860306885041/posts/4586605661377134/" target="_blank" style="color: #" rel="noopener">
		<span style="padding-right: 5px;" class="fa fas fa-picture-o fa-image"></span>Photo	</a>
</p>
<div class="cff-post-links">
			<a class="cff-viewpost-facebook" href="https://www.facebook.com/764860306885041/posts/4586605661377134/" title="View on Facebook" target="_blank" rel="nofollow noopener">View on Facebook</a>
				<div class="cff-share-container">
							<span class="cff-dot" >&middot;</span>
				<a class="cff-share-link" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F764860306885041%2Fposts%2F4586605661377134%2F" title="Share" >Share</a>
				<p class="cff-share-tooltip">
											<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F764860306885041%2Fposts%2F4586605661377134%2F" target="_blank" class="cff-facebook-icon" rel="noopener">
							<span class="fa fab fa-facebook-square" aria-hidden="true"></span>
							<span class="cff-screenreader">Share on Facebook</span>
						</a>
											<a href="https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F764860306885041%2Fposts%2F4586605661377134%2F" target="_blank" class="cff-twitter-icon" rel="noopener">
							<span class="fa fab fa-twitter" aria-hidden="true"></span>
							<span class="cff-screenreader">Share on Twitter</span>
						</a>
											<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.facebook.com%2F764860306885041%2Fposts%2F4586605661377134%2F&#038;title=%09%09%09The%20National%20Weather%20Service%20has%20issued%20a%20freeze%20warning%20through%20Saturday%20at%209%20a.m.%09%09%09%09" target="_blank" class="cff-linkedin-icon" rel="noopener">
							<span class="fa fab fa-linkedin" aria-hidden="true"></span>
							<span class="cff-screenreader">Share on Linked In</span>
						</a>
											<a href="mailto:?subject=Facebook&#038;body=https%3A%2F%2Fwww.facebook.com%2F764860306885041%2Fposts%2F4586605661377134%2F%20-%20%0D%0A%0D%0A%09%0D%0A%09%09The%20National%20Weather%20Service%20has%20issued%20a%20freeze%20warning%20through%20Saturday%20at%209%20a.m.%09%09%09%0D%0A%09" target="_blank" class="cff-email-icon" rel="noopener">
							<span class="fa fab fa-envelope" aria-hidden="true"></span>
							<span class="cff-screenreader">Share by Email</span>
						</a>
									</p>
					</div>
	</div>
</div>



<div id="cff_764860306885041_4586057304765303" class="cff-item cff-link-item author-heavener-ledger"  style="border-bottom: 1px solid #ddd;">
	<div class="cff-author">
	<div class="cff-author-text">
					<div class="cff-page-name cff-author-date" >
				<a href="https://facebook.com/764860306885041" target="_blank" rel="nofollow noopener">Heavener Ledger</a>
				<span class="cff-story"> </span>
			</div>
			
<p class="cff-date" > 11 hours ago </p>			</div>
	<div class="cff-author-img " data-avatar="https://scontent.fmci2-1.fna.fbcdn.net/v/t1.6435-1/cp0/p50x50/66292308_2334125016625221_6805580116660322304_n.jpg?_nc_cat=109&#038;ccb=1-5&#038;_nc_sid=dbb9e7&#038;_nc_ohc=_Mkk6212ufUAX9XufDp&#038;_nc_ht=scontent.fmci2-1.fna&#038;edm=AKIiGfEEAAAA&#038;oh=e6df9addf43a5a7b27d2039893536011&#038;oe=61B60FCA">
		<a href="https://facebook.com/764860306885041" target="_blank" rel="nofollow noopener"><img  title="Heavener Ledger" alt="Heavener Ledger" width=40 height=40 onerror="this.style.display='none'" data-src="https://scontent.fmci2-1.fna.fbcdn.net/v/t1.6435-1/cp0/p50x50/66292308_2334125016625221_6805580116660322304_n.jpg?_nc_cat=109&#038;ccb=1-5&#038;_nc_sid=dbb9e7&#038;_nc_ohc=_Mkk6212ufUAX9XufDp&#038;_nc_ht=scontent.fmci2-1.fna&#038;edm=AKIiGfEEAAAA&#038;oh=e6df9addf43a5a7b27d2039893536011&#038;oe=61B60FCA" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  title="Heavener Ledger" alt="Heavener Ledger" width=40 height=40 onerror="this.style.display='none'" data-src="https://scontent.fmci2-1.fna.fbcdn.net/v/t1.6435-1/cp0/p50x50/66292308_2334125016625221_6805580116660322304_n.jpg?_nc_cat=109&#038;ccb=1-5&#038;_nc_sid=dbb9e7&#038;_nc_ohc=_Mkk6212ufUAX9XufDp&#038;_nc_ht=scontent.fmci2-1.fna&#038;edm=AKIiGfEEAAAA&#038;oh=e6df9addf43a5a7b27d2039893536011&#038;oe=61B60FCA" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  title="Heavener Ledger" alt="Heavener Ledger" width=40 height=40 onerror="this.style.display='none'" data-src="https://scontent.fmci2-1.fna.fbcdn.net/v/t1.6435-1/cp0/p50x50/66292308_2334125016625221_6805580116660322304_n.jpg?_nc_cat=109&#038;ccb=1-5&#038;_nc_sid=dbb9e7&#038;_nc_ohc=_Mkk6212ufUAX9XufDp&#038;_nc_ht=scontent.fmci2-1.fna&#038;edm=AKIiGfEEAAAA&#038;oh=e6df9addf43a5a7b27d2039893536011&#038;oe=61B60FCA" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  title="Heavener Ledger" alt="Heavener Ledger" width=40 height=40 onerror="this.style.display='none'" data-src="https://scontent.fmci2-1.fna.fbcdn.net/v/t1.6435-1/cp0/p50x50/66292308_2334125016625221_6805580116660322304_n.jpg?_nc_cat=109&#038;ccb=1-5&#038;_nc_sid=dbb9e7&#038;_nc_ohc=_Mkk6212ufUAX9XufDp&#038;_nc_ht=scontent.fmci2-1.fna&#038;edm=AKIiGfEEAAAA&#038;oh=e6df9addf43a5a7b27d2039893536011&#038;oe=61B60FCA" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  title="Heavener Ledger" alt="Heavener Ledger" width=40 height=40 onerror="this.style.display='none'" data-src="https://scontent.fmci2-1.fna.fbcdn.net/v/t1.6435-1/cp0/p50x50/66292308_2334125016625221_6805580116660322304_n.jpg?_nc_cat=109&#038;ccb=1-5&#038;_nc_sid=dbb9e7&#038;_nc_ohc=_Mkk6212ufUAX9XufDp&#038;_nc_ht=scontent.fmci2-1.fna&#038;edm=AKIiGfEEAAAA&#038;oh=e6df9addf43a5a7b27d2039893536011&#038;oe=61B60FCA" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scontent.fmci2-1.fna.fbcdn.net/v/t1.6435-1/cp0/p50x50/66292308_2334125016625221_6805580116660322304_n.jpg?_nc_cat=109&#038;ccb=1-5&#038;_nc_sid=dbb9e7&#038;_nc_ohc=_Mkk6212ufUAX9XufDp&#038;_nc_ht=scontent.fmci2-1.fna&#038;edm=AKIiGfEEAAAA&#038;oh=e6df9addf43a5a7b27d2039893536011&#038;oe=61B60FCA" title="Heavener Ledger" alt="Heavener Ledger" width=40 height=40 onerror="this.style.display='none'"></noscript></noscript></noscript></noscript></noscript></a>
	</div>
</div>

<div class="cff-post-text" >
	<span class="cff-text" data-color="">
		Ledger/LCJ newsletter for Friday. This is our free Friday edition so check it out: <a href="https://heavenerledger.substack.com/p/ledgerlcj-newsletter-11-12-2021" rel='nofollow noopener noreferrer'>heavenerledger.substack.com/p/ledgerlcj-newsletter-11-12-2021</a>			</span>
	<span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span>

</div>


<div class="cff-shared-link " >
	<div class="cff-text-link cff-no-image">
					<p class="cff-link-title" >
				<a href="https://heavenerledger.substack.com/p/ledgerlcj-newsletter-11-12-2021" target="_blank" rel="nofollow noopener noreferrer" style="color:#;">Ledger/LCJ newsletter 11-12-2021</a>
			</p>
		
					<p class="cff-link-caption"  style="font-size:12px;" >heavenerledger.substack.com</p>
		
					<span class="cff-post-desc" >The Ledger/LCJ newsletter for Friday</span>
		
	</div>
</div>

<div class="cff-post-links">
			<a class="cff-viewpost-facebook" href="https://www.facebook.com/764860306885041_4586057304765303" title="View on Facebook" target="_blank" rel="nofollow noopener">View on Facebook</a>
				<div class="cff-share-container">
							<span class="cff-dot" >&middot;</span>
				<a class="cff-share-link" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F764860306885041_4586057304765303" title="Share" >Share</a>
				<p class="cff-share-tooltip">
											<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F764860306885041_4586057304765303" target="_blank" class="cff-facebook-icon" rel="noopener">
							<span class="fa fab fa-facebook-square" aria-hidden="true"></span>
							<span class="cff-screenreader">Share on Facebook</span>
						</a>
											<a href="https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F764860306885041_4586057304765303" target="_blank" class="cff-twitter-icon" rel="noopener">
							<span class="fa fab fa-twitter" aria-hidden="true"></span>
							<span class="cff-screenreader">Share on Twitter</span>
						</a>
											<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.facebook.com%2F764860306885041_4586057304765303&#038;title=%09%09%09Ledger%2FLCJ%20newsletter%20for%20Friday.%20This%20is%20our%20free%20Friday%20edition%20so%20check%20it%20out%3A%20heavenerledger.substack.com%2Fp%2Fledgerlcj-newsletter-11-12-2021%09%09%09%09" target="_blank" class="cff-linkedin-icon" rel="noopener">
							<span class="fa fab fa-linkedin" aria-hidden="true"></span>
							<span class="cff-screenreader">Share on Linked In</span>
						</a>
											<a href="mailto:?subject=Facebook&#038;body=https%3A%2F%2Fwww.facebook.com%2F764860306885041_4586057304765303%20-%20%0D%0A%0D%0A%09%0D%0A%09%09Ledger%2FLCJ%20newsletter%20for%20Friday.%20This%20is%20our%20free%20Friday%20edition%20so%20check%20it%20out%3A%20heavenerledger.substack.com%2Fp%2Fledgerlcj-newsletter-11-12-2021%09%09%09%0D%0A%09" target="_blank" class="cff-email-icon" rel="noopener">
							<span class="fa fab fa-envelope" aria-hidden="true"></span>
							<span class="cff-screenreader">Share by Email</span>
						</a>
									</p>
					</div>
	</div>
</div>



<div id="cff_764860306885041_4586049948099372" class="cff-item cff-photo-post author-heavener-ledger"  style="border-bottom: 1px solid #ddd;">
	<div class="cff-author">
	<div class="cff-author-text">
					<div class="cff-page-name cff-author-date" >
				<a href="https://facebook.com/764860306885041" target="_blank" rel="nofollow noopener">Heavener Ledger</a>
				<span class="cff-story"> </span>
			</div>
			
<p class="cff-date" > 11 hours ago </p>			</div>
	<div class="cff-author-img " data-avatar="https://scontent.fmci2-1.fna.fbcdn.net/v/t1.6435-1/cp0/p50x50/66292308_2334125016625221_6805580116660322304_n.jpg?_nc_cat=109&#038;ccb=1-5&#038;_nc_sid=dbb9e7&#038;_nc_ohc=_Mkk6212ufUAX9XufDp&#038;_nc_ht=scontent.fmci2-1.fna&#038;edm=AKIiGfEEAAAA&#038;oh=e6df9addf43a5a7b27d2039893536011&#038;oe=61B60FCA">
		<a href="https://facebook.com/764860306885041" target="_blank" rel="nofollow noopener"><img  title="Heavener Ledger" alt="Heavener Ledger" width=40 height=40 onerror="this.style.display='none'" data-src="https://scontent.fmci2-1.fna.fbcdn.net/v/t1.6435-1/cp0/p50x50/66292308_2334125016625221_6805580116660322304_n.jpg?_nc_cat=109&#038;ccb=1-5&#038;_nc_sid=dbb9e7&#038;_nc_ohc=_Mkk6212ufUAX9XufDp&#038;_nc_ht=scontent.fmci2-1.fna&#038;edm=AKIiGfEEAAAA&#038;oh=e6df9addf43a5a7b27d2039893536011&#038;oe=61B60FCA" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  title="Heavener Ledger" alt="Heavener Ledger" width=40 height=40 onerror="this.style.display='none'" data-src="https://scontent.fmci2-1.fna.fbcdn.net/v/t1.6435-1/cp0/p50x50/66292308_2334125016625221_6805580116660322304_n.jpg?_nc_cat=109&#038;ccb=1-5&#038;_nc_sid=dbb9e7&#038;_nc_ohc=_Mkk6212ufUAX9XufDp&#038;_nc_ht=scontent.fmci2-1.fna&#038;edm=AKIiGfEEAAAA&#038;oh=e6df9addf43a5a7b27d2039893536011&#038;oe=61B60FCA" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  title="Heavener Ledger" alt="Heavener Ledger" width=40 height=40 onerror="this.style.display='none'" data-src="https://scontent.fmci2-1.fna.fbcdn.net/v/t1.6435-1/cp0/p50x50/66292308_2334125016625221_6805580116660322304_n.jpg?_nc_cat=109&#038;ccb=1-5&#038;_nc_sid=dbb9e7&#038;_nc_ohc=_Mkk6212ufUAX9XufDp&#038;_nc_ht=scontent.fmci2-1.fna&#038;edm=AKIiGfEEAAAA&#038;oh=e6df9addf43a5a7b27d2039893536011&#038;oe=61B60FCA" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  title="Heavener Ledger" alt="Heavener Ledger" width=40 height=40 onerror="this.style.display='none'" data-src="https://scontent.fmci2-1.fna.fbcdn.net/v/t1.6435-1/cp0/p50x50/66292308_2334125016625221_6805580116660322304_n.jpg?_nc_cat=109&#038;ccb=1-5&#038;_nc_sid=dbb9e7&#038;_nc_ohc=_Mkk6212ufUAX9XufDp&#038;_nc_ht=scontent.fmci2-1.fna&#038;edm=AKIiGfEEAAAA&#038;oh=e6df9addf43a5a7b27d2039893536011&#038;oe=61B60FCA" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  title="Heavener Ledger" alt="Heavener Ledger" width=40 height=40 onerror="this.style.display='none'" data-src="https://scontent.fmci2-1.fna.fbcdn.net/v/t1.6435-1/cp0/p50x50/66292308_2334125016625221_6805580116660322304_n.jpg?_nc_cat=109&#038;ccb=1-5&#038;_nc_sid=dbb9e7&#038;_nc_ohc=_Mkk6212ufUAX9XufDp&#038;_nc_ht=scontent.fmci2-1.fna&#038;edm=AKIiGfEEAAAA&#038;oh=e6df9addf43a5a7b27d2039893536011&#038;oe=61B60FCA" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scontent.fmci2-1.fna.fbcdn.net/v/t1.6435-1/cp0/p50x50/66292308_2334125016625221_6805580116660322304_n.jpg?_nc_cat=109&#038;ccb=1-5&#038;_nc_sid=dbb9e7&#038;_nc_ohc=_Mkk6212ufUAX9XufDp&#038;_nc_ht=scontent.fmci2-1.fna&#038;edm=AKIiGfEEAAAA&#038;oh=e6df9addf43a5a7b27d2039893536011&#038;oe=61B60FCA" title="Heavener Ledger" alt="Heavener Ledger" width=40 height=40 onerror="this.style.display='none'"></noscript></noscript></noscript></noscript></noscript></a>
	</div>
</div>

<div class="cff-post-text" >
	<span class="cff-text" data-color="">
		Today in history 11-12-2021: <a href="https://heavenerledger.com/today-in-history-11-12-2021/" rel='nofollow noopener noreferrer'>heavenerledger.com/today-in-history-11-12-2021/</a>			</span>
	<span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span>

</div>

<p class="cff-media-link">
	<a href="https://www.facebook.com/heavenerledger/photos/a.765175840186821/4586049948099372/?type=3" target="_blank" style="color: #" rel="noopener">
		<span style="padding-right: 5px;" class="fa fas fa-picture-o fa-image"></span>Photo	</a>
</p>
<div class="cff-post-links">
			<a class="cff-viewpost-facebook" href="https://www.facebook.com/heavenerledger/photos/a.765175840186821/4586049948099372/?type=3" title="View on Facebook" target="_blank" rel="nofollow noopener">View on Facebook</a>
				<div class="cff-share-container">
							<span class="cff-dot" >&middot;</span>
				<a class="cff-share-link" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2Fheavenerledger%2Fphotos%2Fa.765175840186821%2F4586049948099372%2F%3Ftype%3D3" title="Share" >Share</a>
				<p class="cff-share-tooltip">
											<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2Fheavenerledger%2Fphotos%2Fa.765175840186821%2F4586049948099372%2F%3Ftype%3D3" target="_blank" class="cff-facebook-icon" rel="noopener">
							<span class="fa fab fa-facebook-square" aria-hidden="true"></span>
							<span class="cff-screenreader">Share on Facebook</span>
						</a>
											<a href="https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2Fheavenerledger%2Fphotos%2Fa.765175840186821%2F4586049948099372%2F%3Ftype%3D3" target="_blank" class="cff-twitter-icon" rel="noopener">
							<span class="fa fab fa-twitter" aria-hidden="true"></span>
							<span class="cff-screenreader">Share on Twitter</span>
						</a>
											<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.facebook.com%2Fheavenerledger%2Fphotos%2Fa.765175840186821%2F4586049948099372%2F%3Ftype%3D3&#038;title=%09%09%09Today%20in%20history%2011-12-2021%3A%20heavenerledger.com%2Ftoday-in-history-11-12-2021%2F%09%09%09%09" target="_blank" class="cff-linkedin-icon" rel="noopener">
							<span class="fa fab fa-linkedin" aria-hidden="true"></span>
							<span class="cff-screenreader">Share on Linked In</span>
						</a>
											<a href="mailto:?subject=Facebook&#038;body=https%3A%2F%2Fwww.facebook.com%2Fheavenerledger%2Fphotos%2Fa.765175840186821%2F4586049948099372%2F%3Ftype%3D3%20-%20%0D%0A%0D%0A%09%0D%0A%09%09Today%20in%20history%2011-12-2021%3A%20heavenerledger.com%2Ftoday-in-history-11-12-2021%2F%09%09%09%0D%0A%09" target="_blank" class="cff-email-icon" rel="noopener">
							<span class="fa fab fa-envelope" aria-hidden="true"></span>
							<span class="cff-screenreader">Share by Email</span>
						</a>
									</p>
					</div>
	</div>
</div>



<div id="cff_764860306885041_4586027111434989" class="cff-item cff-photo-post author-heavener-ledger"  style="border-bottom: 1px solid #ddd;">
	<div class="cff-author">
	<div class="cff-author-text">
					<div class="cff-page-name cff-author-date" >
				<a href="https://facebook.com/764860306885041" target="_blank" rel="nofollow noopener">Heavener Ledger</a>
				<span class="cff-story"> </span>
			</div>
			
<p class="cff-date" > 12 hours ago </p>			</div>
	<div class="cff-author-img " data-avatar="https://scontent.fmci2-1.fna.fbcdn.net/v/t1.6435-1/cp0/p50x50/66292308_2334125016625221_6805580116660322304_n.jpg?_nc_cat=109&#038;ccb=1-5&#038;_nc_sid=dbb9e7&#038;_nc_ohc=_Mkk6212ufUAX9XufDp&#038;_nc_ht=scontent.fmci2-1.fna&#038;edm=AKIiGfEEAAAA&#038;oh=e6df9addf43a5a7b27d2039893536011&#038;oe=61B60FCA">
		<a href="https://facebook.com/764860306885041" target="_blank" rel="nofollow noopener"><img  title="Heavener Ledger" alt="Heavener Ledger" width=40 height=40 onerror="this.style.display='none'" data-src="https://scontent.fmci2-1.fna.fbcdn.net/v/t1.6435-1/cp0/p50x50/66292308_2334125016625221_6805580116660322304_n.jpg?_nc_cat=109&#038;ccb=1-5&#038;_nc_sid=dbb9e7&#038;_nc_ohc=_Mkk6212ufUAX9XufDp&#038;_nc_ht=scontent.fmci2-1.fna&#038;edm=AKIiGfEEAAAA&#038;oh=e6df9addf43a5a7b27d2039893536011&#038;oe=61B60FCA" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  title="Heavener Ledger" alt="Heavener Ledger" width=40 height=40 onerror="this.style.display='none'" data-src="https://scontent.fmci2-1.fna.fbcdn.net/v/t1.6435-1/cp0/p50x50/66292308_2334125016625221_6805580116660322304_n.jpg?_nc_cat=109&#038;ccb=1-5&#038;_nc_sid=dbb9e7&#038;_nc_ohc=_Mkk6212ufUAX9XufDp&#038;_nc_ht=scontent.fmci2-1.fna&#038;edm=AKIiGfEEAAAA&#038;oh=e6df9addf43a5a7b27d2039893536011&#038;oe=61B60FCA" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  title="Heavener Ledger" alt="Heavener Ledger" width=40 height=40 onerror="this.style.display='none'" data-src="https://scontent.fmci2-1.fna.fbcdn.net/v/t1.6435-1/cp0/p50x50/66292308_2334125016625221_6805580116660322304_n.jpg?_nc_cat=109&#038;ccb=1-5&#038;_nc_sid=dbb9e7&#038;_nc_ohc=_Mkk6212ufUAX9XufDp&#038;_nc_ht=scontent.fmci2-1.fna&#038;edm=AKIiGfEEAAAA&#038;oh=e6df9addf43a5a7b27d2039893536011&#038;oe=61B60FCA" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  title="Heavener Ledger" alt="Heavener Ledger" width=40 height=40 onerror="this.style.display='none'" data-src="https://scontent.fmci2-1.fna.fbcdn.net/v/t1.6435-1/cp0/p50x50/66292308_2334125016625221_6805580116660322304_n.jpg?_nc_cat=109&#038;ccb=1-5&#038;_nc_sid=dbb9e7&#038;_nc_ohc=_Mkk6212ufUAX9XufDp&#038;_nc_ht=scontent.fmci2-1.fna&#038;edm=AKIiGfEEAAAA&#038;oh=e6df9addf43a5a7b27d2039893536011&#038;oe=61B60FCA" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  title="Heavener Ledger" alt="Heavener Ledger" width=40 height=40 onerror="this.style.display='none'" data-src="https://scontent.fmci2-1.fna.fbcdn.net/v/t1.6435-1/cp0/p50x50/66292308_2334125016625221_6805580116660322304_n.jpg?_nc_cat=109&#038;ccb=1-5&#038;_nc_sid=dbb9e7&#038;_nc_ohc=_Mkk6212ufUAX9XufDp&#038;_nc_ht=scontent.fmci2-1.fna&#038;edm=AKIiGfEEAAAA&#038;oh=e6df9addf43a5a7b27d2039893536011&#038;oe=61B60FCA" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scontent.fmci2-1.fna.fbcdn.net/v/t1.6435-1/cp0/p50x50/66292308_2334125016625221_6805580116660322304_n.jpg?_nc_cat=109&#038;ccb=1-5&#038;_nc_sid=dbb9e7&#038;_nc_ohc=_Mkk6212ufUAX9XufDp&#038;_nc_ht=scontent.fmci2-1.fna&#038;edm=AKIiGfEEAAAA&#038;oh=e6df9addf43a5a7b27d2039893536011&#038;oe=61B60FCA" title="Heavener Ledger" alt="Heavener Ledger" width=40 height=40 onerror="this.style.display='none'"></noscript></noscript></noscript></noscript></noscript></a>
	</div>
</div>

<div class="cff-post-text" >
	<span class="cff-text" data-color="">
		OSU takes dominant defense into TCU matchup: <a href="https://heavenerledger.com/osu-takes-dominant-defense-into-tcu-matchup/" rel='nofollow noopener noreferrer'>heavenerledger.com/osu-takes-dominant-defense-into-tcu-matchup/</a>			</span>
	<span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span>

</div>

<p class="cff-media-link">
	<a href="https://www.facebook.com/heavenerledger/photos/a.765175840186821/4586027111434989/?type=3" target="_blank" style="color: #" rel="noopener">
		<span style="padding-right: 5px;" class="fa fas fa-picture-o fa-image"></span>Photo	</a>
</p>
<div class="cff-post-links">
			<a class="cff-viewpost-facebook" href="https://www.facebook.com/heavenerledger/photos/a.765175840186821/4586027111434989/?type=3" title="View on Facebook" target="_blank" rel="nofollow noopener">View on Facebook</a>
				<div class="cff-share-container">
							<span class="cff-dot" >&middot;</span>
				<a class="cff-share-link" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2Fheavenerledger%2Fphotos%2Fa.765175840186821%2F4586027111434989%2F%3Ftype%3D3" title="Share" >Share</a>
				<p class="cff-share-tooltip">
											<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2Fheavenerledger%2Fphotos%2Fa.765175840186821%2F4586027111434989%2F%3Ftype%3D3" target="_blank" class="cff-facebook-icon" rel="noopener">
							<span class="fa fab fa-facebook-square" aria-hidden="true"></span>
							<span class="cff-screenreader">Share on Facebook</span>
						</a>
											<a href="https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2Fheavenerledger%2Fphotos%2Fa.765175840186821%2F4586027111434989%2F%3Ftype%3D3" target="_blank" class="cff-twitter-icon" rel="noopener">
							<span class="fa fab fa-twitter" aria-hidden="true"></span>
							<span class="cff-screenreader">Share on Twitter</span>
						</a>
											<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.facebook.com%2Fheavenerledger%2Fphotos%2Fa.765175840186821%2F4586027111434989%2F%3Ftype%3D3&#038;title=%09%09%09OSU%20takes%20dominant%20defense%20into%20TCU%20matchup%3A%20heavenerledger.com%2Fosu-takes-dominant-defense-into-tcu-matchup%2F%09%09%09%09" target="_blank" class="cff-linkedin-icon" rel="noopener">
							<span class="fa fab fa-linkedin" aria-hidden="true"></span>
							<span class="cff-screenreader">Share on Linked In</span>
						</a>
											<a href="mailto:?subject=Facebook&#038;body=https%3A%2F%2Fwww.facebook.com%2Fheavenerledger%2Fphotos%2Fa.765175840186821%2F4586027111434989%2F%3Ftype%3D3%20-%20%0D%0A%0D%0A%09%0D%0A%09%09OSU%20takes%20dominant%20defense%20into%20TCU%20matchup%3A%20heavenerledger.com%2Fosu-takes-dominant-defense-into-tcu-matchup%2F%09%09%09%0D%0A%09" target="_blank" class="cff-email-icon" rel="noopener">
							<span class="fa fab fa-envelope" aria-hidden="true"></span>
							<span class="cff-screenreader">Share by Email</span>
						</a>
									</p>
					</div>
	</div>
</div>




<div class="cff-likebox cff-bottom" >
		<iframe src="" class="fb_iframe_widget" data-likebox-id="764860306885041" data-likebox-width="300" data-likebox-header="" data-hide-cover="" data-hide-cta="" data-likebox-faces="" data-height="130" data-locale="en_US" scrolling="no" allowTransparency="true" allow="encrypted-media" ></iframe>
</div></div><input class="cff-pag-url" type="hidden" data-locatornonce="f0778fbf07" data-cff-shortcode="{&quot;feed&quot;: &quot;1&quot;}" data-post-id="2677" data-feed-id="764860306885041"></div></div><div class="cff-clear"></div></div></div></div><div id="media_gallery-2" class="mg-widget widget_media_gallery"><div class="mg-wid-title"><h6>Ledger photos</h6></div><div id='gallery-1' class='gallery galleryid-2677 gallery-columns-3 gallery-size-medium'><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://heavenerledger.com/mckinley-big/'><img width="300" height="200"   alt="" data-srcset="https://heavenerledger.com/wp-content/uploads/2021/09/McKinley-big-300x200.jpg 300w, https://heavenerledger.com/wp-content/uploads/2021/09/McKinley-big-1024x683.jpg 1024w, https://heavenerledger.com/wp-content/uploads/2021/09/McKinley-big-768x512.jpg 768w, https://heavenerledger.com/wp-content/uploads/2021/09/McKinley-big-1536x1024.jpg 1536w, https://heavenerledger.com/wp-content/uploads/2021/09/McKinley-big-2048x1365.jpg 2048w"  data-src="https://heavenerledger.com/wp-content/uploads/2021/09/McKinley-big-300x200.jpg" data-sizes="(max-width: 300px) 100vw, 300px" class="attachment-medium size-medium lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="300" height="200" src="https://heavenerledger.com/wp-content/uploads/2021/09/McKinley-big-300x200.jpg" class="attachment-medium size-medium" alt="" srcset="https://heavenerledger.com/wp-content/uploads/2021/09/McKinley-big-300x200.jpg 300w, https://heavenerledger.com/wp-content/uploads/2021/09/McKinley-big-1024x683.jpg 1024w, https://heavenerledger.com/wp-content/uploads/2021/09/McKinley-big-768x512.jpg 768w, https://heavenerledger.com/wp-content/uploads/2021/09/McKinley-big-1536x1024.jpg 1536w, https://heavenerledger.com/wp-content/uploads/2021/09/McKinley-big-2048x1365.jpg 2048w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://heavenerledger.com/jacob/'><img width="200" height="300"   alt="" data-srcset="https://heavenerledger.com/wp-content/uploads/2021/09/jacob-200x300.jpg 200w, https://heavenerledger.com/wp-content/uploads/2021/09/jacob-683x1024.jpg 683w, https://heavenerledger.com/wp-content/uploads/2021/09/jacob-768x1152.jpg 768w, https://heavenerledger.com/wp-content/uploads/2021/09/jacob-1024x1536.jpg 1024w, https://heavenerledger.com/wp-content/uploads/2021/09/jacob-1366x2048.jpg 1366w, https://heavenerledger.com/wp-content/uploads/2021/09/jacob-scaled.jpg 1707w"  data-src="https://heavenerledger.com/wp-content/uploads/2021/09/jacob-200x300.jpg" data-sizes="(max-width: 200px) 100vw, 200px" class="attachment-medium size-medium lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="200" height="300" src="https://heavenerledger.com/wp-content/uploads/2021/09/jacob-200x300.jpg" class="attachment-medium size-medium" alt="" srcset="https://heavenerledger.com/wp-content/uploads/2021/09/jacob-200x300.jpg 200w, https://heavenerledger.com/wp-content/uploads/2021/09/jacob-683x1024.jpg 683w, https://heavenerledger.com/wp-content/uploads/2021/09/jacob-768x1152.jpg 768w, https://heavenerledger.com/wp-content/uploads/2021/09/jacob-1024x1536.jpg 1024w, https://heavenerledger.com/wp-content/uploads/2021/09/jacob-1366x2048.jpg 1366w, https://heavenerledger.com/wp-content/uploads/2021/09/jacob-scaled.jpg 1707w" sizes="(max-width: 200px) 100vw, 200px" /></noscript></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://heavenerledger.com/children-at-play/'><img width="300" height="240"   alt="" data-srcset="https://heavenerledger.com/wp-content/uploads/2021/09/children-at-play-300x240.jpg 300w, https://heavenerledger.com/wp-content/uploads/2021/09/children-at-play-1024x819.jpg 1024w, https://heavenerledger.com/wp-content/uploads/2021/09/children-at-play-768x614.jpg 768w, https://heavenerledger.com/wp-content/uploads/2021/09/children-at-play-1536x1228.jpg 1536w, https://heavenerledger.com/wp-content/uploads/2021/09/children-at-play-2048x1638.jpg 2048w"  data-src="https://heavenerledger.com/wp-content/uploads/2021/09/children-at-play-300x240.jpg" data-sizes="(max-width: 300px) 100vw, 300px" class="attachment-medium size-medium lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="300" height="240" src="https://heavenerledger.com/wp-content/uploads/2021/09/children-at-play-300x240.jpg" class="attachment-medium size-medium" alt="" srcset="https://heavenerledger.com/wp-content/uploads/2021/09/children-at-play-300x240.jpg 300w, https://heavenerledger.com/wp-content/uploads/2021/09/children-at-play-1024x819.jpg 1024w, https://heavenerledger.com/wp-content/uploads/2021/09/children-at-play-768x614.jpg 768w, https://heavenerledger.com/wp-content/uploads/2021/09/children-at-play-1536x1228.jpg 1536w, https://heavenerledger.com/wp-content/uploads/2021/09/children-at-play-2048x1638.jpg 2048w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://heavenerledger.com/saints-prevail-over-pirates/990a0347/'><img width="300" height="200"   alt="" aria-describedby="gallery-1-87" data-srcset="https://heavenerledger.com/wp-content/uploads/2021/09/990A0347-300x200.jpg 300w, https://heavenerledger.com/wp-content/uploads/2021/09/990A0347-768x512.jpg 768w, https://heavenerledger.com/wp-content/uploads/2021/09/990A0347.jpg 900w"  data-src="https://heavenerledger.com/wp-content/uploads/2021/09/990A0347-300x200.jpg" data-sizes="(max-width: 300px) 100vw, 300px" class="attachment-medium size-medium lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="300" height="200" src="https://heavenerledger.com/wp-content/uploads/2021/09/990A0347-300x200.jpg" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-87" srcset="https://heavenerledger.com/wp-content/uploads/2021/09/990A0347-300x200.jpg 300w, https://heavenerledger.com/wp-content/uploads/2021/09/990A0347-768x512.jpg 768w, https://heavenerledger.com/wp-content/uploads/2021/09/990A0347.jpg 900w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-87'>
				Poteau&#8217;s Todd Mattox uses a stiff arm to get away from a Shiloh Christian defender
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://heavenerledger.com/safe-small/'><img width="300" height="200"   alt="" data-srcset="https://heavenerledger.com/wp-content/uploads/2021/09/safe-small-300x200.jpg 300w, https://heavenerledger.com/wp-content/uploads/2021/09/safe-small-768x512.jpg 768w, https://heavenerledger.com/wp-content/uploads/2021/09/safe-small.jpg 900w"  data-src="https://heavenerledger.com/wp-content/uploads/2021/09/safe-small-300x200.jpg" data-sizes="(max-width: 300px) 100vw, 300px" class="attachment-medium size-medium lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="300" height="200" src="https://heavenerledger.com/wp-content/uploads/2021/09/safe-small-300x200.jpg" class="attachment-medium size-medium" alt="" srcset="https://heavenerledger.com/wp-content/uploads/2021/09/safe-small-300x200.jpg 300w, https://heavenerledger.com/wp-content/uploads/2021/09/safe-small-768x512.jpg 768w, https://heavenerledger.com/wp-content/uploads/2021/09/safe-small.jpg 900w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://heavenerledger.com/leflore-county-sports-scoreboard-9-2-2021/990a0368/'><img width="300" height="240"   alt="" aria-describedby="gallery-1-83" data-srcset="https://heavenerledger.com/wp-content/uploads/2021/09/990A0368-300x240.jpg 300w, https://heavenerledger.com/wp-content/uploads/2021/09/990A0368-1024x819.jpg 1024w, https://heavenerledger.com/wp-content/uploads/2021/09/990A0368-768x614.jpg 768w, https://heavenerledger.com/wp-content/uploads/2021/09/990A0368.jpg 1125w"  data-src="https://heavenerledger.com/wp-content/uploads/2021/09/990A0368-300x240.jpg" data-sizes="(max-width: 300px) 100vw, 300px" class="attachment-medium size-medium lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="300" height="240" src="https://heavenerledger.com/wp-content/uploads/2021/09/990A0368-300x240.jpg" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-83" srcset="https://heavenerledger.com/wp-content/uploads/2021/09/990A0368-300x240.jpg 300w, https://heavenerledger.com/wp-content/uploads/2021/09/990A0368-1024x819.jpg 1024w, https://heavenerledger.com/wp-content/uploads/2021/09/990A0368-768x614.jpg 768w, https://heavenerledger.com/wp-content/uploads/2021/09/990A0368.jpg 1125w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-83'>
				Poteau&#8217;s Dean Odom scores a touchdown in Friday&#8217;s game against Shiloh Christian
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://heavenerledger.com/lexy-drive/'><img width="200" height="300"   alt="" data-srcset="https://heavenerledger.com/wp-content/uploads/2021/09/lexy-drive-200x300.jpg 200w, https://heavenerledger.com/wp-content/uploads/2021/09/lexy-drive-683x1024.jpg 683w, https://heavenerledger.com/wp-content/uploads/2021/09/lexy-drive-768x1152.jpg 768w, https://heavenerledger.com/wp-content/uploads/2021/09/lexy-drive-1024x1536.jpg 1024w, https://heavenerledger.com/wp-content/uploads/2021/09/lexy-drive-1365x2048.jpg 1365w, https://heavenerledger.com/wp-content/uploads/2021/09/lexy-drive-scaled.jpg 1707w"  data-src="https://heavenerledger.com/wp-content/uploads/2021/09/lexy-drive-200x300.jpg" data-sizes="(max-width: 200px) 100vw, 200px" class="attachment-medium size-medium lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="200" height="300" src="https://heavenerledger.com/wp-content/uploads/2021/09/lexy-drive-200x300.jpg" class="attachment-medium size-medium" alt="" srcset="https://heavenerledger.com/wp-content/uploads/2021/09/lexy-drive-200x300.jpg 200w, https://heavenerledger.com/wp-content/uploads/2021/09/lexy-drive-683x1024.jpg 683w, https://heavenerledger.com/wp-content/uploads/2021/09/lexy-drive-768x1152.jpg 768w, https://heavenerledger.com/wp-content/uploads/2021/09/lexy-drive-1024x1536.jpg 1024w, https://heavenerledger.com/wp-content/uploads/2021/09/lexy-drive-1365x2048.jpg 1365w, https://heavenerledger.com/wp-content/uploads/2021/09/lexy-drive-scaled.jpg 1707w" sizes="(max-width: 200px) 100vw, 200px" /></noscript></a>
			</div></figure>
		</div>
</div>	</div>
</aside><!-- #secondary -->
            </aside>
          <!--/col-md-3-->
      <!--/sidebar-->
          </div>
  </div>
</main>
  <div class="container-fluid mr-bot40 mg-posts-sec-inner">
        <div class="missed-inner">
        <div class="row">
                        <div class="col-md-12">
                <div class="mg-sec-title">
                    <!-- mg-sec-title -->
                    <h4>You missed</h4>
                </div>
            </div>
                            <!--col-md-3-->
                <div class="col-md-3 col-sm-6 pulse animated">
               <div class="mg-blog-post-3 minh back-img" 
                                                        style="background-image: url('https://heavenerledger.com/wp-content/uploads/2021/11/0H1A3407-Copy.jpg');" >
                            <a class="link-div" href="https://heavenerledger.com/chitwood-retires-from-ktc-board/"></a>
                    <div class="mg-blog-inner">
                      <div class="mg-blog-category">
                      <a class="newsup-categories category-color-1" href="https://heavenerledger.com/category/stories/others/" alt="View all posts in Others"> 
                                 Others
                             </a>                      </div>
                      <h4 class="title"> <a href="https://heavenerledger.com/chitwood-retires-from-ktc-board/" title="Permalink to: Chitwood retires from KTC Board"> Chitwood retires from KTC Board</a> </h4>
                          <div class="mg-blog-meta">
        <span class="mg-blog-date"><i class="fa fa-clock-o"></i>
         <a href="https://heavenerledger.com/2021/11/">
         Nov 12, 2021</a></span>
         <a class="auth" href="https://heavenerledger.com/author/thecraigman1963/"><i class="fa fa-user-circle-o"></i> 
        Craig Hall</a>
         
    </div>
                        </div>
                </div>
            </div>
            <!--/col-md-3-->
                         <!--col-md-3-->
                <div class="col-md-3 col-sm-6 pulse animated">
               <div class="mg-blog-post-3 minh back-img" 
                                                        style="background-image: url('https://heavenerledger.com/wp-content/uploads/2021/11/AP3911121162.jpg');" >
                            <a class="link-div" href="https://heavenerledger.com/today-in-history-11-12-2021/"></a>
                    <div class="mg-blog-inner">
                      <div class="mg-blog-category">
                      <a class="newsup-categories category-color-1" href="https://heavenerledger.com/category/stories/others/" alt="View all posts in Others"> 
                                 Others
                             </a>                      </div>
                      <h4 class="title"> <a href="https://heavenerledger.com/today-in-history-11-12-2021/" title="Permalink to: Today in history 11-12-2021"> Today in history 11-12-2021</a> </h4>
                          <div class="mg-blog-meta">
        <span class="mg-blog-date"><i class="fa fa-clock-o"></i>
         <a href="https://heavenerledger.com/2021/11/">
         Nov 12, 2021</a></span>
         <a class="auth" href="https://heavenerledger.com/author/thecraigman1963/"><i class="fa fa-user-circle-o"></i> 
        Craig Hall</a>
         
    </div>
                        </div>
                </div>
            </div>
            <!--/col-md-3-->
                         <!--col-md-3-->
                <div class="col-md-3 col-sm-6 pulse animated">
               <div class="mg-blog-post-3 minh back-img" 
                                                        style="background-image: url('https://heavenerledger.com/wp-content/uploads/2021/11/AP21310838342264.jpg');" >
                            <a class="link-div" href="https://heavenerledger.com/osu-takes-dominant-defense-into-tcu-matchup/"></a>
                    <div class="mg-blog-inner">
                      <div class="mg-blog-category">
                      <a class="newsup-categories category-color-1" href="https://heavenerledger.com/category/stories/sports/football/" alt="View all posts in Football"> 
                                 Football
                             </a><a class="newsup-categories category-color-1" href="https://heavenerledger.com/category/stories/sports/" alt="View all posts in Sports"> 
                                 Sports
                             </a>                      </div>
                      <h4 class="title"> <a href="https://heavenerledger.com/osu-takes-dominant-defense-into-tcu-matchup/" title="Permalink to: OSU takes dominant defense into TCU matchup"> OSU takes dominant defense into TCU matchup</a> </h4>
                          <div class="mg-blog-meta">
        <span class="mg-blog-date"><i class="fa fa-clock-o"></i>
         <a href="https://heavenerledger.com/2021/11/">
         Nov 12, 2021</a></span>
         <a class="auth" href="https://heavenerledger.com/author/thecraigman1963/"><i class="fa fa-user-circle-o"></i> 
        Craig Hall</a>
         
    </div>
                        </div>
                </div>
            </div>
            <!--/col-md-3-->
                         <!--col-md-3-->
                <div class="col-md-3 col-sm-6 pulse animated">
               <div class="mg-blog-post-3 minh back-img" 
                                                        style="background-image: url('https://heavenerledger.com/wp-content/uploads/2021/11/AP21303839034263.jpg');" >
                            <a class="link-div" href="https://heavenerledger.com/ou-back-at-baylor-after-big-19-comeback/"></a>
                    <div class="mg-blog-inner">
                      <div class="mg-blog-category">
                      <a class="newsup-categories category-color-1" href="https://heavenerledger.com/category/stories/sports/football/" alt="View all posts in Football"> 
                                 Football
                             </a><a class="newsup-categories category-color-1" href="https://heavenerledger.com/category/stories/sports/" alt="View all posts in Sports"> 
                                 Sports
                             </a>                      </div>
                      <h4 class="title"> <a href="https://heavenerledger.com/ou-back-at-baylor-after-big-19-comeback/" title="Permalink to: OU back at Baylor after big &#8217;19 comeback"> OU back at Baylor after big &#8217;19 comeback</a> </h4>
                          <div class="mg-blog-meta">
        <span class="mg-blog-date"><i class="fa fa-clock-o"></i>
         <a href="https://heavenerledger.com/2021/11/">
         Nov 12, 2021</a></span>
         <a class="auth" href="https://heavenerledger.com/author/thecraigman1963/"><i class="fa fa-user-circle-o"></i> 
        Craig Hall</a>
         
    </div>
                        </div>
                </div>
            </div>
            <!--/col-md-3-->
                     

                </div>
            </div>
        </div>
<!--==================== FOOTER AREA ====================-->
        <footer> 
            <div class="overlay" style="background-color: ;">
                <!--Start mg-footer-widget-area-->
                                 <!--End mg-footer-widget-area-->
                <!--Start mg-footer-widget-area-->
                <div class="mg-footer-bottom-area">
                    <div class="container-fluid">
                        <div class="divide-line"></div>
                        <div class="row align-items-center">
                            <!--col-md-4-->
                            <div class="col-md-6">
                               <a href="https://heavenerledger.com/" class="navbar-brand" rel="home"><img width="750" height="750"   alt="" data-srcset="https://heavenerledger.com/wp-content/uploads/2021/09/new-ledger-logo.jpg 750w, https://heavenerledger.com/wp-content/uploads/2021/09/new-ledger-logo-300x300.jpg 300w, https://heavenerledger.com/wp-content/uploads/2021/09/new-ledger-logo-150x150.jpg 150w"  data-src="https://heavenerledger.com/wp-content/uploads/2021/09/new-ledger-logo.jpg" data-sizes="(max-width: 750px) 100vw, 750px" class="custom-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="750" height="750"   alt="" data-srcset="https://heavenerledger.com/wp-content/uploads/2021/09/new-ledger-logo.jpg 750w, https://heavenerledger.com/wp-content/uploads/2021/09/new-ledger-logo-300x300.jpg 300w, https://heavenerledger.com/wp-content/uploads/2021/09/new-ledger-logo-150x150.jpg 150w"  data-src="https://heavenerledger.com/wp-content/uploads/2021/09/new-ledger-logo.jpg" data-sizes="(max-width: 750px) 100vw, 750px" class="custom-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="750" height="750" src="https://heavenerledger.com/wp-content/uploads/2021/09/new-ledger-logo.jpg" class="custom-logo" alt="" srcset="https://heavenerledger.com/wp-content/uploads/2021/09/new-ledger-logo.jpg 750w, https://heavenerledger.com/wp-content/uploads/2021/09/new-ledger-logo-300x300.jpg 300w, https://heavenerledger.com/wp-content/uploads/2021/09/new-ledger-logo-150x150.jpg 150w" sizes="(max-width: 750px) 100vw, 750px" /></noscript></noscript></a>                              <div class="site-branding-text">
                              <h1 class="site-title"> <a href="https://heavenerledger.com/" rel="home"></a></h1>
                              <p class="site-description">Serving Heavener and LeFlore County</p>
                              </div>
                                                          </div>

                              
                        </div>
                        <!--/row-->
                    </div>
                    <!--/container-->
                </div>
                <!--End mg-footer-widget-area-->

                <div class="mg-footer-copyright">
                    <div class="container-fluid">
                        <div class="row">
                            <div class="col-md-6 text-xs">
                                <p>
                                <a href="https://wordpress.org/">
								Proudly powered by WordPress								</a>
								<span class="sep"> | </span>
								Theme: Newsup by <a href="https://themeansar.com/" rel="designer">Themeansar</a>.								</p>
                            </div>



                            <div class="col-md-6 text-right text-xs">
                                <ul id="menu-secondary-menu" class="info-right"><li id="menu-item-19" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19"><a class="nav-link" title="Facebook" href="https://www.facebook.com/wordpress">Facebook</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20"><a class="nav-link" title="Twitter" href="https://twitter.com/wordpress">Twitter</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21"><a class="nav-link" title="Instagram" href="https://www.instagram.com/explore/tags/wordcamp/">Instagram</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22"><a class="nav-link" title="Email" href="mailto:wordpress@example.com">Email</a></li>
</ul>                            </div>
                        </div>
                    </div>
                </div>
            </div>
            <!--/overlay-->
        </footer>
        <!--/footer-->
    </div>
    <!--/wrapper-->
    <!--Scroll To Top-->
    <a href="#" class="ta_upscr bounceInup animated"><i class="fa fa-angle-up"></i></a>
    <!--/Scroll To Top-->
<!-- /Scroll To Top -->
<!-- Custom Facebook Feed JS -->
<script type="text/javascript">var cffajaxurl = "https://heavenerledger.com/wp-admin/admin-ajax.php";
var cfflinkhashtags = "true";
</script>
<a href="https://www.jdoqocy.com/click-100497321-13511088" target="_top">
<img src="https://www.lduhtrp.net/image-100497321-13511088" width="728" height="90" alt="" border="0"/></a>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		
<script async type="text/javascript" src="https://connect.livechatinc.com/api/v1/script/fb218509-f07e-4d12-834e-2e741974c0d8/widget.js?lcv=c51f6bec-7917-49a3-94aa-7971a9f49ea0"></script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><link rel='stylesheet' id='tec-variables-skeleton-css'  href='https://heavenerledger.com/wp-content/plugins/the-events-calendar/common/src/resources/css/variables-skeleton.min.css?ver=4.14.7' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://heavenerledger.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.14.7' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-widgets-v2-events-list-skeleton-css'  href='https://heavenerledger.com/wp-content/plugins/the-events-calendar/src/resources/css/widget-events-list-skeleton.min.css?ver=5.10.1' type='text/css' media='all' />
<link rel='stylesheet' id='tec-variables-full-css'  href='https://heavenerledger.com/wp-content/plugins/the-events-calendar/common/src/resources/css/variables-full.min.css?ver=4.14.7' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-full-style-css'  href='https://heavenerledger.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-full.min.css?ver=4.14.7' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-widgets-v2-events-list-full-css'  href='https://heavenerledger.com/wp-content/plugins/the-events-calendar/src/resources/css/widget-events-list-full.min.css?ver=5.10.1' type='text/css' media='all' />
<script type='text/javascript' src='https://heavenerledger.com/wp-content/plugins/captivatesync-trade/captivate-sync-assets/js/player-api-min.js?ver=2.0.15' id='cfmsync-player-api-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://heavenerledger.com/wp-content/plugins/custom-facebook-feed/assets/js/cff-scripts.js?ver=4.0.3' id='cffscripts-js'></script>
<script type='text/javascript' src='https://heavenerledger.com/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.9.2' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://heavenerledger.com/wp-content/plugins/the-events-calendar/common/src/resources/js/tribe-common.min.js?ver=4.14.7' id='tribe-common-js'></script>
<script type='text/javascript' src='https://heavenerledger.com/wp-content/plugins/the-events-calendar/common/src/resources/js/utils/query-string.js?ver=4.14.7' id='tribe-query-string-js'></script>
<script src='https://heavenerledger.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script src='https://heavenerledger.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script defer type='text/javascript' src='https://heavenerledger.com/wp-content/plugins/the-events-calendar/src/resources/js/views/manager.js?ver=5.10.1' id='tribe-events-views-v2-manager-js'></script>
<script type='text/javascript' src='https://heavenerledger.com/wp-content/plugins/the-events-calendar/src/resources/js/views/breakpoints.js?ver=5.10.1' id='tribe-events-views-v2-breakpoints-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/mediaelement/mediaelement-and-player.min.js' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/mediaelement/mediaelement-migrate.min.js' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/mediaelement/wp-mediaelement.min.js' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/mediaelement/renderers/vimeo.min.js' id='mediaelement-vimeo-js'></script>
<script type='text/javascript' src='https://heavenerledger.com/wp-content/themes/newsup/js/custom.js?ver=5.8.2' id='newsup-custom-js'></script>
<script type='text/javascript' src='https://heavenerledger.com/wp-content/themes/newsup/js/custom-time.js?ver=5.8.2' id='newsup-custom-time-js'></script>
	<script>
	/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
	</script>
	<script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script src='https://stats.wp.com/e-202145.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.3',blog:'78694815',post:'2677',tz:'0',srv:'heavenerledger.com'} ]);
	_stq.push([ 'clickTrackerInit', '78694815', '2677' ]);
</script>
</body>
</html>